Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ram usage go insane

26 Oct 2014   #11
Ramm

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Bank0 and Bank2 have 1GB each and
Bank1 and Bank3 have 2GB each
total of 6GB

DDR-2 for all




Attached Images
Ram usage go insane-3.png 
My System SpecsSystem Spec
.
27 Oct 2014   #12
Ramm

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Slowly slowly the RAM goes up even though I do nothing on my computer for several hours and I guess soon it will warn me again for the low memory problem.

I posted everything you asked me to, can anything good come out of it?
My System SpecsSystem Spec
27 Oct 2014   #13
LMiller7

Windows 7 Pro 64 bit
 
 

Most likely there is a memory leak resulting in the commit charge hitting the commit limit. Most likely that is what the error message is referring to. The screenshot in post #7 shows this reaching dangerous levels. This has nothing to do with how much RAM is available or free. Low levels of physical memory availability rarely result in any problems other than poor performance.

I asked for a screenshot of Resource Monitor - Memory tab sorted by Commit. I have not seen that. If the problem is caused by a process this should show which it is. When the commit charge is high there is at most only an incidental effect on RAM usage, and may not be effected at all.

Unless disk space is very short I would recommend the use of a pagefile. The lack of a pagefile makes the results of a memory leak much more serious.
My System SpecsSystem Spec
.

27 Oct 2014   #14
Ramm

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

See attached

javaw.exe that eclipse is using reached 1.2GB. but even when removing it, the performance was above 3Gb. This screenshot gives any hope?


Attached Images
Ram usage go insane-4.png 
My System SpecsSystem Spec
27 Oct 2014   #15
LMiller7

Windows 7 Pro 64 bit
 
 

Java and firefox contribute over 2 GB to the commit charge. This is high but not high enough to explain the near 6 GB total commit. You may have a malware problem. You cannot assume that your AV product will detect this.
My System SpecsSystem Spec
27 Oct 2014   #16
Ramm

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

The performance tab reports 4.25GB, 2GB is Firefox and Java, you suggests that there is another hidden malware that takes up the rest of the lost GBs? I have AVG running, any other idea on how can I catch what is it?
My System SpecsSystem Spec
30 Oct 2014   #17
Ramm

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I was working on Firefox and eclipse/Java. I started getting the popups when reaching 5.1+gb in performance. I closed both Firefox and eclipse/Java, hoping it will free all the memory both of them are using but surprisingly, Performance showed 3.15GB! over 2GB above the number I had after restarting the computer. Here is Rammap again, please help!


Attached Thumbnails
Ram usage go insane-1.png  
My System SpecsSystem Spec
Reply

 Ram usage go insane




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Insane RAM usage which isn't listed in Task Manager/Resource Monitor
Hi! For a few days my now PC has used insane amounts of RAM and I haven't got a clue what's causing at as it's not all listen in Task Manager or Resource Monitor. As the screenshot below shows: I have 16GB of RAM installed, the processes (when counting "Commit" section values) used up around...
Performance & Maintenance
Is MSE insane... or is it just me?
Well, it happened again. MSE cannot find its own .msi file. I attempted to install the new update for MSE, but the update failed as MSE could not locate the epp.msi file. This happens to me about every three months or so... usually with new definitions which suddenly will not install. If I...
System Security
Going insane here , any help would be appreciated.
Ok, I have 2 machines A & B , A is connected to the interet via dls modem, and A & B are connected via crossover cable. Lan and internet sharing were working flawlessly until 2 days ago , when all of the sudden internet stopped working on machine B. Lan is still working , file sharing etc, but...
Network & Sharing
Insane: Not Working
Hello guys, I have just installed this game and will not load up at all (no errors or anything like that). Please help me.
Gaming
Help Required... Driving me insane!!!
Hello everybody! Firstly i'm new here (so hi, hope you're all well and all that!) and also new to Windows 7. I have a second hand ASUS Eee PC netbook, running W7 Starter. I recently installed Skype and can't seem to get the built in webcam to work. I keep getting the "This device can perform...
Hardware & Devices
going insane! ( 7057 x64 )
just built this computer and decided to run windows 7 on it. system: asus p6t deluxe v2 motherboard core i7 920 640gig wd caviar black hd corsair 6gb dominator ram saphire radeon 4870 512mb graphics card problem:
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App