Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Overheating and unusually high CPU usage

06 Nov 2014   #11
Tookeri

Windows 7 Pro 32
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
Just a note:

Post #3 shows 198 processes running.
Normally that is 50 to 70 processes running.
Observant, thanks! I hadn't noticed. Yes, only that fact would probably cause problems on many systems. I have 80 processes running ATM.


My System SpecsSystem Spec
.
06 Nov 2014   #12
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

msconfic/Startup and Non Microsoft Services should be interesting.
My System SpecsSystem Spec
06 Nov 2014   #13
onex

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by Tookeri View Post
As I mentioned in the Tutorial, you should also look at how many anti-virus products detected anything. If it's only 1 or 2 there's a big chance that they are false positives (wrongly detected). If you ignore these and you still have detections left then I suggest you create a new thread in System Security to get help with malware cleaning. Include which products you have scanned with so far. There are lots of great tools to try and by posting in that forum other members can give you detailed instructions on how to use them and also how to interpret the scanning logs for every program they recommend.

Regarding Process Explorer I haven't noticed any unsigned Microsoft programs myself so I'm not sure if that's normal or not. If I discovered any revoked signatures I would investigate why they've been revoked. One reason could be that these companies once produced good programs but not anymore so they've lost their digital certificates.
I scanned for viruses with Malwarebytes and Microsoft Safety Scanner, they turned up nothing. Haven't scanned with Avast in a while, but nothing has alerted me of any threats. I haven't scanned in Safe Mode, though.

Quote   Quote: Originally Posted by Layback Bear View Post
Just a note:

Post #3 shows 198 processes running.
Normally that is 50 to 70 processes running.
Probably because I had two user accounts logged on simultaneously. Today I had 270 processes running because of a third account being open.
My System SpecsSystem Spec
.

08 Nov 2014   #14
Shimshom

Windows 7 Ultimate x64
 
 

You should also consider using a different antivirus then Avast
My System SpecsSystem Spec
08 Nov 2014   #15
onex

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by Shimshom View Post
You should also consider using a different antivirus then Avast
Any particular reason why? And what would you recommend in lieu of it?
My System SpecsSystem Spec
08 Nov 2014   #16
Shimshom

Windows 7 Ultimate x64
 
 

Avast seems to have bloated itself beyond reason and MSE or Panda Cloud with the Windows Firewall or Comodo free Security Suite seem to be better propositions
My System SpecsSystem Spec
08 Nov 2014   #17
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Is you system still overheating?
If it is have you done anything to solve that problem?
My System SpecsSystem Spec
10 Nov 2014   #18
onex

Windows 7 Home Premium 64 bit
 
 

The issue has not yet been resolved, and I'm at a loss as to what to do. None of my virus scans so far indicate any malware.
My System SpecsSystem Spec
10 Nov 2014   #19
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

There have been some suggestions from our members that you have either sloughed off or didn't mention the results when you tried.
So I will bring them up again.

1. Have you physically cleaned the inside of the the laptop?

2. You are running to many processes. Any laptop running that many processes at one time is going to get hot. Laptop have very poor cooling. You give excuses as more users. How many users can use one laptop at one time.

3. You may or may not be infected. You should consider using our Security section on this form to let them guide you through the proper testing. They will then when you follow instruction be able to analyze the logs from the security scans.

4. Please remember you are a new member and we know very little about your expertise so at times some of the questions and instructions might be a little noobe. We can only help those that help us help them.

5. I would like you to post pictures of msconfig/Startup and NON Microsoft Services. That could give us some needed information.

Examples:

Overheating and unusually high CPU usage-services.jpg

Overheating and unusually high CPU usage-start-ups.jpg


My System SpecsSystem Spec
Reply

 Overheating and unusually high CPU usage




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Unusually High Ram Usage (48%-69% On idle) (Cant run BF3/4 Anymore)
Hey guys,i'm new here. Anyway,ever since i came back from vacation last week(I was gone for 3 weeks),i have encountered this issue where my ram usage is extremely high on idle(50% all the way up to 75%). It has made the main games i play(Battlefield 3 and Battlefield 4) Unplayable(Fps drops to...
Performance & Maintenance
Unusually High and Exaggerated CPU
A little backstory: I recently downgraded to 4GB from 8GB after 2 defective RAM slots (4x2GB RAM). Anyways, my CPU skyrockets when I start up applications. For example, launching Chrome or Steam skyrockets to 60-70% CPU usage and then dies down. Can anyone help me out with this? I'm tired of...
Performance & Maintenance
Debugging source of unusually high RAM usage/allocation
Hi guys, I seem to be having an issue with the RAM allocation on my system. This only occurs when playing the game "Wildstar". It may be on their end, since the game is in beta, but I would like to figure out what's causing the odd displaying of memory usage in my case. In the Task Manage,...
Performance & Maintenance
Very high CPU usage, causing very high laptop CPU temps (90c idle)
This problem began yesterday. I noticed my CPU was at 90C constantly with very high CPU usage (>50%). I had no major programs running. I rebooted several times and the program persisted. 1. I went into safe mode and everything was normal. So this rules out hardware issues. 2. I reformatted and...
Performance & Maintenance
Unusually High Ram Usage in Windows 7
I have 8 gb of ram in my computer. It used to use only about 30% of its ram after startup. Now it uses about 50%, and I'm not sure why. Can anybody help? file:///C:/Users/SEONWO%7E1/AppData/Local/Temp/moz-screenshot.png
Performance & Maintenance
Windows 7 random CPU usage and high physical memory usage!!!
Ok, I am literally KILLING myself over this! I installed Windows 7 64Bit over XP around a month ago and it was so good that I recommended it to my brother who was previously on XP too. We got him a copy of the 32bit version as he has only 2gb of memory, and he installed it on his machine....
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App