Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Boot time 3 minutes before window login screen.

19 Nov 2014   #1
Douglas Chien

Windows 7 Home Premium 64 bit
 
 
Boot time 3 minutes before window login screen.

Hi
I have an Acer desktop i3, 6gb 2 years old running Windows 7 home premium.
For the past few months I 've been getting a problem with slow boot time, from the initial black Acer screen to Windows starting to load takes between 3 minutes 20 seconds and 3 minutes 30 seconds. Windows loads immediately afer the login screen. This happens every time. I am also having a problem with screen flicker. If there is any window open, it gives a very quick flicker every so often. This seems to be stopping my screensaver kicking in. I can preview screensaver but it stops every time at 3 minutes 30 seconds. I use SkyGo in full screen, it drops out of full screen after 3 minutes 30 seconds. Same as the boot time. It seems as though one thing is causing all the problems but I don't know what.
I have run every type of repair I can think of and now have used the recovery disks to return to factory settings thinking this might solve the problems. It didn't, boot time just the same, no screensaver etc.
I am totally at a loss now, has anyone any idea what could be causing this? Are there any other checks I can make?
Thanks


My System SpecsSystem Spec
.
19 Nov 2014   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Boot the computer in safe mode. If there is not problem, boot using a clean boot to determine the cause of your problem
Troubleshoot Application Conflicts by Performing a Clean Startup
My System SpecsSystem Spec
19 Nov 2014   #3
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

It could also be the HDD. I would check it with the tools the HDD manufacturer provides. Or with chkdsk /r
My System SpecsSystem Spec
.

20 Nov 2014   #4
Douglas Chien

Windows 7 Home Premium 64 bit
 
 

Thanks for the replies. I have tried booting into Safe Mode (from msconfig) as suggested but there is no change. The black Acer screen still hangs for 3 minutes 20 seconds before the Windows login appears.
I have also run chkdsk /r which didn't make any difference.
Screen still flickering and screensaver preview kicking out after 3 minutes 20 seconds.
Any more suggestions gratefully received. Thanks
My System SpecsSystem Spec
20 Nov 2014   #5
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

I think that WHS may have a good suggestion, test the hard drive, then get back to us.
My System SpecsSystem Spec
20 Nov 2014   #6
Douglas Chien

Windows 7 Home Premium 64 bit
 
 

I've performed surface tests on the hard drive, no bad sectors reported.
Run chkdsk /r no problems there.
I can't hear the little pinging noise that has happened when a previous computer's hard drive failed. (I realise that won't necessarily happen on every fail)
If it was a hard drive problem would the boot time always be the same 3 minute 20 seconds? And the screen saver preview stop at 3 minutes 20 seconds?
I forgot to say also that the start menu only stays open for a second or two some of the time not giving enough time to navigate to the programs. It's as though the mouse is being clicked elsewhere while navigating. I have tried 3 different mice in different USB ports so assume it isn't that.
My System SpecsSystem Spec
20 Nov 2014   #7
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Hmm, the 3 minutes 20 seconds is interesting. It is as if a process in the background holds it up. You could run Soluto. That would at least tell you which processes use the time at boot.
My System SpecsSystem Spec
20 Nov 2014   #8
Douglas Chien

Windows 7 Home Premium 64 bit
 
 

Hi
I have run Soluto but unless I'm missing something it only seems to give boot times for programs loaded after Windows login screen, not what is happening between the initial black Acer screen and windows login screen which is the bit that is taking 3 minutes 20 seconds.
My System SpecsSystem Spec
20 Nov 2014   #9
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

If you don't see anything unusual in Soluto, then it must be the BIOS holding it up. Do you have any external devices commected or any other unusual devices.
My System SpecsSystem Spec
Reply

 Boot time 3 minutes before window login screen.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Two Minutes from Login to Desktop with Black or Blue Screen
How can I diagnose a boot problem between login and desktop? It does not occur all the time, but when it does it will take a minute or two with Welcome displayed followed by either a Black or Light Blue screen with working cursor. Then the desktop appears and everything works normally. Would...
BSOD Help and Support
It takes 3 minutes before the logo switches to the login screen
Is that normal? I feel my Windows is slowing down. I got 257 GB free so its not that.
Performance & Maintenance
BSOD every 5 minutes, even if I just leave it at login screen.
This is the error I received from my most recent one. Currently using desktop to type. 0x00000f4 (0x0000000000000003, 0xFFFFFAB00BC27830, 0XFFFFFAB00BC27E10, 0XFFFFF80003FE00D0) No minidump file because Physical memory dump failed with status 0xC0000010 The only thing I did before...
BSOD Help and Support
Slow boot time before login screen but after BIOS
Hi everyone, Before we start, I'm a total noob on this subject, so please be gentle with me. I've experienced 'very' slow boot times in the given time interval (before it took maybe 10 sec, now it takes 2-3 minutes). After login the machine is ready for usage within 30 sec. I've searched on...
Performance & Maintenance
BSOD several minutes after boot, every time.
Every time I boot, the computer runs fine for a few minutes, then BSODs. Runs fine in safe mode. I changed out the MoBo, Chip and RAM (I was planning to upgrade anyway), and this did not solve the problem. See attached for the diagnostic info. EDIT: See additional crash details below. ...
BSOD Help and Support
Boot time = 10 minutes (OS on SSD)
Some months ago, my PC suddenly started taking 10 minutes to boot. The shutdown time increased dramatically as well. This happened after I installed a game (through Steam) that had some kind of DRM install with it. The install also, I recall, seemed to force a DirectX install. After...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App