Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Two explorer.exe, One taking all of my RAM's Memory

19 Dec 2014   #111
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Uninstalling Secunia PSI

Quote   Quote: Originally Posted by AfrimS View Post
Im happy to keep eveything other then Secunia. any specific way of uninstalling that one?
It should uninstall cleanly using GeekUninstaller if you let it scan for leftovers.

After removal - reboot again then check services. Go to Start> Run then type

services.msc

Press Enter.

Scroll down the list and check that Secunia PSI Agent has been removed.


My System SpecsSystem Spec
.
19 Dec 2014   #112
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Delete Service

Quote   Quote: Originally Posted by Callender View Post
Quote   Quote: Originally Posted by AfrimS View Post
Im happy to keep eveything other then Secunia. any specific way of uninstalling that one?
It should uninstall cleanly using GeekUninstaller if you let it scan for leftovers.

After removal - reboot again then check services. Go to Start> Run then type

services.msc

Press Enter.

Scroll down the list and check that Secunia PSI Agent has been removed.
Added info:

If it's still there - stop the service and open a command prompt then type:

sc delete “Secunia PSI Agent”

Press Enter.

Then it will be gone.
My System SpecsSystem Spec
19 Dec 2014   #113
AfrimS

Windows 7 Home Premium 64bit
 
 

Okay I will uninstall tomorrow and I think the issue has been resolved so im going to mark this solved now.
I am really thankful to all of you guys for helping me out and I hope this helps someone else out in the future Much thanks guys!
My System SpecsSystem Spec
.

20 Dec 2014   #114
Thorbro

Win 7 64-bit Home
 
 
Me too sort of

I haven't deleted it yet, but only because my computer ignorance keeps me from trying some of this stuff. HOWEVER, I just went into my CCleaner Tools and edited out startup files which were suspicious and that solved the same problem. In particular, there was one file with "twain" in it which I noted was listed as a virus in a different thread. Those files are blocked from startup and my computer working fine with no second explorer.exe.

I will get to deleting that folder later, but all good now. Thanks everyone.
My System SpecsSystem Spec
22 Dec 2014   #115
Ghengis Jon

Windows 7 64 bit Home Premium
 
 

I'd like to thank one an all for the invaluable assistance. Have a very happy holiday season and a healthy, prosperous New Year!
My System SpecsSystem Spec
22 Dec 2014   #116
crazedfish

Windows 7 64bit
 
 

Had the same issue and used the UVK script in this thread and it solved the problem, many thanks guys/girls!

I too have no idea how this got onto my laptop, only 2 things downloaded recently (last few months): Unity3D and an automatic windows update :S
My System SpecsSystem Spec
22 Dec 2014   #117
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Exploit?

Quote   Quote: Originally Posted by crazedfish View Post
Had the same issue and used the UVK script in this thread and it solved the problem, many thanks guys/girls!

I too have no idea how this got onto my laptop, only 2 things downloaded recently (last few months): Unity3D and an automatic windows update :S
Thanks for letting us know. We don't know how it arrives on a user's machine either but guesswork indicates that it might be down to running un-patched software.
My System SpecsSystem Spec
24 Dec 2014   #118
spare

Windows 7 Ultimate x64
 
 

also was having the same problem and the UVK script seems to have fixed it. good job everybody!

edit: could be the sudden influx of people's computers getting infected with this correlates to the closure of the pirate bay leading people down spurious avenues for downloading?? food for thought
My System SpecsSystem Spec
24 Dec 2014   #119
AfrimS

Windows 7 Home Premium 64bit
 
 

I dont think the closure of ThePirateBay has anything to do with it because it was closed around 14 Days ago I think And I Had this problem since October 12 2014
My System SpecsSystem Spec
24 Dec 2014   #120
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Trojan.Win64.Rozena

My System SpecsSystem Spec
Reply

 Two explorer.exe, One taking all of my RAM's Memory




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Two explorer.exe, one taking up to 3 gigs system memory
So the other thread was no help, so I started this one. When I start up my computer and after its loaded (in normal and clean boot) an explorer.exe shows up and starts rapidly ballooning up over the 2 million bits mark, making my computer really slow. I've cleaned with Comodo, Malwarebytes...
Performance & Maintenance
MsMpEng.exe taking up too much memory
MsMpEng.exe(windows defender) has taken up lots of my computer's ram and cpu usage and is making my computer really slow But when I try to open windows defender it says that windows defender has been disabled even though MsMpEng is running. Trying to turn on windows defender in order to disable it...
System Security
Internet explorer taking up a lot of memory, also disable screensaver
Does this happen to someone else also? I usually have about half dozen IE windows opened at anytime. I might start a few more and then close a couples. But eventually I notice one or two if the IE processes start to use up several hundred MB ram up to eventually 1GB ram. When one of the IE...
Browsers & Mail
Why is IE taking up so much memory?
I took a look at my TaskMan because my Core 0 was at 100%, and I just exited a flash game. I had 4 IE windows open, and a total of 4 tabs. One iexplore.exe was using over 400,000K. I clicked on the Applications tab, right clicked on each App, and selected Go To Process. None took me to the...
General Discussion
Svchost taking too much memory
my svhost process is taking too much Memory... making my computer lag..it havent happened any time before... http://www.pikipimp.com/pp/pimped_photo/s/image/52/806/368/Capture.PNG?ts=1264555978397:shock::shock::shock: please suggest a solution..
Performance & Maintenance
Graphics taking more memory
Hi, recently i brought a DELL Inspiron 15 laptop, which has 4GB RAM and integrated Graphics+Core i5 Processor.But when i check my system properties it shows Available Memory : 4GB (Usable 2.93GB). when i made some tests regarding the 1 GB missing RAM, i found that intergrated Graphics current...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App