Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Two explorer.exe, One taking all of my RAM's Memory

05 Dec 2014   #31
AfrimS

Windows 7 Home Premium 64bit
 
 

Trying to do "Install solution" for some of the programs but its not working at all any ideas? when i click on the application downloaded nothing opens up

- Screenshot by Lightshot -


My System SpecsSystem Spec
.
05 Dec 2014   #32
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Remove Flash Player

Quote   Quote: Originally Posted by AfrimS View Post
Trying to do "Install solution" for some of the programs but its not working at all any ideas? when i click on the application downloaded nothing opens up

- Screenshot by Lightshot -
Is should open the dowload link for the program update in your default browser. What is your default browser?

Try exiting Secunia then:

Start> Run

then type:

RUNAS "C:\Program Files (x86)\Secunia\PSI\psi.exe"

Then it will run with admin rights. Also check your AV/ Firewall to see if it blocked anything.
My System SpecsSystem Spec
05 Dec 2014   #33
AfrimS

Windows 7 Home Premium 64bit
 
 

Google Chrome is my default browser,
Secunia is running as Admin and when clicking install solution anything an example being "Adobe Flash Player 11 x (ActiveX)" then this is downloaded - Screenshot by Lightshot - but when running the downloaded application "Flashplayer 15.0.0239 Active X SPS.exe" nothing happens even if runned as an Admin. Do i have to do something specific that im missing or something? I tried just launching it by double clicking it and also trying Run as Admin but nothing opens up or happens after that
My System SpecsSystem Spec
.

05 Dec 2014   #34
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Flash Player

Quote   Quote: Originally Posted by AfrimS View Post
Google Chrome is my default browser,
Secunia is running as Admin and when clicking install solution anything an example being "Adobe Flash Player 11 x (ActiveX)" then this is downloaded - Screenshot by Lightshot - but when running the downloaded application "Flashplayer 15.0.0239 Active X SPS.exe" nothing happens even if runned as an Admin. Do i have to do something specific that im missing or something? I tried just launching it by double clicking it and also trying Run as Admin but nothing opens up or happens after that
Well if you're using Chrome to download did you try copying the downloaded file to your desktop, exiting Chrome and exiting Secunia, then running the downloaded file?

The thing about Chrome is that it uses it's own built in version of flash player so try updating chrome first and it should also update the flash player for Chrome.

https://support.google.com/chrome/answer/108086?hl=en

If Secunia still detects other old versions of flash player afterwards you can try other methods of clean installing flash player.

Try updating the other stuff too - Java and the rest.
My System SpecsSystem Spec
06 Dec 2014   #35
AfrimS

Windows 7 Home Premium 64bit
 
 

So I have clicked install solutions for everything that needed it and some of em worked but adobe flash, iTunes and etc when clicking on the downloaded file it still does not do anything. iv ran another scan and even the things that were updated like Google chrome or pdfxchange still show up as insecure or End-Of-Life even after updating it. Also if uninstall adobe flash just now and uninstalled quick time. What else can we do to figure this thing out?
My System SpecsSystem Spec
06 Dec 2014   #36
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Chrome - remove old versions

Sorry about the delay in replying. Needed sleep.

If you click the "+" sign next to Chrome in the Secunia PSI scan report it should show you where old versions of chrome are located and you can delete them manually. For a better explanation read this:

https://www.raymond.cc/blog/remove-o...-chrome-files/

Reboot after removal of the old versions. Open the Secunia PSI once more and for anything still showing up as out of date - Double click the program in the Secunia Psi window and a new window will open up with more details. Choose to rescan the program. Let us know if anything is still showing up as out of date when you've done this.

Two explorer.exe, One taking all of my RAM's Memory-secunia-psi-rescan.jpg

Don't worry too much about flash player. Just get Chrome sorted out then we can sort out any flash player leftovers.

Re: iTunes - sorry but I know nothing about it as I've never used it. I'm guessing that it's similar to Chrome in not removing old versions when updating. Perhaps you could post another question and get help from iTunes users. On the other hand if you've got the up to date version installed then it should be okay.

Re: PDFxchange - is that the free or paid version?


My System SpecsSystem Spec
06 Dec 2014   #37
AfrimS

Windows 7 Home Premium 64bit
 
 

Hello thanks for replying and don't worry about replying late I'm actually not going to be home, where my computer is for today and tomorrow so I'll just try to answer whatever I can from my phone.
Pdf xchange is a free version but I honestly don't even know what it is not do u remember installing it other than yesterday from the ios install solution for it. I do not use Itunes any more do I can remove it if needed also I've removed Adobe flash and shockwave from my pic via ccleaner. When I get home tomorrow late art night I will try to do as you said with the Google chrome. Much thanks for all the replies callender.
My System SpecsSystem Spec
06 Dec 2014   #38
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Old Chrome versions

Yes, try to sort out your Chrome installation so that the old files are removed. If you don't need pdfxchange and it shows up as insecure just uninstall it.

As for using Ccleaner to uninstall flash player - it will not get the job done. There's a dedicated removal tool from Adobe along with some detailed instructions that should be followed exactly including the final step which is a reboot.

Dedicated Flash Player Removal Tool

Note: Close all browsers before running the tool. Also close Secunia PSI if you've got it running.

If you'd rather use a script to delete the leftover files and folders you can use this and run it as a script from UVK like you did before. (Save to desktop and rename with .uvk extension)

UVK Remove Flash Player Leftovers.txt

Edit: You'd still need to run the Flash Player removal tool before running the script. I didn't make that clear.

Once removed - reboot and rescan with Secunia PSI.

Unfortunately there's still more to do but one step at a time is best.


My System SpecsSystem Spec
07 Dec 2014   #39
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Removing Avast

Also, would you run this script (using UVK) to remove some Avast leftovers?

UVK - FixList Avast.txt

Download and rename the attached file with the .uvk extension then run it as a UVK script.

Will you also look at C:\Program Files for a zero byte folder named 005 and confirm that it's empty?

Thanks.


My System SpecsSystem Spec
07 Dec 2014   #40
AfrimS

Windows 7 Home Premium 64bit
 
 

Here is C:\Program Files - Screenshot by Lightshot.
Iv run the avast uvk script, manualy removed chrome by deleting old_chrome and used the dedicated flash uninstaller going to run the uvk flash uninstaller now after i reboot and do a scan

So after doing the Adobe Uninstallers and rebooting it is still showing up in secunia but google chrome isnt showing up anymore - Screenshot by Lightshot .

EDIT

did a rescan with secunia heres what is shown - Screenshot by Lightshot
My System SpecsSystem Spec
Reply

 Two explorer.exe, One taking all of my RAM's Memory




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Two explorer.exe, one taking up to 3 gigs system memory
So the other thread was no help, so I started this one. When I start up my computer and after its loaded (in normal and clean boot) an explorer.exe shows up and starts rapidly ballooning up over the 2 million bits mark, making my computer really slow. I've cleaned with Comodo, Malwarebytes...
Performance & Maintenance
MsMpEng.exe taking up too much memory
MsMpEng.exe(windows defender) has taken up lots of my computer's ram and cpu usage and is making my computer really slow But when I try to open windows defender it says that windows defender has been disabled even though MsMpEng is running. Trying to turn on windows defender in order to disable it...
System Security
Internet explorer taking up a lot of memory, also disable screensaver
Does this happen to someone else also? I usually have about half dozen IE windows opened at anytime. I might start a few more and then close a couples. But eventually I notice one or two if the IE processes start to use up several hundred MB ram up to eventually 1GB ram. When one of the IE...
Browsers & Mail
Why is IE taking up so much memory?
I took a look at my TaskMan because my Core 0 was at 100%, and I just exited a flash game. I had 4 IE windows open, and a total of 4 tabs. One iexplore.exe was using over 400,000K. I clicked on the Applications tab, right clicked on each App, and selected Go To Process. None took me to the...
General Discussion
Svchost taking too much memory
my svhost process is taking too much Memory... making my computer lag..it havent happened any time before... http://www.pikipimp.com/pp/pimped_photo/s/image/52/806/368/Capture.PNG?ts=1264555978397:shock::shock::shock: please suggest a solution..
Performance & Maintenance
Graphics taking more memory
Hi, recently i brought a DELL Inspiron 15 laptop, which has 4GB RAM and integrated Graphics+Core i5 Processor.But when i check my system properties it shows Available Memory : 4GB (Usable 2.93GB). when i made some tests regarding the 1 GB missing RAM, i found that intergrated Graphics current...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App