Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Two explorer.exe, One taking all of my RAM's Memory

09 Dec 2014   #41
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Possible problem with iTunes

Quote   Quote: Originally Posted by AfrimS View Post
Here is C:\Program Files - Screenshot by Lightshot.
Iv run the avast uvk script, manualy removed chrome by deleting old_chrome and used the dedicated flash uninstaller going to run the uvk flash uninstaller now after i reboot and do a scan

So after doing the Adobe Uninstallers and rebooting it is still showing up in secunia but google chrome isnt showing up anymore - Screenshot by Lightshot .

EDIT

did a rescan with secunia heres what is shown - Screenshot by Lightshot
Okay well the only thing that I see in your screenshot that might possibly cause the explorer.exe problem is iTunes. Don't remove it though. I have a test for you to try but I'll post details later as I'm currently at work.

As for the other software - it can be sorted out too.

EDIT: Also have a go at deleting that zero byte folder:

C:\Program Files\005


My System SpecsSystem Spec
.
09 Dec 2014   #42
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Next steps

Okay so it's still showing that you've got old versions of Java installed. Have a go at downloading and running JavaRa:

JavaRa download:

Download JavaRA - MajorGeeks

Run the program and use the option "Remove Java Runtime" and try removing all detected installed versions. There's a guide here:

JavaRa : Remove Older Versions of Java & Update to the Latest Version

Note: Personally I don't need Java and don't have it installed. It's been a long time since I used this tool. If you need help with JavaRa hopefully other members will give some advice. As far as I know it's best to fully remove Java then reboot and clean install the latest version.

Re: Chrome

What do you mean by it doesn't show up? Do you mean that it's installed but doesn't show up in Secunia PSI anywhere - even if you scroll down the list of patched software?

If it's working and not shown as insecure then I wouldn't worry about it.

Re ITunes:

Here's something to try regarding your explorer.exe issue. Make a note of this so that you can undo the changes if you need to.

Go to Start > Run then type

services.msc

Press Enter

Scroll down to "Bonjour Service" and right click it. Choose "Properties" and in the window that opens up set Startup Type to "Disabled" and click OK. Close the window. Then reboot.

Then go to C:\Program Files\Bonjour\mdnsNSP.dll

Rename the file mdnsNSP.dll to mdnsNSP.old

Reboot again and check to see if that solved the explorer.exe issue. If the problem remains there will be more things to try.

As for Microsoft XML Core Services (MSXML) 4.x - see the post here:

Update XML Core services ?

The suggestion is to ignore it. You might want to check if this is correct by posing a question on it in the Windows Updates & Activation section.

As for ITunes - like I said before I don't use it and never have. There must be a way of updating it.

VLC: Just run VLC and check for updates. In the VLC GUI - (Help > Check for updates) The installer should take care of it.
My System SpecsSystem Spec
09 Dec 2014   #43
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Run a disk check

You've done a lot of work recently and made a few changes. It would be a good idea to run a disk check.

When you don't need to use your computer run a full disk check. It will take some time.

Open an Elevated Command Prompt


In the window that opens type:

chkdsk /r /f

Press enter.

Type Y when the following prompt appears.

Two explorer.exe, One taking all of my RAM's Memory-administrator_-elevated-command-prompt_chkdsk.jpg

Reboot.


My System SpecsSystem Spec
.

09 Dec 2014   #44
AfrimS

Windows 7 Home Premium 64bit
 
 

Okay I will try the Scan now but also i just noticed that explorer.exe is taking up alot of cpu now aswell, i recall this happening once before but just went away the next day - Screenshot by Lightshot -.
My System SpecsSystem Spec
09 Dec 2014   #45
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Chkdsk

Suggest running chkdsk only after these steps - Two explorer.exe, One taking all of my RAM's Memory
My System SpecsSystem Spec
09 Dec 2014   #46
AfrimS

Windows 7 Home Premium 64bit
 
 

As for Java I have fully uninstalled it with the instructions you had given me but I did not install the newer version but just instead kept it uninstalled and went into my google chrome plugins and disabled java in there.

As for chrome what I meant to say is that Google Chrome is working normaly and is no longer shown as insecure in secunia.

As for the iTunes/Bonjour service thing I did as instructed by disabling it and renaming mdnsNSP to mdnsNSP.old but it is still a .dll file dont really know if i did it correctly heres a screenshot - Screenshot by Lightshot - unfortunately there is still a second explorer.exe showing up - Screenshot by Lightshot -.

As for VLC Media player I had updated it and it works normally and is not seen as insecure according to Secunia


I did not yet do a Disk Check from the Command Prompt but I plan on doing it tomorrow. I did another scan with secunia after all of this and here is what is now shown - Screenshot by Lightshot -.
I did check if there is any windows update and yes there is and i plan on doing the update tomorrow aswell. Also PDF-XChange viewer is still showing up here even though i did remove it.
My System SpecsSystem Spec
09 Dec 2014   #47
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Windows Updates

Check for Windows Updates. They've just released this month patches. Hopefully that should take care of IE.

As for leaving Java uninstalled - Good move. I haven't needed it in the last year!

Did you manage to delete C:\Program Files\005 ?

It seems from what you're saying that the explorer.exe problem is intermittent. It looks like you'll need to do some more troubleshooting. Will post some suggestions tomorrow.
My System SpecsSystem Spec
09 Dec 2014   #48
AfrimS

Windows 7 Home Premium 64bit
 
 

No I didnt delete the 005 folder it turns out I did not see when you wrote to delete it So sorry about that.
Deleting the file as im writing this and yes there is a windows update available but i plan on doing the update tomorrow
My System SpecsSystem Spec
10 Dec 2014   #49
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
More to try

Okay so install any Windows Updates and delete that 005 folder. Let me know if you have a problem deleting it.

As for PDF-Xchange viewer, does it show up as installed if you run GeekUninstaller? Try removing it that way. Other than that - click on the + sign next to it's entry in Secunia to get the file path.

On another unrelated issue I noticed that McAfee Security Scan is installed. You don't really need it and it usually gets installed along with other software when you forget to de-select the check-box for it when installing flash player or something!

Do you have Explorer pinned to your taskbar by any chance? Like this:

Two explorer.exe, One taking all of my RAM's Memory-explorer.jpg

Is so, try right clicking the icon and choose "Unpin this item from taskbar" then click Start > right click My Computer and hold down right click and drag My Computer to your taskbar to create a new pinned shortcut.


My System SpecsSystem Spec
10 Dec 2014   #50
AfrimS

Windows 7 Home Premium 64bit
 
 

Okay so I have removed the explorer that was pinned on the task bar and then i dragged the "my computer" to my taskbar.
As for pdf xchange I was able to remove it and it no longer installed nor a problem in secunia. I have also uninstalled Mcaffe Security Scan.
So as of today I had run the Windows update successfully I did the dskchk as intructed and there was no problem deleting the 005 folder.

After rescanning again with Secunia this is what is now shown - Screenshot by Lightshot -
I dont use itunes so if needed I can uninstall it but asfor Microsoft XML Core services I do not know what this is or if you want me to do something about it.

EDIT iTunes

turns out iTunes is not updated, do you want me to update it or just remove it seeing as how I never use it
My System SpecsSystem Spec
Reply

 Two explorer.exe, One taking all of my RAM's Memory




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Two explorer.exe, one taking up to 3 gigs system memory
So the other thread was no help, so I started this one. When I start up my computer and after its loaded (in normal and clean boot) an explorer.exe shows up and starts rapidly ballooning up over the 2 million bits mark, making my computer really slow. I've cleaned with Comodo, Malwarebytes...
Performance & Maintenance
MsMpEng.exe taking up too much memory
MsMpEng.exe(windows defender) has taken up lots of my computer's ram and cpu usage and is making my computer really slow But when I try to open windows defender it says that windows defender has been disabled even though MsMpEng is running. Trying to turn on windows defender in order to disable it...
System Security
Internet explorer taking up a lot of memory, also disable screensaver
Does this happen to someone else also? I usually have about half dozen IE windows opened at anytime. I might start a few more and then close a couples. But eventually I notice one or two if the IE processes start to use up several hundred MB ram up to eventually 1GB ram. When one of the IE...
Browsers & Mail
Why is IE taking up so much memory?
I took a look at my TaskMan because my Core 0 was at 100%, and I just exited a flash game. I had 4 IE windows open, and a total of 4 tabs. One iexplore.exe was using over 400,000K. I clicked on the Applications tab, right clicked on each App, and selected Go To Process. None took me to the...
General Discussion
Svchost taking too much memory
my svhost process is taking too much Memory... making my computer lag..it havent happened any time before... http://www.pikipimp.com/pp/pimped_photo/s/image/52/806/368/Capture.PNG?ts=1264555978397:shock::shock::shock: please suggest a solution..
Performance & Maintenance
Graphics taking more memory
Hi, recently i brought a DELL Inspiron 15 laptop, which has 4GB RAM and integrated Graphics+Core i5 Processor.But when i check my system properties it shows Available Memory : 4GB (Usable 2.93GB). when i made some tests regarding the 1 GB missing RAM, i found that intergrated Graphics current...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App