Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Performance Issues on WIN7 Computer

06 Dec 2014   #1
NoActualName

Windows 7 Home Premium 64 Bit
 
 
Performance Issues on WIN7 Computer

Hello, I came here in the hopes that someone may help me determine a potential fix for the problem which I am currently having from my desktop computer; or some diagnostic program I can use in order to determine the underlying issue which I am experiencing.

To briefly explain, I am experience stuttering which has random intervals. This occurs during video streaming, gaming, as well as when there's nothing going on; whenever I'm on the desktop. As you can imagine, this is extremely irritating.

I have scanned the system for any potential of viruses, malware, spyware and have come up with nothing. I have fragmented my hard drive, and it should be noted that the hard drive is new and freshly installed with windows 7. I have ran the disk checking utility program, and it came up with no issues. I have updated my graphics card as well.

I had my computer sent off to the repair shop to install Windows 7 after having a new hard drive installed; and once I had it returned to me, it came with this stuttering problem. Is there anything I can do other than send it back to the repair shop?


My System SpecsSystem Spec
.
06 Dec 2014   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
Please make sure your system spec's page is correct,
Your not showing a antivirus program :/
Does that mean you've been streaming videos and playing games without one

Sending it back should be done if a warrantee was given did they install the video card ?
Again warrantee
My System SpecsSystem Spec
06 Dec 2014   #3
NoActualName

Windows 7 Home Premium 64 Bit
 
 

I've been using AntiMalwareBytes.

And I think you misunderstood, this isn't a recently bought PC; it's one I had for about four years, I've just received it back from the repair shop which installed Windows 7 on my newly installed hard drive.
My System SpecsSystem Spec
.

06 Dec 2014   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Thanks please still use the link above my signature to fill in your system spec's for the machine,
If you have onboard graphic's remove the card and test the stuttering,
Also while you have the panel off check the connection to the hdd and power and motherboard to see if they are loose,
Cheers.
My System SpecsSystem Spec
06 Dec 2014   #5
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Run this program and see whether there are any red bars. If yes, take a snip of the picture and post it here. That should be run when the problem occurs.

DPC Latency Checker
My System SpecsSystem Spec
06 Dec 2014   #6
NoActualName

Windows 7 Home Premium 64 Bit
 
 

Here you go; it seems to occur randomly. Red bars seem to appear even though I am not actively doing anything.

Edit; as suggested by the program, I individually checked each device via disabling and enabling 'em whilst monitoring for any spikes. And I have come to the conclusion that it is my network adapter that is causing these spikes and have noticed that there was no audio or video stutter when it is disabled for, as far as I observed, five minutes.

Now the underlying problem is that I do not know what to do from here, as when disabled, this cuts of my internet and thus cannot proceed to my daily activities of watching videos and otherwise surfing the web. What can I do to remedy this, if it helps, the network adapter is called "802.11n Wireless LAN Card".


Attached Images
Performance Issues on WIN7 Computer-untitled.png 
My System SpecsSystem Spec
06 Dec 2014   #7
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

You probably have a generic Lan driver. Look on your manufacturers website whether they have a driver for the Lan card of your model PC. Then install that. But at least we narrowed it down.
My System SpecsSystem Spec
06 Dec 2014   #8
NoActualName

Windows 7 Home Premium 64 Bit
 
 

I've went ahead to ASUS main site and searched for drivers for my model number and found drivers for LAN, and so as per your suggestion I went ahead and installed that. Rebooted, and went to device managers and it isn't there. I then went to install the wireless one, and same result, reboot, and it's not there. I don't know whether it's something I'm doing wrong, but yea, I can't seem to install another network adapter.
My System SpecsSystem Spec
06 Dec 2014   #9
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

See picture.


Attached Images
Performance Issues on WIN7 Computer-2014-12-06_2319.png 
My System SpecsSystem Spec
06 Dec 2014   #10
pbcopter

Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64, Windows 10 Pro x64
 
 

Quote   Quote: Originally Posted by NoActualName View Post
I've been using AntiMalwareBytes.

And I think you misunderstood, this isn't a recently bought PC; it's one I had for about four years, I've just received it back from the repair shop which installed Windows 7 on my newly installed hard drive.
Just a point, Malwarebytes is not an antivirus program. You should install one.
My System SpecsSystem Spec
Reply

 Performance Issues on WIN7 Computer




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Win7 PRO- Issues with transferring HD Video from Camera to Computer!!!
I already sent questions to CANON concerning this issue, but since this O.S. is an WIN7, maybe it's hardware is not supported to newer camera technology. (Device drivers) New Camera, maybe too old O.S., which I doubt, since lots of people still use Win7. On Christmas Eve I shot about 18 HD...
Hardware & Devices
Many major issues with my Win7 computer after starting up
Upon starting up my Windows 7 Home Premium 64bit gaming computer today, major issues have arisen. I have fund that most things are disabled in services. some things i was able to get back up and running by setting to manual/auto and starting them, but many core things give me "Windows could not...
General Discussion
Performance issues jumping from WinXP to Win7
I've an old PC (Asus A8N motherboard + AMD Athon 64 3000 CPU + 1GB RAM + GeForce6600) but it has always been enough for me because I just use it for MSN, facebook, email, youtube and ocasionally downloading stuff. I was perfectly happy with its speed when I used WinXP, but then I had an...
Performance & Maintenance
System performance issues
Hi i am currently suffering from major performance issues where my pc will begin to steadily increase the amount of RAM it is using i procede to kill off any ussless proceses that i have running but still no change in the usage. I have run anti virus software multiple times and found nothing. ...
Performance & Maintenance
Wit's End over performance issues
Ok, so I'm going to go insane over this computer. I have a year old Asus laptop that about a week or two ago started experiencing slowdowns while gaming. At first I thought it was a internet related issue, as I was on wireless and I was seeing pings of 300ish (I had these pings for a while, no...
Gaming
performance issues going from x86 to x64
I have an HTPC that I use for watching Netflix and hulu and photo editing. I have been using windows 7 Pro x86 for about 3 weeks flawlessly. I have done a clean install to Pro x64 and now my video quality in Netflix has become almost unwatchable. I just did internet speed test with Speedtest.net -...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App