Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Over 7 hours ram usage hits 100% - sometimes randomly shows artifacts

12 Dec 2014   #11
antman84

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I'm starting to think It's time to upgrade to 8.1 from Windows 7... If I can't figure this issue out that'll be the next action I take... If that doesn't work a clean install might be something I do... OR build a new rig...


My System SpecsSystem Spec
.
12 Dec 2014   #12
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Have you changed your pagefile or how the memory is used?
I always let Windows 7 manage memory.
My System SpecsSystem Spec
12 Dec 2014   #13
LMiller7

Windows 7 Pro 64 bit
 
 

From the commit limit of 35 GB the pagefile must be about 17 GB. This should be more than enough and with the current commit of 16 GB it appears that it is. There is no way to tell in Task Manager how much of that is actually being used.

The current usage is far higher than is accounted for by anything shown in Task manager.

In a 64 bit OS the file cache can grow very large. In a busy file server it would typically be the largest portion of system RAM but in a workstation it would take some very unusual usage patterns to drive it that high. Task Manager will tell us nothing of this. In Windows 7 the value for "Cached" oddly enough does not include the file cache.

Performance Monitor "Cache Bytes" in the Memory section will show the size of the file cache.

Malware could be responsible for the high usage. But with the current sophistication that malware has reached AV products cannot be relied on to detect it.
My System SpecsSystem Spec
.

17 Dec 2014   #14
antman84

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

The Samsung magician software changes how the pagefile is set but I just changed it to let windows maintain it.. so i'll see what happens i guess..
My System SpecsSystem Spec
18 Dec 2014   #15
antman84

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I gave up and installed windows 8.1 everything is back to normal now.. Thanks for the help everyone!
My System SpecsSystem Spec
Reply

 Over 7 hours ram usage hits 100% - sometimes randomly shows artifacts




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
PC slow, hangs after several hours of usage.
Ok so, this past week my computer started to get slow after being on for some random amount of time. It doesn't happen after I do anything, just during normal usage. Start menu items will take from 3 seconds up to a minute to launch. Performance is fairly normal: CPU usage could be 0-3% for...
Performance & Maintenance
Constant BSOD after a few hours usage
I am unable to use my PC lately without constantly getting a BSOD. I managed to finally catch an error message that popped up just before(I am not sure if it is this all the time): http://i.imgur.com/GoSVtLq.jpg And also the BSOD message: http://i.imgur.com/wkjNVXt.jpg I read that there...
BSOD Help and Support
BSOD Twice under 24 hours unrelated usage during each
First time last night was having problems with my camera, switching USB ports to get it to reinstall drivers, and boom BSOD. Multitudes of software running at that time - OBS, Skype, Audio Repeater...etc This morning I get it again, just had 2 chrome browsers open and a TWITCH pop-out (ok so...
BSOD Help and Support
Preventing PC Usage Between Certain Hours: How ?
Hello, Is there something in W7, or might I need a separate program from somewhere, to prevent usage of my desktop PC between certain hours ? What's the best way, to do this, please ? Thanks, Bob
General Discussion
CPU usage hits 100%
hello guys! :)) I'm from the Phils. and i'm having problems with my High CPU usage. On my startup, my CPU usage already hits 100% without any applications open. It's really slowing down my whole system. I've done system restore but no good. :( thank you in advance guys!
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App