Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Over 7 hours ram usage hits 100% - sometimes randomly shows artifacts

06 Dec 2014   #1
antman84

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Over 7 hours ram usage hits 100% - sometimes randomly shows artifacts

Hi all,

I've spent some time looking around for a solution but I have been unable to find anything that helps. I'm hoping someone here can give me a clue as to what my issue/problem could be.

I'm finding that I can leave my PC on for no more than 8 hours. After 8 hours ram usage spikes to 100% applications start to crash and I then am forced to reboot the system.

I thought it could be multiple things - I replaced the SSD with a brand new one. I tried uninstalling and reinstalling video drivers, I removed the latest applications I have installed, I have looked at process explorer and RAMMap and i'm not finding any applications that are using more memory than they actually should. These applications all look good..

I grabbed a data set from Performance Monitor to show what I have been seeing and it doesn't look normal to me. Does anyone have any ideas on what the issue could be? Could it be a Windows patch or bad ram at this point? Is my video card is bad shape?




Attached Thumbnails
Over 7 hours ram usage hits 100% - sometimes randomly shows artifacts-capture.png  
My System SpecsSystem Spec
.
06 Dec 2014   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Scan with anti virus
Download and scan with malwarebytes
Run Memtest.
RAM - Test with Memtest86+
Scan each stick for at least 6 scans
Each slot for six scans
All slots and sticks six scans
Note: Lets go with the tutorial and make it 7 scans.
My System SpecsSystem Spec
07 Dec 2014   #3
antman84

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Hi rich,

Thanks for the reply! I scanned the system with memtest.for over 26 hours and and no errors showed up. Everything came back clean. Malware bytes shows clean and antivirus also shows clean. Have any ideas? Could it be a software issue or video card problem?
My System SpecsSystem Spec
.

07 Dec 2014   #4
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

When you have the problem, again, go to search by the start button, type task manager, click on task manager, then go to the process tab and check what is using all your memory
My System SpecsSystem Spec
08 Dec 2014   #5
antman84

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

The problem happens over time.. Nothing looks abnormal to using more memory than expected...

Here's some more pictures to help illustrate.


Attached Thumbnails
Over 7 hours ram usage hits 100% - sometimes randomly shows artifacts-capture.png   Over 7 hours ram usage hits 100% - sometimes randomly shows artifacts-capture2.png  
My System SpecsSystem Spec
08 Dec 2014   #6
LMiller7

Windows 7 Pro 64 bit
 
 

Post a screenshot of the process list showing and sorted by "Working Set (Memory)". You will have to add this column from the View menu. The "Memory (Private Working Set)" column shown does not fully account for process usage.

The Nonpaged kernel usage is high but not nearly high enough to account for what is observed.
My System SpecsSystem Spec
09 Dec 2014   #7
antman84

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I was forced to reboot because the system locked up so now everything is showing fine. This is what it looks like right now. I will post another screenshot tomorrow morning to show the difference in one evening.


Attached Thumbnails
Over 7 hours ram usage hits 100% - sometimes randomly shows artifacts-capture.png  
My System SpecsSystem Spec
09 Dec 2014   #8
antman84

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

After one evening this is what it looks like..As you can see physical memory is at 54% now everything else looks the same for the most part

I believe the Nonpaged kernel is higher because "RAPID Mode" is enabled on my Samsung EVO 840 SSD. (http://www.samsung.com/hu/business-i...pid_Mode-0.pdf)


Attached Thumbnails
Over 7 hours ram usage hits 100% - sometimes randomly shows artifacts-capture.png  
My System SpecsSystem Spec
10 Dec 2014   #9
antman84

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Any ideas?
My System SpecsSystem Spec
12 Dec 2014   #10
fuzzydorito

Micro$oft 64-bit
 
 

I have had a similar issue. Used to run with 8Gb of RAM, and after only few hours running Win7 64-bit RAM would keep maxing out. But I didn't poke around long, assumed it was faulty RAM, went bought another 8Gb (4Gbx2 sticks) of the same set of RAM (good sale at the time) and tried that out. Ended up with the same issue, few hours in RAM would max even with 16Gb's. Tried different slots (dual RAM sticks btw), tried different tower (RAM was NOT faulty). At that point I automatically assumed corruption. Got a different .ISO (assumed the one I previously used must've been a faulty boot), not a problem since.

Just my experience, perhaps you'll have better luck and safe OS/data from a clean install.

Goodluck.
My System SpecsSystem Spec
Reply

 Over 7 hours ram usage hits 100% - sometimes randomly shows artifacts




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
PC slow, hangs after several hours of usage.
Ok so, this past week my computer started to get slow after being on for some random amount of time. It doesn't happen after I do anything, just during normal usage. Start menu items will take from 3 seconds up to a minute to launch. Performance is fairly normal: CPU usage could be 0-3% for...
Performance & Maintenance
Constant BSOD after a few hours usage
I am unable to use my PC lately without constantly getting a BSOD. I managed to finally catch an error message that popped up just before(I am not sure if it is this all the time): http://i.imgur.com/GoSVtLq.jpg And also the BSOD message: http://i.imgur.com/wkjNVXt.jpg I read that there...
BSOD Help and Support
BSOD Twice under 24 hours unrelated usage during each
First time last night was having problems with my camera, switching USB ports to get it to reinstall drivers, and boom BSOD. Multitudes of software running at that time - OBS, Skype, Audio Repeater...etc This morning I get it again, just had 2 chrome browsers open and a TWITCH pop-out (ok so...
BSOD Help and Support
Preventing PC Usage Between Certain Hours: How ?
Hello, Is there something in W7, or might I need a separate program from somewhere, to prevent usage of my desktop PC between certain hours ? What's the best way, to do this, please ? Thanks, Bob
General Discussion
CPU usage hits 100%
hello guys! :)) I'm from the Phils. and i'm having problems with my High CPU usage. On my startup, my CPU usage already hits 100% without any applications open. It's really slowing down my whole system. I've done system restore but no good. :( thank you in advance guys!
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App