Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New OS build and CPU at 100%

31 Dec 2014   #1
mackconsult

Windows 7 Proffesional 64 bit
 
 
New OS build and CPU at 100%

I am new to the forum and don't even now were to start with this issue except maybe give a little bit of background.

Being a mechanical engineer I bought this dell m6400 about 1 year ago and did a new installation of a 256 GB SSD and Windows 7 Professional 64 bit. It has been a great laptop over the last year but just a couple of weeks ago I noticed that CPU utilization was going to 100% and it was slowing down big time, particularly when running my Solidworks installation.

I tried deleting a few processes, and programs, even doing a repair but just could not figure it out.

If I restart the PC CPU was fine but if I started opening up app's like office, IE, explorer, and solidworks with in about 5 minutes CPU would go to 100% and everything would start to slow down.

This last weekend I rebuilt the machine all over again with fresh installation of the OS and app's. For a few days everything was fine, but now I am seeing happen again. Please somebody help me figure this out. I have been killing processes off but it makes no difference.


My System SpecsSystem Spec
.
31 Dec 2014   #2
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

Have you scanned for malware lately?

What happens if you start up the machine and leave it idle (without opening any programs or apps) for a while, does the CPU go to 100% then?

Have you added any new software in the past couple of weeks?

Do both cores go to 100%, or is it just one?
My System SpecsSystem Spec
31 Dec 2014   #3
mackconsult

Windows 7 Proffesional 64 bit
 
 

Its a fresh rebuild so no I have not scanned for malware.

When I first reboot and let it sit there it does not go to 100%.

No I haven't added any new software.

It was both cores going to 100%

A few hours ago I rebooted and starting up and closing one app at a time. Then opening one, and another in combinations to see if I can repeat it. Right now I have explorer, IE, outlook, and solidworks all open and it is behaving properly.

This is driving me nuts.
My System SpecsSystem Spec
.

01 Jan 2015   #4
mackconsult

Windows 7 Proffesional 64 bit
 
 

Ok so I uninstalled the AVG free 2015 client and it seems to have improved but I am still seeing some high CP usage.

Here is the msinfo32.info file when AVG was running:
http://71.236.195.251/wordpress/wp-c...systeminfo.zip

Here is the resources image when AVG was running:
http://71.236.195.251/wordpress/wp-c.../01/avgnsa.jpg

After uninstalling AVG I am still showing a lot of CPU usage:
http://71.236.195.251/wordpress/wp-c...all-of-avg.jpg

My dell desktop workstation has the same setup as this laptop with no issue like this. This is crazy.
My System SpecsSystem Spec
Reply

 New OS build and CPU at 100%




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
preposed build log for my new under 5 k computer system build
CASE - Rosewill Gaming Super Tower Computer Case BLACKHAWK-ULTRA primary drive ssd - Samsung Electronics 840 Pro Series 2.5-Inch 512 SATA_6_0_gb Solid State Drive MZ-7PD512BW sound card - ASUS PCI-Express x1 Sound Card XONAR ESSENCE STX/90-YAA0C0-0UAN00Z CPU - AMD FD8350FRHKBOX FX-8350...
PC Custom Builds and Overclocking
Can I install Icon Packs designed for Build 7600 on to Build 7601?
Can I install Icon Packs designed for Build 7600 to Build 7601? An Icon Pack was saying install on to 7600 only and after I checked my regedit, I learned that I have 7601 (Probably SP1, I don't know). Would I have any problems if I install the icon pack? Thanks.
Customization
Upgrade from Build 7100 to Build 7264?
Hi All, I am currently running OS 7 Beta RC Build 7100. Were do I get this newer version, is there a big difference? And am I able to upgrade to the newer Beta? I realize that October is fast approaching for the RTM but I plan to keep running the Beta for a couple of months past the Grand...
Installation & Setup
Windows 7 Build 7260 (first candidate build of RTM)
Windows 7 has reached RTM builds and there will be several candidate builds in RTM. first candidate build of RTM is build 7260. 6.1.7260.0.win7_rtm.090612-2110 - RTM branch build compiled on 12 june.
General Discussion
Should I upgrade My Win 7 build to a newer build???
Hello, Ive recently built a new comp and put win 7 on it. Now, I was wondering about the new/differant builds. Looks like I have build 7100. And thus far really like, alot! Should I download a new build? What are the differences? Will I notice? Where Do I get new builds?
General Discussion
Windows 7 Build 7012 Screenshots Emerged & Build 7013 Details
Windows 7 Build 7012 Screenshots Emerged & Build 7013 Details http://www.blogsdna.com/wp-content/uploads/2008/12/windows-7-logo.jpg We all are waiting for Windows 7 Beta 1 build 7000 to get release but it seems some one out their already have access to Windows 7 Build 7012. Here is...
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App