Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 "Sees" Win 8 Phone on USB Port but Subsequently Ignores It

02 Jan 2015   #1
pmillen

Windows 7 Home Premium (x64) Service Pack 1 (build 7601)
 
 
Win 7 "Sees" Win 8 Phone on USB Port but Subsequently Ignores It

When I plugged in my Win 8 phone into my Win 7 laptop USB port the laptop used to open a dialog box offering action choices. Now it just (1) sounds the two tones and (2) lists a Windows phone in the Open Devices and Printers icon. Windows Explorer won't display it.

It performs normally on my other two Win 7 computers and my Win 8 Surface Pro2 so it's obviously a setting on my most frequently used laptop.

Any suggestions for resetting to the original default?


My System SpecsSystem Spec
.
02 Jan 2015   #2
TheoX

Windows 7 Home Premium 32bit.
 
 

I know how to fix this for USB sticks it seems to be working with my phone as well.

This has happened to me plenty of times with USB sticks, and what I did to fix was:

1) Go to control panel
2) Search Device Manager in the search box and click "Device Manager" from the results
3) Expand "Disk Drives" for USB or "Portable Devices" for phones.
4) Locate your device, right click it, click "Properties", go to the "Driver" tab and click "Uninstall", which is a button located at the bottom of the window.
5) Unplug your device and plug it back in. Everything should be working just fine. (It will automatically reinstall the device software).

This uninstalls the device software which gets installed when you plug in your device for the first time. It doesn't affects the device's data.


I'll do this with my phone (android) and I'll get back to you in a second.

EDIT: I just did this with my phone (Xperia M).

The phone should be located in Device Manager, under Portable Devices.

I uninstalled the driver succesfully, plugged my phone back in and it automatically reinstalled it. Working just fine!.

I suggest you try this, it worked with my phone and it did not harm (I had no problem with my pc recognizing it, nor do I have now) but I believe theres a big possibility that its a driver issue, so I suggest you try it. Remember, it only uninstalls the driver from the computer you do it at, nothing from the device itself. Good luck!

My System SpecsSystem Spec
02 Jan 2015   #3
TheoX

Windows 7 Home Premium 32bit.
 
 

Another case is that it could be disabled, so go to the exact same place you went to uninstall, and if theres a button saying "Enable", click that.
My System SpecsSystem Spec
.

02 Jan 2015   #4
pmillen

Windows 7 Home Premium (x64) Service Pack 1 (build 7601)
 
 

Thanks for the prompt replies. I had looked through Device Manager prior to starting my thread. I can't locate anything that appears to apply.



I opened the entries that I thought could be relevant.

I wonder why my device mgr. isn't like yours.
My System SpecsSystem Spec
02 Jan 2015   #5
TheoX

Windows 7 Home Premium 32bit.
 
 

Hmmm, that's weird
I'm not like a technician or anything, so I can't thing of much right now. It could problem with the port I guess. I'm guessing you've already tried other ports already anyway.
I can't think of anything else at the moment as this hasn't really happened to me yet, the same thing happened however when I was trying to install Linux Peppermint on my USB and I accidently pulled it off during the installation. When I plugged it back to the computer it wouldnt show in My Computer etc. I ofcourse looked for guides that didn't work, and then discovered this trick while messing around in device mgr. If I think of a possible fix I'll reply.
My System SpecsSystem Spec
21 Jan 2015   #6
pmillen

Windows 7 Home Premium (x64) Service Pack 1 (build 7601)
 
 

Quote   Quote: Originally Posted by TheoX View Post
I know how to fix this for USB sticks it seems to be working with my phone as well.

This has happened to me plenty of times with USB sticks, and what I did to fix was:

1) Go to control panel
2) Search Device Manager in the search box and click "Device Manager" from the results
3) Expand "Disk Drives" for USB or "Portable Devices" for phones.
4) Locate your device, right click it, click "Properties", go to the "Driver" tab and click "Uninstall", which is a button located at the bottom of the window.
5) Unplug your device and plug it back in. Everything should be working just fine. (It will automatically reinstall the device software).

This uninstalls the device software which gets installed when you plug in your device for the first time. It doesn't affects the device's data.
I tried this again and it worked (at least I could see it listed with the other drives in Windows Explorer). Yay!

Thanks for the help.
My System SpecsSystem Spec
31 Jan 2015   #7
TheoX

Windows 7 Home Premium 32bit.
 
 

Glad that your problem has been solved!
My System SpecsSystem Spec
Reply

 Win 7 "Sees" Win 8 Phone on USB Port but Subsequently Ignores It




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Can't stop junk mail filtering, which ignores "Not junk" tagging
In Windows Live Mail, Version 2012 (Build 16.4.3522.0110): I've turned my "junk email protection" off: "No Automatic Filtering." Moreover, I've unchecked both Phishing Protection options, so that protection is off as well. Yet incoming messages regularly appear in my Junk folder, with no warning...
Browsers & Mail
SCAM? Phone call from "Microsoft Windows Repair Support, Albany"
While experiencing issues with BSOD and inability to repair Windows, the Repair Tool pop-up when it discovers it can't fix the issue asks if I want to report this to Microsoft. I chose SEND, and continued banging my head against the desk. Couple of days into this foray and I get a call saying...
Chillout Room
Windows backup sees two "System" drives
My computer has 4 internal drives. I have 1 hd with a C: and D: partition and then 3 other drives with 1 partition each, drives E: F: and G:. I just set up windows back up to back up the C: drive to the E: drive, however Windows is also viewing the F: drive as a System drive and insists that I...
Backup and Restore
windows 7 caused a problem to my "phone memory"
Hey all, i don't know how to start with writing this thread well ,, at 1st I'm Egyptian girl and my English is too weak :o My problem 1- i installed windows 7 recently 2- i bought a reader to use for my "phone memory"
Hardware & Devices
Windows Drops the "Series" From Mobile Phone OS
Finally, they did the right thing! Microsoft Pri0 | Microsoft drops "series" from clunky "Windows Phone 7 Series" | Seattle Times Newspaper
News
Problem XP sees Windows 7 "System Reserved" as C
so i used method 2, having windows 7 installed first. everything worked out perfectly, except this one glitch. i have a 100 MB System Reserved Partition that came with my Windows 7 install, and it doesn't show up on Windows 7 (unless i assign it a drive letter) and in Windows XP... its defaulted as...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App