Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow system's peformance

02 Jan 2015   #1
krucins25

Windows 7 Ultimate 64 bit
 
 
Slow system's peformance

Currently running Windows 7 Ultimate 64bit(service pack 1) and while It is several years old, its being constantly updated, protected by up-to-date Malwarebytes Pro and AVG Anti-virus. However after all these years, for quite a while now its been running rather painfully slow. For example when booting, the screen with Windows logo alone loads for like 2 minutes plus the blue screen(loading) before actually desktop appears.
Even when system is fully loaded its spiking, running some programs smoothly, some - painfully slow.
The most important issue is that I am nable to boot in Safe mode, everything works until a point, specifically - pressing F8 ---> Selecting ''Safe Mode'' ----> Loads files and that's where it stops, it freezes with a list and ''please wait'' at the lower left corner, i leave it for over half an hour and nothing has changed, forcing me to restart and start in Normal mode.
That's basically when i realised that something might be seriously wrong, and since i have little understanding of operating systems, i don't know what to do either. Ive tried some tips from other, such as reducing the amount of things it loads on Start up, but it hasn't helped either. The hard drive is relatively fresh, over a year old, but there seem to be no such related issues. Im able to work on the PC, play games and what not, but the occasional ''lagging'' spikes( slow openning, etc.) are extremely painful to watch and experience.
Any guidance would be highly appreciated.


My System SpecsSystem Spec
.
02 Jan 2015   #2
maxie

windows 7 home 64bit
 
 

Hi Welcome to Seven Forums ... Read the Tutorial below ...

Would also suggest you run a System Scan to see if there are any corrupt Files ...


Optimize Windows 7


SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
Reply

 Slow system's peformance




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Network slow to initialize on startup, slow system
Specs: Win7 64bit, 4GB ram. For the past little while now, whenever I would turn on my computer, things would start up but it would hang, in the sense that nothing *would* start up until the network was found and connected to. The network indicator icon in the taskbar would just have a frozen...
Network & Sharing
Task Manager Peformance
hmm... I have Windows defender,But never find Malware.. avast,Never find virus... gimme solution :cry: some detail >>>http://i.imgur.com/38xz6.png see CPU usage ? and then my browser go running slowly,anything go slowly,...:cry:
Performance & Maintenance
Unknown icon in system tray - slow system - pic attached
Hi, I've been having some very slow system issues today and have checked that system resources seem to be at normal levels - CPU usage at around 20% and Memory usage at around 50% during normal operating. However I have noticed a new icon in my system tray which I can't identify, can't click...
Performance & Maintenance
Slow system
For the past few days, my Windows 7 x64 Ultimate desktop PC has bee sluggish. I click on anything, whether in a browser or to open any other window, and it just takes a few seconds to respond. I've checked task manager to see if anything new is running, and nothing. I show 0% CPU usage and 9%...
Performance & Maintenance
Vm player (really bad peformance)
Hi all This is my first post so bear with me My problem is that I have vmplayer 3.11 running Mac OS X v10.5 Leopard and its got really bad performance my OS only uses 800 MB of my memory its really annoying can you please give me some tips/ideas btw I have oracle virtual box with windows...
Virtualization
My best peformance tweak yet (Replace Explorer)
Well I've been running Windows 7 since Beta 1. Beta 1 was great, Beta 2 great, RC great but since the final code there is most definitely some problems with the way Windows Explorer performs in the final code particularly on X64 systems. Simple operations like cutting and pasting files can...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App