Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Respoure Monitor -not running?

02 Jan 2015   #1
BrassCat

Win 7 Pro 64 bit
 
 
Respoure Monitor -not running?

Hello the Forum, I have had my system up perhaps 12 weeks, new to win 7, being a grouchy XP luddite.
Had been scavenging stuff off my older system's hard disks (no longer bootable. Also wading thru W7, wishing I would have moved sooner.

Well, resmon.exe do not work. First time I tried it was from w task manager, it does :start" by producing the box and top lettering. That's it. Still see through it onto what's underneath. And! I am not using Aero features, no semi transparency features' any where else.

I have also began resmon.exe by typing in from the start menu.

Anyone else have this issue?

Stan


My System SpecsSystem Spec
.
03 Jan 2015   #2
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

What I do is when you type in resmon.exe Drag and Drop to Desktop or Taskbar and you should have a icon you can use to open it.

Or you can right tick on it and select Send To and then select to send it to the Desktop. (create a shortcut).
My System SpecsSystem Spec
05 Jan 2015   #3
Ztruker

Windows 10 Pro X64
 
 

Have you been "tuning" Windows 7 like you did XP? If so that is probably the reason. Go back and start turning on the stuff you stopped a few at a time until you find the cause.

Otherwise, try running sfc /scannow from a Elevated Command Prompt.
My System SpecsSystem Spec
.

05 Jan 2015   #4
BrassCat

Win 7 Pro 64 bit
 
 

Hello, thanks for the responses.

I must have been very tired when I wrote the post. First, I can get resmon.exe to run, every time. I can start it with the RESOURCE BUTTON in Task Manager - Performance. I can also start it from the command prompt. When running, it shows up in Task Manager Applications list. I can close resmon.exe, no problem. It disappears from the Task Manager Applications list. When running, I can view it in the process tab in TASK MANGER. it shows up there as perfmon.exe

So, this is what I see when it runs. I see the outline of the Resource Monitor window. I also see the top line with an Icon at left and the title Resource Monitor. On the right of this line, I have the three boxes; minimize, maximize, and close. Those buttons do work. On the second line I see the File, Monitor and help drop down box key words. The three items in the Monitor column do nothing. I can open help. But the rest of the window, the major area for whatever it is supposed to display never fills in. Not even a blank screen. What was on the desktop behind it (before running resmon.exe) is still displayed in the resmon.exe window. If I drag the resmon.exe window, the "copied" contents in the window move with the resmon.exe window.

Just doesn't seem to be part of Windows normal was of working.

I have not turned any services off. Yet. And will do it slowly.

Again, any help would be appreciated. Thanks.

Ztruker - I did run sfr /scannow as you have suggested. It takes awhile. It finished with no problems found.
My System SpecsSystem Spec
06 Jan 2015   #5
PlatypusKnight

Dual Boot Win 8.1 x64; Win 7 SP1 x64
 
 

Hi BrassCat,

Congratulations for upgrading. Win 7 will be good to you. After a while I grew to appreciate Win 7, and now I much prefer it to XP. I suspect that will likely be your experience, once you get the hang of how things are done in Win 7, and you let go of trying to run 7 like XP. I was guilty of that for such a long time.

Can you download and install Process Hacker from here:

Downloads - Process Hacker

and let me know if it has any problems displaying System Info.

Also, right click the taskbar, click [Start Task Manager] and then click the [Performance] Tab.

Does it display the information you're looking for?

Also, can you post a screenshot of your Resource Monitor so we can see what you're seeing?
My System SpecsSystem Spec
07 Jan 2015   #6
BrassCat

Win 7 Pro 64 bit
 
 

Hello Platypus Knight,

Process Hacker runs fine. Nonetheless, something remains wrong in that I can not run resmon. I hope I post the screen shots correctly. Interesting, screen capture grabs both monitors. You can see thru the body of resmon, to the desktop. Resmon grabs the desktop, it's image in resmon follows the resmon window.

well, it did not post the screen shot, I'll try again.


Attached Thumbnails
Respoure Monitor -not running?-resmon-running.jpg  
My System SpecsSystem Spec
09 Jan 2015   #7
PlatypusKnight

Dual Boot Win 8.1 x64; Win 7 SP1 x64
 
 

The only thing I notice is that you have Aero disabled, or you've otherwise altered Win 7's visual style. I wonder if that contributes.
My System SpecsSystem Spec
09 Jan 2015   #8
PlatypusKnight

Dual Boot Win 8.1 x64; Win 7 SP1 x64
 
 

When was the last time you did a Windows Update?
My System SpecsSystem Spec
09 Jan 2015   #9
BrassCat

Win 7 Pro 64 bit
 
 

Hello Platypus. Yes, I turned Aero off, but it is a collect of display styles. I have not turned any services off. I have all windows 7 updates installed, as they are issued. I continue to explore 7 and iron out issues as I find them. This one persists, but is not a high priority.

Thanks

ps: does not seem to be a common problem.
My System SpecsSystem Spec
09 Jan 2015   #10
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

Right click your desktop. Choose "personalize". Then click "display" in the lower left of the window that opens. Are you shown as using smaller, medium, larger, or custom text size? I have known a custom size to cause a similar problem.

Do you have KB 2670838 Windows update installed? It's related to Internet Explorer, which I don't use. I found that it caused Resource Monitor display problems, so I uninstalled that update and the problem went away.
My System SpecsSystem Spec
Reply

 Respoure Monitor -not running?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Monitor turns off but the PC keeps running?
First of all I apologize if this is in the wrong section. But this issue has been driving me crazy for the past few days. The thing is with my PC (writting this with my Laptop as you can see) For starters here are the PC's specs: - AMD ATI Saphire Radeon HD6950 2GB - Intel Core2Quad Q9550...
Hardware & Devices
Monitor goes black suddenly while the PC is still running?
I was away for about 30mins from my PC while it was still running, when I came back the monitor was blank with the PC running, couldn't turn the monitor on at all, I tried disconnecting the cables but no luck. I recently got this GTX 770 2GB DirectCU II and the Corsair CX750M What seems to...
Graphic Cards
When I shutdown my PC,my monitor shut down but the fan keep running
It all started, when I custom upgrade to Window 7, when I had window 7 already, and I deleted all my partition, which is my OEM,My Primary, and the reserved, and now it doesn't work, I know it not any of my cables, because I haven't made any changes to my cable since this all happened
General Discussion
Monitor goes to sleep, but cpu still running.
I need help guys. I always experience this. I don't know what is the problem with my desktop. Here is the image. https://fbcdn-sphotos-h-a.akamaihd.net/hphotos-ak-frc3/977758_10151610877078221_1529600071_o.jpg thanks in advance.
BSOD Help and Support
Monitor + HDD shuts off, CPU still running
I have no idea what's going on. This has never happened throughout my years of using computers. About a few hours back, my monitor shuts off (turns from blue to orange light - as though i turn off my PC but not my monitor). I looked at my CPU and the HDD lights doesn't turn on (the red that...
General Discussion
A program starts running whenever monitor is off
In the power settings, I set the monitor off time to 10 minutes. When I get away from my computer more than 10 minutes, an invisible program starts running. It uses harddisk like crazy, and I also hear the CPU fan working faster. I used "Process Explorer" to detect this program. I see a...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App