Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: The print spooler failed to load a plug-in module - Error Code 0xc1

15 Jan 2015   #1
Nick79

Window 7 64 bit Professional
 
 
The print spooler failed to load a plug-in module - Error Code 0xc1

I have noticed a strange error in Event Viewer relating to printing.

Every time I print a document two identical errors are produced in the Event Viewer as below:-

The print spooler failed to load a plug-in module C:\Windows\system32\spool\DRIVERS\x64\3\E_IUICHQE.D​LL, error code 0xc1. See the event user data for context information.

The printer works fine - its not slow to start and all seems OK.

The printer is an Epson Stylus Photo PX730WD. It is connected wirelessly to a Belkin router. The computer has a wired connection to the router.

The printer works fine with networked laptops & even a wireless Samsung galaxy NOTE Tablet.

The above mentioned DLL file exists in the stated directory. It is an Application Extension For Epson Colour Printing System.

As everything seems to be working OK, is there any way I can stop these errors from appearing ?

Regards,

Nick.


My System SpecsSystem Spec
.
16 Jan 2015   #2
maxie

windows 7 home 64bit
 
 

Hi ... You could try Uninstalling the Software for the Printer ...

And then Re-Install ... Though if i was having this issue as every thing seems to working ...


I would just Ignore the error ...
My System SpecsSystem Spec
17 Jan 2015   #3
Nick79

Window 7 64 bit Professional
 
 

Hello,

The software has been removed and rte-installed, but the error message still remains.

It would be nice to stop getting so many errors listed, even though the printer works OK.

Is there a way of stopping it from appearing ?
My System SpecsSystem Spec
.

20 Jan 2015   #4
Nick79

Window 7 64 bit Professional
 
 

Further investigation has shown that this occurs when printing from IE11 or Office 2003 only.

It does not occur when printing from other applications.

Stranger and stranger.......
My System SpecsSystem Spec
21 Jan 2015   #5
maxie

windows 7 home 64bit
 
 

Do you have the latest Firmware Installed ? ...


http://www.epson.co.uk/gb/en/viewcon...pport/10990/22
My System SpecsSystem Spec
22 Jan 2015   #6
Nick79

Window 7 64 bit Professional
 
 

The latest Epson software is installed.

The computer software is fully updated.

I have run the file checker sfc.exe and no errors have been found, and also run a memory test with no errors being found.

I have found references to others using different printers having this same error occurring only when printing from IE11 and Office 2003 when using Windows 7 (no references to a cure being found), so its beginning to look like there is a bug somewhere with Microsoft Software.
My System SpecsSystem Spec
22 Jan 2015   #7
maxie

windows 7 home 64bit
 
 

Have seen a lot of Issues with HP Printers and IE also Office 2003 ...
My System SpecsSystem Spec
Reply

 The print spooler failed to load a plug-in module - Error Code 0xc1




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Error Code 315, Spooler Operation Failed
I'm getting this error, but I can still print locally and from the network. I have googled this forum and have not found a solution. Seems like a lot of people have this error, if there a fix yet? Log Name: Microsoft-Windows-PrintService/Admin Source: Microsoft-Windows-PrintService...
BSOD Help and Support
Print Spooler Error
Hello, I'm having problems with my mother's Laptop with the spooler, for some reason this keeps popping up everytime I want to "Add a printer", but I have watched a few video clips and I was thinking then.. In the services, the word "Print Spooler" don't exist on her laptop, BUT there is another...
Hardware & Devices
Print Spooler fails to load a plugin module
This is an odd one that appears only when printing to an Epson Stylus SX525WD Network printer from MS Word (2007) but doesn't seem to affect anything so is annoying! Printing an e-mail or something from Excel or Publisher does not generate this event. Even from Word, the document prints OK, not...
Performance & Maintenance
snap-in failed to load with error code 0x6D9 at windows 7 firewall
Hi. i have a problem few days now.i try to open my windows 7 firewall but nothing happen's.i'm trying then to open the windows firewall advanced security but i get an error that the 'snap-in failed to load with error code 0x6D9 .i'm searching for a solution for hours,i try a several tips but i...
System Security
Services>Error 1503: Cannot start Print Spooler and others
This just started happening this week out of nowhere. Print Spooler will not start. I cannot start it manually. Hamachi (specfically LogMeIn Hamachi Tunneling Engine) service gives the same error. I haven't had any problems with any other services. Upon trying to start the two manually, I get...
General Discussion
Print Spooler error in Event Viewer
Hi, While checking out the Event Viewer a few days ago I saw this entry: The print spooler failed to load a plug-in module C:\Windows\system32\spool\DRIVERS\x64\3\UNIDRVUI.DLL, error code 0xc1. See the event user data for context information. The printer is a HP C-5580 Photosmart...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App