Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My CPU usage is abnormal

17 Jan 2015   #11
enterman1

Windows 7 Ultimate x64
 
 

only smal green bars


My System SpecsSystem Spec
.
17 Jan 2015   #12
PlatypusKnight

Dual Boot Win 8.1 x64; Win 7 SP1 x64
 
 

I have huge red bars. However, I've never noticed any issues with my system. I wonder why the red bars then.
My System SpecsSystem Spec
17 Jan 2015   #13
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

You have too many DPCs (deferred procedure calls). That is some driver. you have to check all device drivers in the device manager.
My System SpecsSystem Spec
.

17 Jan 2015   #14
Dude

Windows 10 Pro X64
 
 

Read post 5 and show screenshots
My System SpecsSystem Spec
17 Jan 2015   #15
PlatypusKnight

Dual Boot Win 8.1 x64; Win 7 SP1 x64
 
 

Thanks for the advice @dude but I don't want to hijack @enterman1's thread

@whs I disabled every driver that isn't system required.

Made no noticeable difference.
My System SpecsSystem Spec
17 Jan 2015   #16
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Quote   Quote: Originally Posted by PlatypusKnight View Post
Thanks for the advice @dude but I don't want to hijack @enterman1's thread

@whs I disabled every driver that isn't system required.

Made no noticeable difference.
Start your own thread, it gets too confusing to solve multiple different issues, for different PCs.
You can include a link to this thread in YOUR THREAD if you want to.
My System SpecsSystem Spec
17 Jan 2015   #17
PlatypusKnight

Dual Boot Win 8.1 x64; Win 7 SP1 x64
 
 

@DavidE

No no. I'll leave this alone completely. My Win 8 CD finally came. Off to try to dual boot install.
I'll lurk and see what results.
My System SpecsSystem Spec
17 Jan 2015   #18
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Quote   Quote: Originally Posted by PlatypusKnight View Post
@DavidE

No no. I'll leave this alone completely. My Win 8 CD finally came. Off to try to dual boot install.
I'll lurk and see what results.
Cool...
I have multi-boot PCs that now include W7, W8.x ...
I'll help you if i can, but not in this thread.
My System SpecsSystem Spec
18 Jan 2015   #19
townsbg

Windows 7 pro 64-bit
 
 

Please use process explorer to tell us more information about that process. Make sure that you right click on the application and select run as administrator. Process Explorer
My System SpecsSystem Spec
18 Jan 2015   #20
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Look at the Resource Monitor
It's a button in the Task Manager / Performance Tab

Look at the CPU tab and sort by the CPU column so you see the process(s) that are using a lot of CPU
Click the checkbox for that process(s)
Maybe the info displayed will help identify where the problem is

My CPU usage is abnormal-rm_detail_sp01.png


My System SpecsSystem Spec
Reply

 My CPU usage is abnormal




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Abnormal CPU running at 90-100%
It has happened every now and then for the past week or so. I have ran a full virus scan, nothing came up and also i did not install any applications since it started doing it. I do not know what's wrong with it.
Hardware & Devices
memory usage looks abnormal
http://i38.tinypic.com/skxs3s.png looking at the above image, should the highlighted processes be using so much memory?
System Security
See Full map -- Abnormal map
This is about networking between W7s in my home network. I have not been aware of any networking problem but I just checked network map by clicking on "See Full map" and the following is displayed. The same is displayed at the "B" computer except that the places for "B" and "GigaB-W7" are...
Network & Sharing
Abnormal Memory Usage explorer.exe On Windows 7 x64>>
Hi All Guys... i Have some problems with Windows 7 x64 Ultimate , if i preview some png icon files or Image files the explorer.exe taking abnormal memory usage about 250mb-280mb and it's not freeing up.... Only way to get it's free by logoff or killing explorer.exe... I did not these problems...
Performance & Maintenance
CPU usage is abnormal, sometimes reach 100% when idle
hello all.. thiz is my first post n my first thread.. i'm sorry if there is a lot of mistaken word.. coz my english language are not good enough..:o i'm using windows 7 ultimate and KIS 2010... everything going good until last night disaster.. :cry: when i'm exit from Modern Warfare II games,...
Performance & Maintenance
Abnormal memory usage in win 7 64 bit!!
Hi friends im using win 7 64 bit (oem) for the past few months, i never had this problem, but this problem annoys me. Im havin 4gb of ram. Whenever the system reboots the ram usage is normal but after that it is gradually incresaing and within an hour or so it reaches 3 to 3.5 gb of ram...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App