Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My CPU usage is abnormal

17 Jan 2015   #1
enterman1

Windows 7 Ultimate x64
 
 
My CPU usage is abnormal

Hello, I've been playing on my pc and on all games I've encountered lag issues. When I checked the performance my CPU was at 100%. So I checked to see what was causing it but there was only 25% of the CPU actually in use.
What's happening?!
specs: Nvidia 760 2gb
Intel 3.2 Ghz quad core
8 gb ram
1650x1080 p resolution


My System SpecsSystem Spec
.
17 Jan 2015   #2
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

What do you see that shows "CPU was at 100%", and "25% of the CPU actually in use" ?

Posting screen prints can be real helpful:
Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
17 Jan 2015   #3
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I do believe that doing this tutorial by Brink would also be helpful to DavidE.
We need to see your system specs in the proper fashion and place.

System Info - See Your System Specs
My System SpecsSystem Spec
.

17 Jan 2015   #4
enterman1

Windows 7 Ultimate x64
 
 

So basically what the perfomance tab shows me is that 100% of the CPU is in usage. But when I check the running aplications and do the math it should be only 25%.
here you go:
CPU: Intel(R) Core(TM) i5-3470 CPU @ 3.20GHz
motherboard: Gigabyte Technology Co., Ltd. H77M-D3H
GPU: NVIDIA GeForce GTX 760
Sound card: (1) NVIDIA High Definition Audio (2) VIA High Definition Audio (3) NVIDIA Virtual Audio Device (Wave Extensible) (WDM)
memory: 8gb
HDD: WDC WD5000AAKX-00ERMA0 ATA Device
My System SpecsSystem Spec
17 Jan 2015   #5
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Have you looked at the Processes tab, and checked Show processes from all users ?
My System SpecsSystem Spec
17 Jan 2015   #6
enterman1

Windows 7 Ultimate x64
 
 

svchost is at 70% while playing minecraft is that normal?
My System SpecsSystem Spec
17 Jan 2015   #7
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

I don't know, I'm not a gamer
I'll ask for more help here, or you could look in the Minecraft forum if they have one.
My System SpecsSystem Spec
17 Jan 2015   #8
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Well, at least you're not alone with this issue.
Here's a Bing for minecraft cpu 100%
minecraft cpu 100% - Bing
My System SpecsSystem Spec
17 Jan 2015   #9
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

That may be a driver issue. Run this program and if you have a lot of red bars, it is most likely a driver problem.
My System SpecsSystem Spec
17 Jan 2015   #10
enterman1

Windows 7 Ultimate x64
 
 

the problem is not related to minecraft it happens regardless of what I do
I only get green bars
My System SpecsSystem Spec
Reply

 My CPU usage is abnormal




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Abnormal CPU running at 90-100%
It has happened every now and then for the past week or so. I have ran a full virus scan, nothing came up and also i did not install any applications since it started doing it. I do not know what's wrong with it.
Hardware & Devices
memory usage looks abnormal
http://i38.tinypic.com/skxs3s.png looking at the above image, should the highlighted processes be using so much memory?
System Security
See Full map -- Abnormal map
This is about networking between W7s in my home network. I have not been aware of any networking problem but I just checked network map by clicking on "See Full map" and the following is displayed. The same is displayed at the "B" computer except that the places for "B" and "GigaB-W7" are...
Network & Sharing
Abnormal Memory Usage explorer.exe On Windows 7 x64>>
Hi All Guys... i Have some problems with Windows 7 x64 Ultimate , if i preview some png icon files or Image files the explorer.exe taking abnormal memory usage about 250mb-280mb and it's not freeing up.... Only way to get it's free by logoff or killing explorer.exe... I did not these problems...
Performance & Maintenance
CPU usage is abnormal, sometimes reach 100% when idle
hello all.. thiz is my first post n my first thread.. i'm sorry if there is a lot of mistaken word.. coz my english language are not good enough..:o i'm using windows 7 ultimate and KIS 2010... everything going good until last night disaster.. :cry: when i'm exit from Modern Warfare II games,...
Performance & Maintenance
Abnormal memory usage in win 7 64 bit!!
Hi friends im using win 7 64 bit (oem) for the past few months, i never had this problem, but this problem annoys me. Im havin 4gb of ram. Whenever the system reboots the ram usage is normal but after that it is gradually incresaing and within an hour or so it reaches 3 to 3.5 gb of ram...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App