Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Freezing when i try to upload anything

24 Jan 2015   #1
Frikster

Windows 7 64bit
 
 
Freezing when i try to upload anything

i am seriously pissed off that i don't even know if this is the correct section to post in.
i have had this problem FOREVER and it is today that i managed to find out what is the EXACT reason for it.
When i try to upload ( picture on steam, speedtest upload test, facebook, ETC ) my pc freezes and there is nothing i can to unfreeze it except a reboot ( the reset button on the front panel )...
it is frustrating and it is on the end of my nerves.
i have tried safe mode, it freezes
services on off, freezes.
that must mean it's a hardware problem, right ? or ?
i don't know...
help?


My System SpecsSystem Spec
.
24 Jan 2015   #2
rvcjew

7 Pro x64, 10 Pro x64
 
 

What driver are you using for your nic, also does it happen if you try to send a file to someone through something like skype as well?
My System SpecsSystem Spec
24 Jan 2015   #3
Frikster

Windows 7 64bit
 
 

what is NIC ?
no idea, i never sent any files through skype, i assume it will do the same.
sometimes i am not even uploading anything, heck, the pc just finishes rebooting and the thing just freezes after a random amount of time ( doesnt even have to have windows open, or programs or anything special, idling basically... ... )
My System SpecsSystem Spec
.

24 Jan 2015   #4
rvcjew

7 Pro x64, 10 Pro x64
 
 

NIC is your Network Interface Card, so your network card where your ethernet cable is plugged in basically. What model is your motherboard since it will tell us what NIC you have and then we can help you a lot better if your not sure whats in your pc use the tool speccy that I link to in my signature.
My System SpecsSystem Spec
25 Jan 2015   #5
Frikster

Windows 7 64bit
 
 

the pc froze two times today while i was playing CS:GO. About 5-10 minutes after starting up the pc, since i started the game right away. and it froze another time while i was installing the program, and another time while trying to write this...

EDIT: checked temperatures, they are all below normal levels . don't mind AUX, its false reading. forgot to mention that reinstalling windows hasn't helped in the past

edit #2: weird. the pc didnt freeze out of nothing, after those 4 times.


Attached Thumbnails
Freezing when i try to upload anything-capture.jpg  
Attached Images
Freezing when i try to upload anything-capture1.jpg 
My System SpecsSystem Spec
25 Jan 2015   #6
rvcjew

7 Pro x64, 10 Pro x64
 
 

OK, so your NIC and mobo for that matter are very old, so you do not have a driver supported for windows 7 but their is a vista x64 one you could try from here https://www.atheros.cz/atheros-network-drivers.html but reading forums ect, it seems your best bet is buy a new NIC that supports windows 7 and has up to date drivers. Your NIC on that page is the L1. as last resort you can see what windows update has for it. Try this: go to device manager like in my screenshot then right click it and go to the properties window so we can see what driver it is trying to use. Where would you go to purchase a NIC in your area if it comes to that? EDIT: Also the Aux at 127c is a common miss reading so your fine with that. your issue may be unrelated to your NIC as well lets see what it says for this first but if its crashing just sitting there you might want to also check your ram for problems.


Attached Thumbnails
Freezing when i try to upload anything-nic.png  
My System SpecsSystem Spec
25 Jan 2015   #7
Frikster

Windows 7 64bit
 
 

my local pc shop sells everything possible ever for PCs. it's where i got the thing from years ago. i need to get a new pc , i am aware of that but during this current "crysis" i can't even think of spending 500 euro ( at least ) on a brand new pc. attached a pic, is that what you wanted?
also. im not using wireless but i DO have an antenna attached at the back. Can i disable the driver? maybe it's causing issues ?


Attached Thumbnails
Freezing when i try to upload anything-nic.jpg  
My System SpecsSystem Spec
25 Jan 2015   #8
rvcjew

7 Pro x64, 10 Pro x64
 
 

Quote   Quote: Originally Posted by Frikster View Post
my local pc shop sells everything possible ever for PCs. it's where i got the thing from years ago. i need to get a new pc , i am aware of that but during this current "crysis" i can't even think of spending 500 euro ( at least ) on a brand new pc. attached a pic, is that what you wanted?
also. im not using wireless but i DO have an antenna attached at the back. Can i disable the driver? maybe it's causing issues ?
I'm in the field atm, so can't you a pic but if you go start button then just type view network connections it will show your two connections. Just right click the WiFi on and choose disable. Might be your issue since device Manger looks like it thinks your driver is out of date for the WiFi and if you are not using it disabling it is good for security to.
My System SpecsSystem Spec
26 Jan 2015   #9
Frikster

Windows 7 64bit
 
 

i just figured out that the driver is actually disabled. when i right click it it gives me an option to Enable it. so, wireless probably isnt the issue. Anything else i can do ?
didn't understand the part "I'm in the field atm, so can't you a pic"
My System SpecsSystem Spec
26 Jan 2015   #10
rvcjew

7 Pro x64, 10 Pro x64
 
 

Quote   Quote: Originally Posted by Frikster View Post
i just figured out that the driver is actually disabled. when i right click it it gives me an option to Enable it. so, wireless probably isnt the issue. Anything else i can do ?
didn't understand the part "I'm in the field atm, so can't you a pic"
Meant I was on a house call or at a business working. It's an expression like working out on the farm kinda. So could not get you a pic of the thing I was talking about since those pics are just screens shots of my own pc normally, and was to busy to Google search one at the time.

Just wanted to make sure you have no Windows updates that Windows thinks you need correct, in the optional area for either wireless or wired drivers?
My System SpecsSystem Spec
Reply

 Freezing when i try to upload anything




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
IE "Choose File to Upload" reverts to detail view after each upload
I have seen a few threads similar to this problem on this forum and I believe I have tried all the possible solutions that I've seen, but the problem persists. On my co-worker's PC (Win7 Pro, 64-bit, SP1), when he uses Internet Explorer to upload image files to a website, the "Choose File to...
Browsers & Mail
Newly built computer random freezing and freezing on starting windows
I recently built my first PC three days ago... Specs: i7 bloomfield 960 processor 4x4 vengeance ram crosair hx850 PSU evga x58 ftw3 mobo hd 6870 radeon graphics xfx When I first installed windows it started to work just fine but I soon noticed that it would randomly freeze every 15-30...
General Discussion
SP1 x64 Won't Upload...I have tried everything!
I have been trying different fixes for 3 days now and I still cannot get Windows 7 SP1 x64 to update on my machine. I have tried everything that I have seen on these forums to try and fix the issue but I still get this code when trying the install: 80073712 Is SP1 critical? Can I let it...
Windows Updates & Activation
MSN/WLM: Upload...?
The upload button is gone. When my friend send me an Picture, It stays on "Loading..." That really sucks. So, Might there be an issue? I just downloaded Windows Live Essentials 2011. With also WLM 2011. Soo... BUT! I still had the button "Upload" Yesterday. But now, Its gone. I have 2011 5/6...
Network & Sharing
Can't Upload..
When I try to upload an image (or anything) the window opens, I click "browse" but nothing happens. Is this just happening to me or is there an issue?
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App