Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Long boot time between BIOS screen and Windows

15 Feb 2015   #31
Legolas13

Windows 7 Ultimate SP1 64-bit
 
 

That's the thing. I installed TuneUp exactly because it has the option to keep icons in place, since I have had the problem with the icons changing displays at startup for over a year and couldn't find any solution whatsoever. I installed TuneUp exactly because it has the option to "fix icons on desktop", and it did, while it was installed.

Thing is, I cam to the conclusion it's probably due to a Windows update because about 7 months ago I got tired of trying to fix it and reinstalled Windows...unfortunately, after getting all the Win Updates, it started happening again.

After that I installed TuneUp and it fixed the problem.

No restore points whatsoever.

INterestng thing is that my main display, which has the icons by default is connected to the GTX, while at startup the icons always change to the second display, which is connected to the 9600GT. They never change to the HDTV, since that one is also connected to the GTX.

Seeing as how they are always changed between two displays and two different video cards, never appearing on the TV at startup, I think this issue is a matter of "which video card is detected first at startup".

TuneUP has a "TuneUp Repair Wizard" which has most frequently encountered problems in Windows and in the Display Issues category it had "Icons are displayed incorrectly".

I just checked that and everything was fine afterwards. After uninstalling TuneUP two days ago, the problem with the icons started appearing again. I searched the problem and people with dual monitors have had it as well, but always for different reasons. I just ahve to find MY reason or at least establish some sure steps of reproducing.




Attached Images
Long boot time between BIOS screen and Windows-repair_wizard_1.png 
My System SpecsSystem Spec
.
15 Feb 2015   #32
gregrocker

 

You may have found one use for Tune Up Utilities that makes it worth having, but I'd be suspicious if any further problems arise since it is connected with so many problems we see here.

Normally the best way to lock Desktop icons into position is right click an empty area of desktop to Refresh. This may not pertain to Dual Monitors, however. You can look for extra controls for these in your prevailing Display software. This is one reason that Display software may need to startup with Windows, to maintain any special controls for Dual Monitors. If not I would not have this software either installed or starting with Windows. But I am a lean startup purist, because that way lies best performance.
My System SpecsSystem Spec
15 Feb 2015   #33
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Your problem very well might be because you are using two mismatch video cards. Nvidia and Windows 7 probably don't have the ability to handle such a thing. It could also be very confusing to your bios when booting. Seldom does mismatch video cards work as they should.

Your video cards are completely different series.

Quote:
Graphics Card NVIDIA Geforce 9600 GT, NVIDIA Geforce GTX 460
My System SpecsSystem Spec
.

15 Feb 2015   #34
Legolas13

Windows 7 Ultimate SP1 64-bit
 
 

I know, but it's the best I can do until I can afford a card that can support 3 displays at once.

Refresh doesn't do the job, but that's okay. I'll just have to accept this until I can get a better video card.

i'll close this thread since the major issue is fixed now. Thank you everyone !
My System SpecsSystem Spec
15 Feb 2015   #35
gregrocker

 

Is this switchable graphics, normally controlled by Nvidia software?

If not try using only the strongest card. I'd disable the other in BIOS, Dev Mgr or physically remove.
My System SpecsSystem Spec
15 Feb 2015   #36
Legolas13

Windows 7 Ultimate SP1 64-bit
 
 

I considered that but I need all 3 displays for work, the problem is that even though the GTX 460 has 2xDVI and 1xmini HDMI, it does not support 3 displays at once. So I need both cards active to have 3 displays active, at least until I can afford a card that supports 3 displays.
My System SpecsSystem Spec
15 Feb 2015   #37
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Well for my 2 cents worth for what little it is worth and I am no expert but the specs between those two GPU's is to me not going to make them work together well at all if you look they both use different memory and clock speeds for two obvious things and I am sure there must be someone who might verify or discount what I have said so what Layback has said makes sense e to me in that you really need to match them a bit better.
GeForce GTX 460 | Specifications | GeForce

GeForce 9600 GT | Specifications | GeForce
My System SpecsSystem Spec
Reply

 Long boot time between BIOS screen and Windows




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Long boot time 5+ minutes from ON to Log In to windows
i have extremely long boot time from i turn it on or from reboot to i can log into windows. i think it's around 5 minutes or more. the Boot_Device_led is constantly glowing not pulsing but ON the entire time from before i get to POST til it stops and then it boots into the windows logo then it...
Performance & Maintenance
Windows 7 takes long time to boot after installing drivers
Hi! Because of the errors reported by the action center i installed the WD SES driver, another WD driver, USB 3 driver and Marvell Console driver. After that my PC started taking long time to boot. Usually it booted fast, now it is taking more than a minute at the windows logo screen. I...
Performance & Maintenance
Slow boot time before login screen but after BIOS
Hi everyone, Before we start, I'm a total noob on this subject, so please be gentle with me. I've experienced 'very' slow boot times in the given time interval (before it took maybe 10 sec, now it takes 2-3 minutes). After login the machine is ready for usage within 30 sec. I've searched on...
Performance & Maintenance
Bios takes long time to load
I am having a sony vaio leptop RAM 3GB GPU ATI 4SERIES 1.5GB PROCESSOR AMD ANTHLON 2 DUAL CORE 2.1 GHZ my bios is taking 30 to 40 sec to detect the hard drive when booting up .. you can watch the video here of my lep boot up problem - YouTube i have not connected any external drive and still...
General Discussion
Windows 7 HB 32bit: displays black screen for a long time!
hello!. i have Aspire4750g windows7 HB 32bit. after the "Starting Windows" (the one with their logo). It normally displays a BLACK SCREEN but it is just for 1-2 seconds. But in my case, the black screen in my laptop after the "Starting Windows" takes 5-10 seconds! what the? Is there a problem?
General Discussion
GPU Bios showing up before Mobo BIOS (slowing boot up time)
So recently I purchased a Galaxy GTX 460 768MB video card. I was previously using a BFG Tech GTX 275. When I first installed the GPU I was on an ASUS P5B Deluxe WiFI Edition motherboard. I am now on an ASRock P64 Extreme4 motherboard. I mention the old mobo because the problem has been the same...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App