Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Perfmon max sample rate no longer < 1 sec?

25 Feb 2015   #1
joema

Windows 7 Home Premium 64 bit
 
 
Perfmon max sample rate no longer < 1 sec?

In past versions I recollect using a faster than 1 sec sample rate for Performance Monitor. It was done under Perfmon properties->General->Graph Elements, and you'd set "Sample every" to 0.5 seconds or so.

On Win7 this no longer works and the UI only permits 1 sec minimum sample rate.

Does anyone remember this or know when this changed? Is there any way to get a faster sample rate?


My System SpecsSystem Spec
.
25 Feb 2015   #2
LMiller7

Windows 7 Pro 64 bit
 
 

I don't believe it has been possible to specify an update interval less than 1 second since NT 4. I know it doesn't work in Windows 2000 or XP. I am not aware of any way of changing this.
My System SpecsSystem Spec
Reply

 Perfmon max sample rate no longer < 1 sec?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Is there any way to select/force a sample rate under 44100Hz?
Hello. I am running Windows 7 Professional 64-bit and seem to have problems with my microphone volume. Despite trying most everything, it is still very quiet despite trying both my motherboard and sound card ports, and this problem persists across microphones. To the best of my knowledge it appears...
Sound & Audio
What's the point of adjusting sample rate and bit depth?
Does adjusting it affect sound quality and performance? Which one should I choose?
Sound & Audio
Sample Rate questions, what should they be set to?
FIRST image = my windows7 sound settings when i right click the little speaker in the bottom right... i guess this is my ultimate overall sound setting... SECOND and THIRD are the media player I use called XMPlay what should those numbers in red be set to corresponding to the first image??? ...
Sound & Audio
Incorrect Sample Rate on Playback
I have an Alesis i02 audio interface and am running Cubase LE5 and also like to use audacity, too. Regardless of the program, when I record my voice using a sample rate of 44, upon playback the pitch of the voice is slowed down. When I playback at 48 it is fine, it seems. However (again regardless...
Sound & Audio
Sample rate - microphone static
I upgraded to windows 7 some time ago, and got a new microphone with it. Every time I test or use my microphone, I get static in the background with it. The problem isn't with my microphone (I've tested it on windows xp), and seems to be with windows 7. Note that I only hear the static when...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App