Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Boot Time Slow!!!

07 Nov 2009   #1
Gray

windows 7
 
 
Boot Time Slow!!!

Hi all,
This is my 1st post, I've just gone from XP to Windows 7 Professional.
Great once it starts!
It's taking 1 minute 45 secs until the password screen and 3 mins until I can do anything!
My old XP started very quick.
My processor is a Pentium 4 3.0 ghz with 2gb of ram, can anyone help?
Thanks,
Gray.


My System SpecsSystem Spec
.

07 Nov 2009   #2
satchmo

Windows 7 Home Premium 64
 
 

Something is wrong. Windows 7 shouldn't do that.

I can't tell why it's doing that with the information given.
My System SpecsSystem Spec
07 Nov 2009   #3
Gray

windows 7
 
 

The thing is it shuts down in about 10 seconds!
If anyone needs more details just let me know, Thanks.
My System SpecsSystem Spec
.


07 Nov 2009   #4
ilesal

Win7 7600 x64
 
 

IN the start menu search box type msconfig, go to the start up tab, do you have a whole bunch of programmes wanting to start when Windows boots up?
My System SpecsSystem Spec
07 Nov 2009   #5
Gray

windows 7
 
 

Thanks for answering!
In the start up I've turned things off.
There is just Avast antivirus and Comodo firewall.
My System SpecsSystem Spec
10 Nov 2009   #6
Gray

windows 7
 
 

Well nobody seemed to want to help me but a friend has sorted it for me so I'll tell you all the problem in case it happens to you!
Before i installed windows 7 I put a new dvd writer in, with a sata connection.
On my motherboard there are 4 sata sockets, 2 blue and 2 black coloured.
The hard drive is plugged into a blue one and I had put the dvd into a blue one too.
My friend moved the dvd to a black socket and this has cured the problem! there must have been a conflict between them.
Now it boots up in about 40 seconds,Great!!
My System SpecsSystem Spec
10 Nov 2009   #7
hanksta2

Windows 7 Ultimate 64
 
 

Quote   Quote: Originally Posted by Gray View Post
Well nobody seemed to want to help me but a friend has sorted it for me so I'll tell you all the problem in case it happens to you!
Before i installed windows 7 I put a new dvd writer in, with a sata connection.
On my motherboard there are 4 sata sockets, 2 blue and 2 black coloured.
The hard drive is plugged into a blue one and I had put the dvd into a blue one too.
My friend moved the dvd to a black socket and this has cured the problem! there must have been a conflict between them.
Now it boots up in about 40 seconds,Great!!
Interesting. But my board's sata connections are all RED. Do you know which numbered connections you used? Like was blue labeled sata1, black sata4, etc?
My System SpecsSystem Spec
Reply

 Boot Time Slow!!!




Thread Tools





Similar help and support threads
Thread Forum
SSD slow boot up time
Hello, Recently my computer has been booting up really slow for some reason. It's been taking about 1 minute on average. I have had AHCI turned on since I installed windows and I have enabled TRIM. I have also tried unplugging my Hard drives and just having the SSD plugged in but it is still...
Performance & Maintenance
Slow boot time
Hi, I'm experiencing slow boot time. I think Kaspersky Internet Security 2013 is causing it. (There was no slowdown before installing it) Even though it's fast to get to the login screen, it becomes really slow from logging in to be able to open my programs. I can see the desktop but...
Performance & Maintenance
20 min+ boot time, boot is in slow motion
So this started about 5 days ago, and it was out of the blue. The boot would take 18 to 23 minutes. The weird thing is that is is in slow motion, like when the window first shows up by the stars coming together in a spiral, the stars are moving really slowly. Originally it was slow rendering the...
General Discussion
Slow Boot up time
Lately when I boot up my laptop it starts up and gives me the welcome sign and then the screen goes black for a minute or 2 and then it boots up to the desktop. I tried going into MSCONFIG and removing some start up programs and nothing seems to work.
Performance & Maintenance
W7 Slow Boot Time and Overall Slow performance
Hi new to these forums and I'm hoping someone can help me out here. I formated my HDD and did a clean install (W7 7100 build) but I'm noticing slow boot times and slow performance compared to Vista x64. W7 boots at least 10secs slower and programs tend to lag (aren't as snappy compared to...
Performance & Maintenance
Slow boot up time
Hey guys... new to this forum so please be nice... haha anyway I'm working on my friend's laptop, its a Toshiba Satellite P305D. he just upgraded from Vista to Windows 7 and the only problem is that when booting up, it will sit at the welcome screen for up to two minutes. the strange thing is...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App