Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Boot Time Slow!!!

07 Nov 2009   #1

windows 7
 
 
Boot Time Slow!!!

Hi all,
This is my 1st post, I've just gone from XP to Windows 7 Professional.
Great once it starts!
It's taking 1 minute 45 secs until the password screen and 3 mins until I can do anything!
My old XP started very quick.
My processor is a Pentium 4 3.0 ghz with 2gb of ram, can anyone help?
Thanks,
Gray.

My System SpecsSystem Spec
.

07 Nov 2009   #2

Windows 7 Home Premium 64
 
 

Something is wrong. Windows 7 shouldn't do that.

I can't tell why it's doing that with the information given.
My System SpecsSystem Spec
07 Nov 2009   #3

windows 7
 
 

The thing is it shuts down in about 10 seconds!
If anyone needs more details just let me know, Thanks.
My System SpecsSystem Spec
.


07 Nov 2009   #4

Win7 7600 x64
 
 

IN the start menu search box type msconfig, go to the start up tab, do you have a whole bunch of programmes wanting to start when Windows boots up?
My System SpecsSystem Spec
07 Nov 2009   #5

windows 7
 
 

Thanks for answering!
In the start up I've turned things off.
There is just Avast antivirus and Comodo firewall.
My System SpecsSystem Spec
10 Nov 2009   #6

windows 7
 
 

Well nobody seemed to want to help me but a friend has sorted it for me so I'll tell you all the problem in case it happens to you!
Before i installed windows 7 I put a new dvd writer in, with a sata connection.
On my motherboard there are 4 sata sockets, 2 blue and 2 black coloured.
The hard drive is plugged into a blue one and I had put the dvd into a blue one too.
My friend moved the dvd to a black socket and this has cured the problem! there must have been a conflict between them.
Now it boots up in about 40 seconds,Great!!
My System SpecsSystem Spec
10 Nov 2009   #7

Windows 7 Ultimate 64
 
 

Quote   Quote: Originally Posted by Gray View Post
Well nobody seemed to want to help me but a friend has sorted it for me so I'll tell you all the problem in case it happens to you!
Before i installed windows 7 I put a new dvd writer in, with a sata connection.
On my motherboard there are 4 sata sockets, 2 blue and 2 black coloured.
The hard drive is plugged into a blue one and I had put the dvd into a blue one too.
My friend moved the dvd to a black socket and this has cured the problem! there must have been a conflict between them.
Now it boots up in about 40 seconds,Great!!
Interesting. But my board's sata connections are all RED. Do you know which numbered connections you used? Like was blue labeled sata1, black sata4, etc?
My System SpecsSystem Spec
Reply

 Boot Time Slow!!!





Thread Tools



Similar help and support threads for2: Boot Time Slow!!!
Thread Forum
Occasional slow boot time despite using an SSD. Performance & Maintenance
Solved Slow boot time Performance & Maintenance
Solved 20 min+ boot time, boot is in slow motion General Discussion
Slow Boot up time Performance & Maintenance
W7 Slow Boot Time and Overall Slow performance Performance & Maintenance
Slow boot up time Performance & Maintenance
Vista to 7 Upgrade--Slow Boot up Time Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:33 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33