Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CPU usage capped at 100%, I have tried everything

09 Apr 2015   #61
huntforfun

windows 7 64 bit
 
 

Quote   Quote: Originally Posted by DavidE View Post
Quote   Quote: Originally Posted by huntforfun View Post
I understand this is a windows 7 forum xD and I installed windows 8 on my computer. However im still having the CPU problem, I am experiencing severe lag, and experienced the lag throughout the clean install as well (yes, even after wiping my drives and making them "unallocated space" and adding windows 8 ontop after) the install pages were laggy and buggy, and now on my desktop and OS, although it successfully installed (after an extra attempt after an error) I finally thought I had got it. Howveer its still slow?!? what could it be? a corrupted hardrive? do I have to update my bios? please tell me I know its windows 8 now but Im stuck and really need help. I have two hard drives a 320 GB (unallocated as of now) and a 700GB (with the Win 8 on it). Should I try installing and booting the second hard drive see what happens?
If you have lag problems during (and after) the Windows installation with legitimate media, it sounds like a hardware or bios issue imho.

Test your harddrive with the HD manufacturers test tool, or use Seagate Seatools for DOS.
SeaTools for DOS | Seagate

If you have a 5400 RPM HD, that will be slower.
i have a 2.1 ghz dual core proccesor but all my parts (gfx card etc) are pretty powerful. Do you think it could be my outdated weak proccessor?


My System SpecsSystem Spec
.
Reply

 CPU usage capped at 100%, I have tried everything




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Frequent unresponsiveness, 100% hardware disk usage, 0% software usage
Every 10-40 minutes, the application I'm currently working in becomes unresponsive, and after a minute or two, the window turns white, notifying me that it's not responding. This unresponsiveness quickly spreads to other open processes, rendering them frozen as well. I can still use the mouse, and...
Performance & Maintenance
Bandwidth capped at 175k on 1.44mbps cable
Greetings! I'm really hoping someone can help me out with this very unusual problem. I recently moved. I had cable Internet at the previous location where I routinely downloaded at 750k to 1mb. Moved, and now the best I can do is 175k down, even though all speed tests show me at 1.44mbps. ...
Network & Sharing
capped at exactly 10mbit for LAN but internet is fine at 40mbit?
How is it possible that computer to computer transfers are exactly 10mbit/sec but my internet connection is working fine at 40mbits with the same computers and network adapters? One computer is asking me to activate because I put the CPU back at stock from an overclock. That couldn't be it,...
Network & Sharing
Comcast capped usage
Anyone out there have Comcast and been contacted regarding using too much bandwidth? I know the limit is 250GB a month, but I accidentally went over this month. I'm currently at around 310. I read in their FAQ that they only contact the heaviest users. So my question to you guys is this: Have you...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App