Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Detecting DRAM error on startup

06 Apr 2015   #1
missionman

Windows 7 Ultimate x64
 
 
Detecting DRAM error on startup

Good day to all,

I've recently noticed that when I right-click on My Computer under Installed memory (RAM): 24.0GB (16.0GB usable). Obviously this sucks and I went through a few forum post in an effort to fix this but here's some info first

Motherboard: Gigabyte X58A-UD7 (rev 1.0)
RAM
3 x 4GB Corsair Dominator GT PC3 16000 2000MHz (as can be seen on this link CORSAIR DOMINATOR GT 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 2000 (PC3 16000) Desktop Memory with Airflow Fan Model CMT8GX3M2A2000C9 - Newegg.ca
3 x 4GB Crucial PC3 10600 1333MHz

No matter which setup I try to use I always get the following in my bios (which was recently updated)


Notice how although slots 6,5 show up as DIMM Slot they do not show up as enabled slots. I have tried several different configurations and before anyone points out to the 2 different RAM types being used, I tried mixing them up in slots 1 to 4 and no matter the configuration the computer always starts up with 16GB of RAM. I'm a little lost as to where to go next. In forums the steps I've read are

1. Update BIOS
2. Reseat all RAM
3. Check CPU for bent pins

Does anyone have any further suggestions? I'll update the post as suggestions come in for further users.

Thanks


My System SpecsSystem Spec
.
07 Apr 2015   #2
Ztruker

Windows 10 Pro X64
 
 

Did you read all this info in the manual?

Detecting DRAM error on startup-dual-3-channelmode.jpg

Detecting DRAM error on startup-dual-3-channelmode2.jpg


My System SpecsSystem Spec
Reply

 Detecting DRAM error on startup




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
startup repair is just detecting problems and thats it! nothing else!
My issue is that my sony vaio VPECH laptop windows 7 wont start like it used to. this issue arised a few days ago, basically the problem is that everytime i start my laptop it gives me two options Launch startup repair (which was recommended) Or start windows normally i chose the recommended...
Backup and Restore
Detecting drives; Done, No Drives Found - Error and Slow startup
Hey. When I start up my PC everything goes very slowly, things "chops" or lagged as most say. It comes up a menu that says: JMicron Technology Corp.. PCI Express to SATA1 HOST Controller ROM v1.02 Copyright 2005-2010. JMicron Technology Corp..
Hardware & Devices
AMD ATI Catalyst 12.10 Error detecting .NET 4 ??
not sure how many have encountered this as I have: my rig is Thinkpad X120E, Win7 Home Premium X64, all previous versions of Catalyst/Drivers were OK at least in regard to the Control Center doing its work without complaint. This latest version however has an issue: The new rev of the CCC is...
Graphic Cards
Constant Freezing + Disk Read Error + Detecting SATA drives
So recently my desktop PC has been freezing at random times, and then sometimes restarting after not responding for a couple of minutes (no BSOD, just restarts as far as I've seen). It sometime freezes as soon as I turn the computer on, while Windows is loading, and sometimes it will start freezing...
BSOD Help and Support
Wifi not detecting networks after driver reinstall & 0x8007000E error
Hello Sevenforums.com, Only literally just registered because of this huge problem. By the way I have an Atheros AR5007 802.11b/g Wifi card. So my story begins... A while back I'd get BSOD very regularly ONLY when connected & using the internet. I did some rummaging on here & found out...
Network & Sharing
Windows 7 Not Detecting My Connection At Startup
So, I just recently got a new motherboard, and did a fresh install of Windows 7. Since then I have been having a connection problem with my internet. Every time I start up my computer the Network Icon in my task bar will have a yellow exclamation and the message of no network detected. Obviously...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:17.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App