Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Startup Delay Before Login Screen

31 May 2015   #1
ryevick

Windows 7 Professional 64 bit
 
 
Windows 7 Startup Delay Before Login Screen

I just reinstalled Windows 7/64 Home Premium and all of the software I need on my ASUS A53E laptop (Pentium 2.2 GHz, 8 GB RAM). I am not sure when it happened as I had several reboots that had to be done while installing my software and the Windows updates and I was multitasking with other things and I did not watch each boot-up, I would come back to my laptop with the Logon screen showing... but now I see that after the 'Starting Windows' screen when the animation of the Windows icon/logo finishes, I have a long period (about 45 seconds or so, I haven't timed it) where the screen is black with an active mouse icon and that's it... after the delay it goes to the Login Screen and starts fine after I enter my password. I have Bitdefender Internet Security 2015 and it has a few optimization tools with it and I've tried them but nothing helps. I have defragmented the hard drive, checked for errors via Windows tools and nothing helps. Ideas on how to fix this or a startup tool that can find out what's going on? Thanks!


My System SpecsSystem Spec
.
02 Jun 2015   #2
Hacb

Windows 7 Enterprise x64
 
 

seems relatively normal, some computers tend to do that, just a normal part of booting up sometimes. 45 seconds seems pretty normal legnth for this sort of pause.
My System SpecsSystem Spec
02 Jun 2015   #3
GokAy

Windows 7 Ultimate x64 SP1
 
 

Try a clean startup and see if it will correct Troubleshoot Application Conflicts by Performing a Clean Startup
My System SpecsSystem Spec
.

Reply

 Windows 7 Startup Delay Before Login Screen




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Startup delay with blank screen...
Hello friends, This is my first post here Its been maybe a month or 2 that i have installed my OS and A few days back i started experiencing this problem. Up till the welcome screen it takes about a minute or so. After the welcome screen there is a delay of 1min. The screen is black in color with...
Performance & Maintenance
Windows 7: Blank screen on boot up, before login screen; slow startup
After the Starting Windows screen a blank black screen with a cursor that I can move pops up that lasts a minute (shouldn't happen with SSD, used to be ~10 second boot). Afterwards the login screen will appear as normal and everything works as normal. This doesn't happen when I boot into safe mode....
General Discussion
Windows 7 splash screen delay at startup
Hi guys, new to the forum but wondered if anyone around here could help me with a little problem I am having. I have recently (last Thursday morning) reinstalled Windows 7 Home Premium on my Dell XPS 16 and I have noticed since doing this it will lag at the splash screen on startup for 30-40...
General Discussion
Blank screen on boot up, before login screen; slow startup
Hey, first time posting here, so sorry if this is the wrong section or anything. Lately my laptop has been experiencing a problem when I boot it up. After the Starting Windows screen with the glowing Windows logo, a blank black screen pops up that lasts for ages (I'd say at least 5 minutes)....
General Discussion
Startup Delay after Welcome Screen
Hello, Windows 7 is booting normally and after I type my password in the login window the text 'welcome' shows up for 8 seconds or so. Then the screen fades to black. At this point, the only thing I see is the mouse pointer (which I can move). Pressing Ctrl-Alt-Del doesn't work (does not...
General Discussion
Login Screen Delay?
I put Windows 7 on my Dell XPS m1330 last month because I was so sick and tired of Vista. It's been running great! But all of a sudden last week I have this problem with the logon screen. If I "lock" my computer, or turn it on from sleeping, the Windows 7 login background pops up, but it takes a...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App