Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Laptop suddenly starts running slow after low battery

05 Jun 2015   #1
Scorcht

Windows 7 Home Premium
 
 
Laptop suddenly starts running slow after low battery

I was playing League of Legends one day, when my fps started to drop.
Over time, it got worse and worse, and I noticed my battery was low. Turned out, the charger fell out while I was moving my computer. So I plugged the charger in, fixed some problems with "plugged in, not charging", and continued to play. Battery was at 40%, and my fps in game still hovered about 2-20(I consider this bad, normally running at 144 fps), and decided to reboot my computer. After rebooting, I tested out my fps again, and it was at 2-12 fps this time. I finally decided to check my cpu usage, and it was hovering around 100% the whole time. I did a CCleaner registry clean, a MalwareBytes scan and clean, a CCleaner space clear, and the problem is still not fixed. Normally I am able to run League as well as many other programs at the same time without lag,I don't know why my computer suddenly started acting so slow, maybe it was because of the battery being low. Still, last time my battery was low my computer was just as fast, so I have no clue what happened. Also, its not just League that lags, Youtube and Twitch have spikes very frequently aswell. My computer also is slow, my browser freezes alot too.
You can find my specs in the images below (I have windows 7, I just decided to use an XP look to make my computer run a little faster)
Thanks




Attached Thumbnails
Laptop suddenly starts running slow after low battery-capture.png   Laptop suddenly starts running slow after low battery-capture2.png   Laptop suddenly starts running slow after low battery-capture3.png   Laptop suddenly starts running slow after low battery-capture4.png   Laptop suddenly starts running slow after low battery-capture5.png  

Laptop suddenly starts running slow after low battery-capture6.png  
My System SpecsSystem Spec
.
05 Jun 2015   #2
GokAy

Windows 7 Ultimate x64 SP1
 
 

Open processes and sort by CPU to see what's causing the spikes.
Try:
- Running the laptop without battery while AC power attached.
- Safe Mode - see if spikes happen
- if Safe Mode is ok, try a clean startup Troubleshoot Application Conflicts by Performing a Clean Startup
- Select high performance power option
- Load BIOS optimized defaults
My System SpecsSystem Spec
05 Jun 2015   #3
Scorcht

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by GokAy View Post
Open processes and sort by CPU to see what's causing the spikes.
Try:
- Running the laptop without battery while AC power attached.
- Safe Mode - see if spikes happen
- if Safe Mode is ok, try a clean startup Troubleshoot Application Conflicts by Performing a Clean Startup
- Select high performance power option
- Load BIOS optimized defaults
Removing my battery whilst my computer was charging didn't work.
Safe mode worked, but I couldn't load League. I could tell it worked because the browser wasn't slow.
The clean startup didn't work
I've always used high performance.
I've no clue what "BIOS optimized defaults is, it would be great if you walked me through it.

Other than that, I think my cpu overheated or I burned something. I let my computer rest for a bit, and its still the same, so I probably burned something

Edit: I tried loading defaults for my bios. Did nothing, really. I found out also after some testing that running League makes my computer slower, and when its not open my computer is a little faster. I used to be able to run league perfectly as well as many more programs, what happened 0.0
My System SpecsSystem Spec
.

05 Jun 2015   #4
GokAy

Windows 7 Ultimate x64 SP1
 
 

I hope you didn't remove battery while laptop was running!

When you say you burnt something, is this new symptom or just a new way to describe what you already had?

I see you have no AV, can you scan with Malwarebytes Anti-Malware free? https://www.malwarebytes.org/

Have you checked Processes with CPU sorted? which process is eating CPU time?
My System SpecsSystem Spec
05 Jun 2015   #5
Scorcht

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by GokAy View Post
I hope you didn't remove battery while laptop was running!

When you say you burnt something, is this new symptom or just a new way to describe what you already had?

I see you have no AV, can you scan with Malwarebytes Anti-Malware free? https://www.malwarebytes.org/

Have you checked Processes with CPU sorted? which process is eating CPU time?
I took the battery out when it was running ;o, its just that is was plugged in. I have no idea what is going on, this has never happened to me before. Obviously League is taking most of the CPU up, but here's some screenshots of the processes. I'll also send a screenshot of the Malwarebytes scan.

Edit: MalwareBytes scan did not work. ;c


Attached Thumbnails
Laptop suddenly starts running slow after low battery-capture3.png   Laptop suddenly starts running slow after low battery-capture.png   Laptop suddenly starts running slow after low battery-capture2.png  
My System SpecsSystem Spec
06 Jun 2015   #6
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Malwarebytes did work you just didnt clear the errors, that bottom one looks really suspicious.

You also seem to be running a lot of services that "talk" to their servers all of the time(checking for updates) on my own system i set a lot of them to manual and check for updates weekly,
>> my rule of thumb if i dont use it daily set it to manual, ie skype Adobe etc. <<

I also see that youve had Mcafee at some time it has not been fully uninstalled
My System SpecsSystem Spec
Reply

 Laptop suddenly starts running slow after low battery




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Computer suddenly slow and starts up with non-changeable classic theme
The computer was perfectly fine yesterday; normal speed and using the default Windows 7 aero theme (save the background obviously). Since today the computer is suddenly slow from the start-up already; When it comes to the "configuring windows" screen it takes about a minute instead of the second...
General Discussion
Laptop running slow on battery
My Laptop is acting weird now.. Whenever laptop is on Power supply plugged in, it runs normally, but whenever I disconnect the power supply or when there is sudden power cut, it becomes damn slow . Please note that my laptop battery is 70% worn :( Below is the screenshot of system spec...
Performance & Maintenance
My laptop running on BATTERY and giving error 'No battery detected'
my battery was giving 1.5 hour power backup from last 4 months... then last month it decreased to 1 hour...from couple of days it decreased to 1/5 hour(with error 'Consider replacing new battery') and yesterday i was using on battery power... and battery had 34% power remaining.. suddenly battery...
General Discussion
Help win 7 x64 running extremely slow suddenly.
This is the second time my computer has started doing this, last time I had to do a clean install to fix the problem. Here is the problem. I have win 7 x64 on my laptop and it has been running fantastic for several weeks now. But all of the sudden it has just become unbareably slow and unmost...
Performance & Maintenance
Dell laptop suddenly running slow now Bad_System_config_Info
So I have a Dell Inspirion 1545; One day when I turned it on, it started running extremely slow. It took almost 30 minutes just to boot to password screen, I put in the password and almost took another 30 minutes to get to desktop. Well then it started giving me errors like Dell Dock has failed and...
Hardware & Devices
suddenly don't get low or critical battery warnings on laptop..
Have power management set to warn of critical and low battery, used to warn fine.. Stopped warning, now just shuts down.. Any ideas how I can restore warnings? Also, having problems when I plug in set so display brightness should go to 100%, sometimes I have to plug/replug cause it stays dim...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App