Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CPU prob.

11 Jun 2015   #1
Cris1

Microsoft Windows 7 Home Premium 64bit
 
 
CPU prob.

Hey! My CPU isn't responding anymore, When I turn it on it should play a ~beep~ sound which it did I am currently using my laptop for this post, it does play the beep sound the lights of my GPU and fans are working this should start-up, the monitor is working fine but why does it not appear on my monitor?
HELP!


My System SpecsSystem Spec
.
21 Jun 2015   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello Cris mate sorry you had to wait this long but the first beep you speak of is usually the RAM beep and it is usually just one. Now there is a beep code for a few things. Find out what BIOS you have and look at these to find the beep codes for your machine.
http://www.computerhope.com/beep.htm

My guess is either the PSU is bad or the GPU is or has failed - shame we didn't have any dump files to work with .
But you can use this little ditty of mine to check out the PSU voltage rails.

PSUTESTING

http://www.sevenforums.com/tutorials/86648-psu-jump-start.html

Test the sockets and leads with a digital multimeterNOT an analogue one because an analogue one injects 9v into a circuitwhich I am sure will know will do no good the board!!

Something like this is ideal http://www.newegg.com/Product/Product.aspx?Item=9SIA1TX0K36453

Anothergood ref http://www.sevenforums.com/tutorials/301799-psu-test-dc-output-voltage.html

Plus when testing place the blacklead to the case or one of the board fixing screws try not to use the blacks inthe 24 socket - you can but the other site are for more reliable forpreciseness. In fact you can get crocodile clips to fit the black probe toattach and forget leaving one hand free



Now you have to remember of coursecorrect volts does not always mean correct current.

Think of it as a car with a flatbattery it may test perfect at 12 - 13v but try and crank the engine it may dothat but leave no available current for the ignition and other essentialcircuits.

To test though you will need afairly good ammeter and run a known current draw though it however these areusually expensive pieces of equipment and is not really THAT necessary. .

Use this for volts refs and theyneed to be within 5% of the stated voltage - see text in this

http://www.tomshardware.com/reviews/power-supply-specifications-atx-reference,3061-2.html
My System SpecsSystem Spec
21 Jun 2015   #3
GokAy

Windows 7 Ultimate x64 SP1
 
 

You seem to have both an integrated GPU (Intel) and a discreet one (GTS450) in System Specs. Try removing the GTS450 and changing to the other one.

Also try a CMOS reset (check motherboard manual how to CMOS reset).
My System SpecsSystem Spec
.

21 Jun 2015   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hmm good tip and if you want to adjust the Intel graphics just ask.
My System SpecsSystem Spec
22 Jun 2015   #5
Ztruker

Windows 10 Pro X64
 
 

Why/how did this get marked as solved?
My System SpecsSystem Spec
Reply

 CPU prob.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
games resolution prob..cut off prob
when i start my games like nfs most wanted ,gta san andreas ,counter strike ,prince of persia -the sand of times....my screen is cut off from both the sides... am having out 64 bit windows 7 plz help sort this prob....i tried everthing bt nothing works..:cry::(
Gaming
HDD Prob....
Hi all. I'm new to SevenForums and I want get 7. I have XP so I will set a dual-boot and there's a problem.. I have the 7 ISO and the way to install it, but when I tried to create another partition in the unallocated space on my drive, I get surprised when I see a blank screen in Disk...
General Discussion
BT prob
i used my BT device with da default Windows 7 BT driver n software etc....then i installed IVT BlueSoliel....n after dat the blutooth icon from my control pannel dissapeared..! i uninstalled it but it was no use... now i cant use BT on my Windows with or without da software(Bluesoliel)..!!! plz...
Drivers
Multiple Monitor prob and audio prob as well
Hey All First post here, I did a search and did not find any specific answer to my problem. Firstly I am running Win 7 Ultimate with an Nvidia 8600 GT video card running HDMI through the SPDIF output to the graphics card. My problem is getting my pc to duplicate to my HDTV when I hit the...
Sound & Audio
another ati prob...
just joined, hey all... i too am having ati problems. dl the latest driver you all suggested (beta) and............................nothing. it shows, generic non pnp monitor on std vga graphics adapter. washed out all traces of ati and uninstalled the std vga driver rebooted for new attempt but...
Graphic Cards
WMC and DVD Prob
I tried watching some DVD's on Windows 7 with Media Center and all the movies look like this (Pic Below) do I need to download something? They seam to play fine with VLC
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App