Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Major glitch!??

12 Jun 2015   #1
Tweakit

Windows 7 professional 64 bit
 
 
Major glitch!??

Id like to get an understanding of what happened yesterday. I closed down my machine and then rebooted. I may not have waited the 10 seconds that youre supposed to wait on a re-boot. Right after the hardware boot cycle, when windows would normally begin to load, I received the following message on a dark background DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER. I powered down using the front panel button. This time I waited longer but the same result persisted. I tried this several times all with the same disk boot failure result. Then I went into the bios and found that only one of my three hard disk drives was detected! The system drive was one of the two that was not detected during the hardware boot cycle, ergo the disk boot failure. The problem persisted after a few more power downs and restarts as described above. Then I powered down and turned off my power supply using the switch on the rear panel of the supply. Waited 20 secs and turned it back on, booted up and the problem is gone!! I have no idea how to explain this. Im concerned that something is intermittent or aging but dont know how to determine what that might be. Can anyone provide any insight or ideas?


My System SpecsSystem Spec
.
12 Jun 2015   #2
GokAy

Windows 7 Ultimate x64 SP1
 
 

Rarely I need to power down from the PSU switch to fix an issue, it happens. You should be backing up your OS/data anyway in case of a failure of disks.
My System SpecsSystem Spec
12 Jun 2015   #3
Tweakit

Windows 7 professional 64 bit
 
 

Thanks GokAy. Yes I do keep my drives backed up pretty regularly just in case. I don't think this is a disk issue though since only one disk in my system was detected. Two hard drives and one DVD drive were not detected during the hardware boot cycle as was seen when I entered the BIOS setup screen.
Any ideas as to what could cause such a problem?
Could the battery on the mobo do this if its getting weak?
Is my mobo developing a problem?
My System SpecsSystem Spec
.

Reply

 Major glitch!??




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Can anyone help with this glitch?
Hi everyone, I know that this is not a major problem like getting the BSOD, but if you can help me eliminate this problem I would greatly appreciate it. Here is the issue: Many of my programs will either check to see if there are newer versions when they are opened, or have a button in a dropdown...
BSOD Help and Support
Glitch
Hi. A week ago, i posted my problems here http://www.sevenforums.com/performance-maintenance/192965-glitch.html and i thought maybe i was posting it in the wrong section. I did some of the fix solutions but the problem stilll occur. Help please?
Hardware & Devices
IE9 Glitch?
IE9 Browser Problem: Clicking on a link on a page goes to the address and loads the page. But if I right click the link and select open in new tab or new window it cannot load the link. The window or tab opens but I get nothing except the spinning orb. Anyone else see this?
Browsers & Mail
Strangle little glitch... xD
My internet disconnected due to a quick maintenance problem about a minute ago, and reconnected.. I loaded Sevenforums... and got this. xD
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App