Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Why does my cpu goes go high for no reason

11 Jul 2015   #1
ImBluffin

Windows 7 Home Premium 64bit
 
 
Why does my cpu goes go high for no reason

i have nothing running to cause it and when i run steam games my frames will go from 60 to 20 for like 5 secs and it will happen again and again every like 30 secs

Caught it while just running agar.io -> Gyazo - 1aa8de9d87d59e1025ef66f023ecc73c.png <- as you can see nothing shows what is causing it to spike Please Help!


My System SpecsSystem Spec
.
11 Jul 2015   #2
UsernameIssues

W7 Pro SP1 64bit
 
 

You are not showing processes from other users (i.e. SYSTEM, LOCAL SERVICE, NETWORK SERVICE...)

Why does my cpu goes go high for no reason-capture.png


My System SpecsSystem Spec
11 Jul 2015   #3
ImBluffin

Windows 7 Home Premium 64bit
 
 

My System SpecsSystem Spec
.

11 Jul 2015   #4
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Can you upload screenshots directly to the forum please. Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
11 Jul 2015   #5
coyote455

Windows 7 Professional 64 bit
 
 

Set Windows Update to "Check for updates, but let me choose whether to download and install them".
This is the first thing I do after installing Windows. It is prone to run the CPU at 100% if you let it download updates automatically.
My System SpecsSystem Spec
11 Jul 2015   #6
ImBluffin

Windows 7 Home Premium 64bit
 
 

it wont let me upload the gyazo picture url so i post in reply and i did as you said coyote but my frames still drop in game for no reason but not only in game something is spiking it to go so high but i cant find out what thats what i need help on willing to use teamviewer if anyone can help?
My System SpecsSystem Spec
11 Jul 2015   #7
Ztruker

Windows 10 Pro X64
 
 

Try a different browser. Chrome can cause this kind of problem sometimes.

Try Firefox, IE, Opera, Bluemoon, Waterfox .....

To test, close all Chrome windows so it's not running or better yet, uninstall it.
My System SpecsSystem Spec
11 Jul 2015   #8
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by ImBluffin View Post
Quote   Quote: Originally Posted by ImBluffin View Post
it wont let me upload the gyazo picture url so i post in reply and i did as you said coyote but my frames still drop in game for no reason but not only in game something is spiking it to go so high but i cant find out what thats what i need help on willing to use teamviewer if anyone can help?
Screenshots and Files - Upload and Post in Seven Forums

The tutorial walks you thru the steps needed to save a screenshot to a file and upload that file to these forums as an attachment to your posts. There is no need to involve gyazo in that process. Some forum members are not comfortable visiting image hosting websites. In some cases, images hosting websites are blocked by antivirus apps.

Here is your latest screenshot as an attachment to this forum:

Why does my cpu goes go high for no reason-capture.png

That screenshot shows only 5% of the CPU is being used. All that I can suggest is to always keep Task Manager running. Have Task Manager set to always show tasks from all users. Then wait for the high CPU usage to occur again. Grab a screenshot of that high usage and maybe we can help you spot the cause.


My System SpecsSystem Spec
11 Jul 2015   #9
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by Ztruker View Post
Try a different browser. Chrome can cause this kind of problem sometimes.

Try Firefox, IE, Opera, Bluemoon, Waterfox .....

To test, close all Chrome windows so it's not running or better yet, uninstall it.
Did you mean Pale Moon?
https://www.palemoon.org/palemoon-win64.shtml
My System SpecsSystem Spec
11 Jul 2015   #10
Ztruker

Windows 10 Pro X64
 
 

Yes, I did. Isn't Bluemoon an IPA?
My System SpecsSystem Spec
Reply

 Why does my cpu goes go high for no reason




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
PC using high amounts of RAM when idle (up to 50%) for no reason.
Heyo all. I built my PC a few weeks ago, and it's mostly been going with no problems. However, I've recently noticed that after using my PC for a while my RAM usage continually increases for no reason. As I type this I only have Firefox, Avast Antivirus and Puush running, yet my PC is using 4.40GB...
Performance & Maintenance
Occasional high HDD activity for no apparent reason.
I have recently upgraded my hard drive and cloned my old Win 7 partition to that. All seems to be o.k. but occasionally my hard disk starts to work intensively for less than a minute freezing everything. The hard drive that I have used for the migration of my OS was one that had a few large files...
Performance & Maintenance
CPU Usage abnormally high, sometimes peaks to 100% for no reason.
So this morning everything was fine, my CPU usage was at its normal 20% or so, occasionally up to 40 if I was playing games or something. After coming home this evening however, turning it on again was taking much longer than usual. It took about 15-20 minutes to get to the desktop, and another...
Performance & Maintenance
High CPU and Memory usage, Without a reason
Hi all Weird and annoying problem started for me yesterday, the CPU is always at 30-35% load, won't go lower than that, while nothing is running, even after I restart the PC it's still the same. Memory is at 2 GB usage more or less all the time (out of 8), and sometimes I get picks where it uses...
Performance & Maintenance
BSOD for no Reason. Blue Screen Viewer says ntoskrln.exe is reason
Good evening, I own an ACER Extensa 5620 2 GB of RAM OP Is Windows 7 Home Premium x64 bit the original installed OS on the system was Vista full retail version?
BSOD Help and Support
High CPU load without any reason !!!
Hi, 1st I have Intel C2D E7200 2.53GHz 3MB Cach and 4GB of DDR2 RAM 2nd now i am using Windows 7 HomePremium 64-bit and installed the RC version of SP1 i am used to use Firefox all the time and it's always opened with about 10 or more tabs and beside this KIS,IDM,Yahoo! Messenger,Media...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App