Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CPU running at 100%

11 Jul 2015   #1
JohnJ0218

Windows 7 Home Premium Service Pack 1 x64
 
 
CPU running at 100%

I just format both my main harddrive and the system allocation and reinstalled Windows 7 HP. My CPU is running at 50% to 100% depending on what i am doing. I have 4 gigs of ram. i cant even run minecraft on the lowest settings without any lag




Attached Thumbnails
CPU running at 100%-wtm-cpu.png   CPU running at 100%-wtm-performance.png   CPU running at 100%-wtm-processes.png   CPU running at 100%-wtm-services.png  
My System SpecsSystem Spec
.
11 Jul 2015   #2
Ztruker

Windows 10 Pro X64
 
 

Try a Clean Boot, see if things run better. If so follow the tutorial to identify the cause.

Perform a clean startup to determine whether background programs are interfering with your game or program
My System SpecsSystem Spec
12 Jul 2015   #3
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi yep Internet explorer has some sort of bug just kill the process that goes out of control when you notice it,
I'm starting to use Pale moon more
My System SpecsSystem Spec
.

12 Jul 2015   #4
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Looks to me like the windows update memory leak that many users seem to be experiencing.

From your screenshots:

svchost.exe (netsvcs) is the cuplrit. To test - try stopping the windows update service and stop then restart the BITS service.

Does that return memory/ CPU usage to normal levels?
My System SpecsSystem Spec
12 Jul 2015   #5
JohnJ0218

Windows 7 Home Premium Service Pack 1 x64
 
 

svchost.exe (netsvcs) seems to be the problem. When I kill it from processes, my cpu drops down to 9%. But games such as minecraft jump it back up to 100% and I get terrible lag.
My System SpecsSystem Spec
12 Jul 2015   #6
JohnJ0218

Windows 7 Home Premium Service Pack 1 x64
 
 

Quote   Quote: Originally Posted by Ztruker View Post
Try a Clean Boot, see if things run better. If so follow the tutorial to identify the cause.

Perform a clean startup to determine whether background programs are interfering with your game or program

This is my startup.


Attached Thumbnails
CPU running at 100%-sys_con_start.png  
My System SpecsSystem Spec
12 Jul 2015   #7
Ztruker

Windows 10 Pro X64
 
 

Follow STep1 of the link I gave you, see how things run then.
My System SpecsSystem Spec
12 Jul 2015   #8
JohnJ0218

Windows 7 Home Premium Service Pack 1 x64
 
 

Quote   Quote: Originally Posted by Ztruker View Post
Follow STep1 of the link I gave you, see how things run then.
I followed step one and nothing was running by microsoft processes on start up. This is how it runs with Minecraft running.


Attached Thumbnails
CPU running at 100%-mine_rm_wtm.png  
My System SpecsSystem Spec
12 Jul 2015   #9
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by JohnJ0218 View Post
svchost.exe (netsvcs) seems to be the problem. When I kill it from processes, my cpu drops down to 9%. But games such as minecraft jump it back up to 100% and I get terrible lag.
I meant stop the windows update service to test. (Possibly also restart BITS) - Not kill svchost.exe!

That's just to see if memory usage returms to normal levels. If it doesn't then it's not the problem.

Minecraft - I know nothing about it.

Other than that stick with ZTrucker's advice.
My System SpecsSystem Spec
12 Jul 2015   #10
JohnJ0218

Windows 7 Home Premium Service Pack 1 x64
 
 

Quote   Quote: Originally Posted by Callender View Post
Quote   Quote: Originally Posted by JohnJ0218 View Post
svchost.exe (netsvcs) seems to be the problem. When I kill it from processes, my cpu drops down to 9%. But games such as minecraft jump it back up to 100% and I get terrible lag.
I meant stop the windows update service to test. (Possibly also restart BITS) - Not kill svchost.exe!

That's just to see if memory usage returms to normal levels. If it doesn't then it's not the problem.

Minecraft - I know nothing about it.

Other than that stick with ZTrucker's advice.
this is windows update service off.


Attached Thumbnails
CPU running at 100%-win_update_off.png  
My System SpecsSystem Spec
Reply

 CPU running at 100%




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
!SASCore service running all the time, not running Superantispyware?
Found the the above service was running all the time and I only occasionally use SuperSpyware AntiSpyware as a standalone scan. This is solely as backup check to my Antimalwarebytes Pro. May I stop and disable it, and how would I remove it entirely? Thanks Glenn
General Discussion
Windows Update not running. Error Code 0xc8000247 when running SURT
Please help me out - I replaced my defective HDD with a new Samsung Spinpoint HDD, re-installed my Windows 7 image using the recovery DVDs, and can't update windows at all after that. I tried following the steps from Windows Update Posting Instructions - System Update Readiness Tool (SURT) and...
Windows Updates & Activation
Running dual Boot w/ Vista and Win 7, question on running programs
Greetings, New to the forum! I recently installed Win 7 on a second Hard drive. Is it possible to run the programs I had installed on the Vista Hard drive? Both are HD's are still installed. Thanks, Brad
General Discussion
BSOD running when running intel driver update utility and more apps
hello sorry if my post isnt great im a newbie here but for some time now ive been getting BSODs and finally figured out how to debug it with WinDbg (x86) and set the symbols for windows but i cant read the text. ive tried reinstalling my GPU and Java but no luck. when i try to run intel driver...
BSOD Help and Support
BSOD while running firefox. Computer has been running terrible.
I was not able to get perfmon /report to work, so I only have the BSOD report.
BSOD Help and Support
Two desktops running at the same time. Background programs running.
I noticed this issue a little while back. As I shutdown/restart my laptop, I notice it switches to a secondary desktop that has been running programs. A good example would be trying to open my Task Manager, I can Ctrl-Alt-Del and it will allow me to open Task Manager - however when I click on...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App