Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer lags and looses internet connection daily

20 Jul 2015   #1
NJV

Windows 7 Professional
 
 
Computer lags and looses internet connection daily

I have a pretty good computer, as computers go but every day between 5-30 minutes after start-up, it begins to experience lag spikes, sharp sounds loops, and looses the internet connection regardless of how much RAM I am using. I can postpone dealing with it by restarting my computer, but it is annoying to do so everyday. If it starts this when, for example, I'm playing Terraria, it breaks the save file; so I have to keep frequent backups when I play.
I am running Microsoft Security Essentials and have scanned my computer for viruses, but the issue remains.
Any help would be much appreciated. Thanks.

Some specs: (appologies, 'not computer savvy)
Running 64-bit Windows 7 Pro
AMD FX(tm)-4170 Quad-Core Processor 4.20 GHz
8GB of RAM
Nvidia GeForce GTX 550 Ti Graphics Card


My System SpecsSystem Spec
.
21 Jul 2015   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
Use Clean boot,
http://www.sevenforums.com/tutorials/179159-troubleshoot-application-conflicts-performing-clean-startup.html
Click Start and type in the search box,
msconfig
Click on the suggestion on top or hit the Enter key,
Go to the Startup section and take some screen shots for a complete list,
Go to the Services section and on the bottom left Check the box to Hide All Microsoft services,
Repeat the screen shots,
See the links above my signature on how to take and upload screen shots here,
Cheers.
My System SpecsSystem Spec
23 Jul 2015   #3
NJV

Windows 7 Professional
 
 

I followed the tutorial and disabled all startup items and non-Microsoft services, and tried running my computer like that for a day. It didn't immediately start lagging after startup and functioned smoothly for a few hours, but when I launched Skyrim, it began lagging again. I know my computer can handle Skyrim, because I am able to run it with very few issues normally after a reboot.

I really appreciate the help by the way. Thanks. Here's the list of services and startup items:


Attached Thumbnails
Computer lags and looses internet connection daily-starup_and_services.jpg  
My System SpecsSystem Spec
.

24 Jul 2015   #4
GokAy

Windows 7 Ultimate x64 SP1
 
 

Did you try launching Skyrim without any add-ons? Try open a Resource Monitor and see which component actually slows the system, CPU, Memory or Disk.
My System SpecsSystem Spec
25 Jul 2015   #5
NJV

Windows 7 Professional
 
 

My computer has been experiencing these lag sessions before I had Skyrim installed.
How would I identify what is causing the issue with the resource monitor? I opened it, but nothing stood out as abnormal.
My System SpecsSystem Spec
25 Jul 2015   #6
GokAy

Windows 7 Ultimate x64 SP1
 
 

You need to check Resource Monitor when you are experiencing the problem.

Sort by relevant columns in each of the tabs mentioned.
My System SpecsSystem Spec
25 Jul 2015   #7
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and thanks,
First I would do is turn Windows security back on pronto that is never supposed to be unchecked,
Second is to get rid of Bonjour check it and uninstall it and what the heck is todo ?
My System SpecsSystem Spec
25 Jul 2015   #8
NJV

Windows 7 Professional
 
 

Todo is EaseUS Todo Backup software. I haven't used it extensively (I have an external harddrive I've been trying to use for backups in case of less-than-desirable days), but I have it set so that it will only back up manually, so it shouldn't be doing anything in the background without my causing it to.
My System SpecsSystem Spec
26 Jul 2015   #9
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Thanks with the weird listing seemed more like a virus or malware entry
How does it correspond with your issues ?
Where did you download it from ?
Where are you likely to download other third party programs ?
My System SpecsSystem Spec
01 Aug 2015   #10
NJV

Windows 7 Professional
 
 

How does Todo correspond with my issues? I don't think it's the problem, but I am a bit un-eased by the Asian characters in the name and description — if only because nothing else stood out. I downloaded it from their website. I am willing to uninstall it, but I haven't been able to find a good free back-up software.
Generally, I don't download anything from websites that aren't the official websites for the software/file or from torrents, which are usually just audio files and images (I — other than in large groups of folders and files that would take to long to do so, which I rarely download — check through the files and make sure there aren't any .exe's or launchers that weren't desired).
My System SpecsSystem Spec
Reply

 Computer lags and looses internet connection daily




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Slow internet connection in one computer only.
I have a couple of desktop computers connected to the same router (all of them wired) one of them started to have problems a couple of days ago, the connection was painfully slow but i noticed when i searched something in Google I got spam ads, so I found malaware and got rid of it. The...
Network & Sharing
Internet connection speed problem on a new computer.
Hello everyone. I registered to the forum cause i am encountering a problem with my old internet's connection speed on a new computer. I have a 2mbs internet connection which has been enough for me for the past few years. Problem is that since i bought a new desktop my connection is extremely...
Network & Sharing
Cannot access network computer without internet connection
I have 3 computers running Windows 7 Ultimate x64. I connect them to a hub and set a workgroup name. Everything is working fine. All of them are able to see each other and access their shared drives. However, once I unplug internet line (all computers still connect to the same hub),...
Network & Sharing
Computer looses an hour every Sunday
HI All, Every Sunday my computer drops back in hour. I reset to current time and it is fine until the next Sunday. I checked the setups is it says "this computer is set to automatically synchronize with 'time.windows.com'" and the box is checked for sync with internet time server. What am...
Performance & Maintenance
My computer drops the internet connection...
I've been having this problem since I bought this new computer a few weeks ago. It's a HP desktop, the model number is s5229uk and it's Windows 7 Home Premium. At random times when I'm browsing the internet, sometimes it can be every 10/15 minutes, sometimes just a few times a day it will stop...
Network & Sharing
Local Device Name Problem, Looses connection to Shared.
Running Win 7 Professional 64-bit and trying to connect to a shared RAID-5 array on my HomeServer (running Vista Ultimate 64-bit) over my LAN. On start up, my HomeServer shows up as part of the network and it allows me to connect to it. I can access the shared drive just as before and log into my...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App