Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Black Screen after Windows Logo with responsive mouse

26 Jul 2015   #1
MagnusCaligo

Windows 7 64bit
 
 
Black Screen after Windows Logo with responsive mouse

Here is the full story (feel free to skip if you don't think it's necessary):

So my dad and I found a $5 computer at a garage sale that had a 1TB HDD and a better processor than our current one in our family computer so we decided to get it and move our HDD to its motherboard and I install the 1TB HDD into my computer. So after we put the "new" computer together with pieces of our "old" one, I make a USB version of a windows 7 repair disk so that the OS will be able to update itself to the new hardware. But for whatever reason this doesn't work and the OS doesn't want to boot, it would keep freezing during the startup animation for the Windows Logo. Anyways we mess around with it for a bit and decide we might as well just put our old computer back together. So we do so and put all the parts in correctly etc. etc.

So this is where the problem starts. Now when we try to boot up the computer, we see the full "Starting Windows" animation however it remains up there for WAY longer than usual (at least a few minutes) eventually it goes away and we are greeted with a black screen with a movable mouse and nothing else. We tried waiting a few hours but that changes nothing. I then tried booting into safe mode but I still couldn't get in. I then went to the "Repair" section by pressing F8 before the computer booted and ran the first option (I forget what it was called but it was something along the lines of a "startup-analyzer" that would find and remove and problems that happened during startup) however that reported that there were no problems during startup and that everything was perfectly fine. I then tried to restore from an earlier point however that just gave me the message that the restoration failed. I then ran the memory diagnostics check and it showed that the ram was perfectly fine. So then I opened up the terminal and found and went to the correct partition and ran chkdsk with the options /f/r. That took a few hours however it claimed that there were 0 bytes of data in corrupted sections and that everything was fine.

So now I'm left with a confusing problem. Everything looks "ok" with the hardware (as far as I'm aware) and we attempted to not damage anything during the process of switching different computers, so why isn't the operating system starting? Does anyone have any ideas or fixes?


My System SpecsSystem Spec
.
26 Jul 2015   #2
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

Welcome to the forums, Magnus.

It's probably a driver remnant left over from installing the drive in the old (new) computer. When you moved the drive to that computer and attempted to boot with it a flag probably got set somehow, and now you have to find a way to get it right before the machine will boot.

Try this tutorial and see if it helps:

Make Windows 7 bootable after motherboard swap

And this one:

Troubleshooting Windows 7 Failure to Boot
My System SpecsSystem Spec
Reply

 Black Screen after Windows Logo with responsive mouse




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Non responsive black screen at random times when booting up
I have been having some issues (a non-responsive black screen) when I start up my machine for the past few months. Initially it was only when Windows 7 started up, but of late it even hangs when I go into the BIOS. I initially thought it may have been an issue with Windows itself but now I'm not...
General Discussion
Black screen after the windows logo.
Here we go. My laptop is hp-dv6-3122tx with ATI 5650 and intel hd switchable graphics. Recently my laptop started giving me a black screen after the windows logo. I was having some issues with my GPUs too. Issues with GPU: Sometimes my ATI card was not coming up in the device manager...
Graphic Cards
Black screen with windows logo
Hello, today i was working on the PC when the power got down for a second, i started the pc and the power blinked again, so i just waited 30 mins or so and i turned on the pc again, but this time it only got to the color balls that form the windows logo, showed the "please wait" message with a...
General Discussion
Black Screen After Windows Logo
Hello Basically my laptop was working fine last night. I turn it on this morning and after the windows logo appears the screen goes black. However i can see and move the mouse cursor still. I tried pressing f8 at the beginning of the start up, and tred to repair my problem using the windows 7...
General Discussion
Black Screen after Win 7 Logo I can see the mouse
I can see the mouse after my windows logo shows up but nothing else. Ctrl alt del does not work nothing works. The only thing I can think of is randomly my computer shut down yesterday while it was plugged in. Its a laptop battery still in and still works. The computer is only 8 months old. I...
BSOD Help and Support
Black Screen Non Responsive Crash
Hi guys, My first post here, not sure if this is the right board, but hope someone can help! I bought a new PC a week ago, and about once a day, it completely locks up. The screen goes into power save mode, sound goes off and the keyboard is non responsive (caps lock light not changing...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App