Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bootup into Windows 7 is lagging terrible after BIOS Post - Any Advise

16 Aug 2015   #1
mikeshick

MS Windows 7 Ultimate SP1 64-bit
 
 
Bootup into Windows 7 is lagging terrible after BIOS Post - Any Advise

I usually reimage my computers every year using Norton Ghost. I fell behind the past couple of years and just kept working on the old installation. Just past 2 years, I began to see have some issues popping up, ultimate leading to some blue screens. They appeared to be related to a sudden conflict with Asus Ai Charge +, even thought I had this disabled in the Asus Suite. After removing the suite, the BSOD went away. A couple weeks later, I started having some problems with Google Earth Pro, Autodesk Civil 3D, teamviewer, and some delayed connectivity to my NAS upon login.

I decided it was long overdue, and ghosted my computer back to an image created just after first install. Though the install went well, and the computer seems to be working great after login (as always after a fresh re-image), the bootup into Windows is lagging, upwards of 2-3 minutes. In other words, I boot right past the BIOS post, but the computer just hangs at the black "Starting Windows" screen just before the logo appears. It hangs for about 2-3 minutes, and once the logo appears, everything gets right back on track. No lag once with logo appears.

I tried disconnecting external usb drive, disconnecting my ethernet cable, but these didn't do anything.

Anyone have any futher aid in troublshooting this problem?

Thanks for your help.




Attached Files
File Type: txt MIKE.txt (212.5 KB, 0 views)
My System SpecsSystem Spec
.
17 Aug 2015   #2
nooruddin76

Windows 7 Home Premium
 
 

Try to do check disk ..may b ur comp is doing everytime u boot
My System SpecsSystem Spec
17 Aug 2015   #3
mikeshick

MS Windows 7 Ultimate SP1 64-bit
 
 

I'll give this a try. Wouldn't the screen post check disk message if computer was checking disk automatically?
My System SpecsSystem Spec
.

20 Aug 2015   #4
mikeshick

MS Windows 7 Ultimate SP1 64-bit
 
 

No progress yet. Drives and memory check out fine. One possible issue that I'm not sure how to trouble shoot. Could it possibly be a failing ehternet port that is causing hang at windows.
My System SpecsSystem Spec
20 Aug 2015   #5
nooruddin76

Windows 7 Home Premium
 
 

Is safe mode also slow ?
My System SpecsSystem Spec
20 Aug 2015   #6
mikeshick

MS Windows 7 Ultimate SP1 64-bit
 
 

No problem once I'm in windows, just when it is at black screen and reading "starting windows." An I misunderstanding tour question about safe mode?
My System SpecsSystem Spec
20 Aug 2015   #7
nooruddin76

Windows 7 Home Premium
 
 

Try to start comp in safe mode...press f8 ..to get into advance mode.. n select safe mode
My System SpecsSystem Spec
27 Aug 2015   #8
mikeshick

MS Windows 7 Ultimate SP1 64-bit
 
 

Slow startup was due to a broken USB expander (Amazon.com: NZXT IU01 Internal USB Expansion (Black): Electronics) and for some reason my HP printer being connected via USB through another hub. Hope this helps someone after 90 plus hours of trouble shooting and rebuilding the os 15 times.
My System SpecsSystem Spec
Reply

 Bootup into Windows 7 is lagging terrible after BIOS Post - Any Advise




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Lagging Windows clock Not in BIOS
Hello all! I have been experiencing significant Windows clock lag. For 1 minute to pass in Windows ~2-3 minutes pass in real time. I just upgraded my CPU to an AMD A8-7600 and BIOS to 2.4 from 2.1 (ASRock A88XFM2 Extreme 4+) because the previous CPU's (AMD A8-6500) GPU unit died on me (STOP 116...
General Discussion
BIOS BootUP Warning Message (Pic) After New graphics card installation
First off I recently Installed a new graphics card, the EVGA GTX 750 ti (SC edition) and I loved it but shortly after I broke one blade on my CPU fan because it was hitting its plastic case and making an incredibly loud noise. Then after a few days I noticed a decrease in performance with...
BSOD Help and Support
BIOS and pre-boot lagging
While in my BIOS I get alot of lag, it is a mouse controlled BIOS on a custom build less than a year old, its specs can be found under my profile. I have a LinuxMint dual boot and GRUB shows the same amount of lag. I am running my OS off an SSD so I would expect fast boot times like my laptop which...
General Discussion
No BIOS splash screen on bootup
This is a weird one. I was running a NVidia 220GT PCIe video card on the PC listed in my system specs. I just swapped that for a ZOTAC NVidia GT 640 PCIe card. Now on boot up I don't see my BIOS splash screen. It's just a blank black screen with one beep and then the Windows 7 loading screen. I can...
Graphic Cards
Music lagging terrible windows 7
Hey Guys, Im using windows 7. I had a question, When Im listening music (Youtube, Media player , ect.) And Im loading websites, its lagging. Is here any fix for? or is it my RAM ? I have 2 GB ram. Please help me Guys. :cry: Sorry for my bad english, Im dutch - Mark
Sound & Audio
Vista to be default OS during bootup in BIOS
Hello to all First off, Windows 7 is very cool; I might use it more than vista now that I got internet for it, but that will have to wait for a month or two. My first question is: when I boot up my comp, and I have to pick either vista or W7 (I have W7 on another partition), I usually leave the...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App