Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ram showing up Wrong


11 Nov 2009   #1

Windows 7 Ultimate Edition x64
 
 
Ram showing up Wrong

I don't know if it's been this way the entire time since I officially upgraded from build 7201 to the released version. or if it just started but my CPU Meter in sidebar is only showing that I have 2814MB of ram.. lol

and when I right click properties on my Computer and enter the System tab where you check WEI score and specs. it says 4.0GB of ram (2.75GB Usable)...

What is that about? I'm confused atm.. maybe a stick went bad. but it's 2x2GB.. it's not like half of a stick would be working. lol and yes I'm on a 64 bit OS

any suggestions?

My System SpecsSystem Spec
.

11 Nov 2009   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by XGUNTHERC View Post
I don't know if it's been this way the entire time since I officially upgraded from build 7201 to the released version. or if it just started but my CPU Meter in sidebar is only showing that I have 2814MB of ram.. lol

and when I right click properties on my Computer and enter the System tab where you check WEI score and specs. it says 4.0GB of ram (2.75GB Usable)...

What is that about? I'm confused atm.. maybe a stick went bad. but it's 2x2GB.. it's not like half of a stick would be working. lol and yes I'm on a 64 bit OS

any suggestions?
Normal. suspect 32bit and integrated graphics. Plus win 7 will cache at least a gig.

Ken J
My System SpecsSystem Spec
11 Nov 2009   #3

Windows 7 Ultimate Edition x64
 
 

huh..

no I have 64bit operating system. and I have no integrated graphics, but I do have SLI GTX 260's both with 896MB of ram each.

I don't remember CPU Meter showing anything other than 4096
My System SpecsSystem Spec
.


12 Nov 2009   #4

Windows 7 Profession 64-bit
 
 

Quote:
when I right click properties on my Computer and enter the System tab where you check WEI score and specs. it says 4.0GB of ram (2.75GB Usable)...
Huh? I have systems with Windows 7 Home Premium and Windows 7 Professional (both 64-bit) and when I right click on Computer (there is no "my") and there is no System tab. I don't think Win 7 In fact, there are no tabs at all. But in looking at the System section in WEI, it only reports the "Installed memory (RAM) - there's nothing there about how much is "usable".

It sure sounds like you are running 32-bit. Note that under the Installed memory, it reports the System type. What does yours say there? Or better yet, can you post a screen shot?
My System SpecsSystem Spec
12 Nov 2009   #5

Windows 8.1 Pro (x64)
 
 

Have you done any BIOS updates? Anyways looking in the BIOS for any Memory remapping options. Anyways open Resource Monitor (Start > type "resource"), then go to the memory tab. And guys it does not matter weather it is 32 or 64 bit in this case. 32-bit can handle 4 GB it cannot handle Hardware reservations, and that has to do with the chipset which effects both.
My System SpecsSystem Spec
13 Nov 2009   #6

Windows 7 Ultimate Edition x64
 
 

I'm smart enough to know I'm running 64bit guys.. lol. I have a 64bit system. and I changed it from Computer to My Computer. I'm used to that. lol and no not a system tab, but you know what I meant. System section in Control panel where you check the WEI it does in fact show all 4GB. and then says (2.75GB Usable) Very weird I've never seen that in this system. Here's a screeny



Pretty confused. I recently reinstalled win 7 from build 7201 to the Final release. I'm running 64bit Ultimate Edition..

Let me know what you think Digerati.. and see the CPU Meter showing up as 2814 and not 4096....
My System SpecsSystem Spec
13 Nov 2009   #7

Windows 7 Profession 64-bit
 
 

Quote:
I'm smart enough to know I'm running 64bit guys.. lol. I have a 64bit system. and I changed it from Computer to My Computer. I'm used to that. lol and no not a system tab, but you know what I meant. System section in Control panel where you check the WEI it does in fact show all 4GB. and then says (2.75GB Usable) Very weird I've never seen that in this system
Sorry to question your comments, but as you said this is weird. Making sure we are talking the same language by using the same terminology is important, so that we really do know what you mean.

As can be seen below, mine does not state how much RAM is available but the CPU Usage gadget shows the full 4Gb.

I can't image Ultimate would report it differently than Pro - hopefully someone else running Ultimate will chime in. What does CPUz show?


Attached Images
 
My System SpecsSystem Spec
13 Nov 2009   #8

Windows 8.1 Pro (x64)
 
 

Open Resource Monitor (Start > type "resource"), then go to the memory tab. Screenshot of that.
My System SpecsSystem Spec
13 Nov 2009   #9

win 7 x64 ultimate
 
 

Quote   Quote: Originally Posted by logicearth View Post
Open Resource Monitor (Start > type "resource"), then go to the memory tab. Screenshot of that.

dude I checked this and i see that 1024MB of physical memory is contained can't send a photo cuz it's greek.

how do I fix this?
My System SpecsSystem Spec
13 Nov 2009   #10

Windows 8.1 Pro (x64)
 
 

I maybe not be able to read Greek by the diagram of the physical memory should be universal.
My System SpecsSystem Spec
Reply

 Ram showing up Wrong




Thread Tools



Similar help and support threads for2: Ram showing up Wrong
Thread Forum
Motherboard showing the wrong CPU Hardware & Devices
FTP showing wrong time at servers Network & Sharing
SATA DVD not showing / Something wrong here? Hardware & Devices
No partitions showing - what am I doing wrong ? Installation & Setup
Windows 7 showing wrong CPU speed. Performance & Maintenance
Ram showing up wrong in win 7 Performance & Maintenance
Showing wrong password even on the first attempt Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:07 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33