Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sfc/Scannow finishes quickly and backup folder shows empty

30 Aug 2015   #1
eclipses

vista 32bit
 
 
Sfc/Scannow finishes quickly and backup folder shows empty

Hello, recently I used my SatatoUsb to backup my files from my 1st PC to my 2nd computer, then proceeded to format the 1st PC. After format, I then used SatatoUsb again, took out my hard drive from 1st PC, connected to 2nd PC and "Cut" the files ( I know, dumb.. should've copied ) and pasted into the 1st PC's hard drive.
I double checked on the Hard drive to make sure it sent, it did, so I safely ejected it and inserted it into my
1st PC.

The thing is, I had my PC on sleep before taking the hard drive out... Anyways, I check, the folder properties
shows 0bytes together with no files in the folder that I did a backup on...

After countless attempts using recovery programs and such, they failed to find it. Now when I check the folder,
it says 1 file exists adding up to 51 bytes but nothing is showing in it.

I also tried Chkdsk and SFC/SCANNOW, but SFC/SCANNOW takes only 2 minutes when my hard drive is 223GB.
I believe it could be corrupt but isn't scanning it fully. I also tried scanning it in boot up without any success except it finishing extremely fast and finding nothing.

Here is a sfcdetails.txt attached below, not sure if that helps?

Any help is appreciated, even if you can help me via Teamviewer, pm me. I'd greatly appreciate it. I really want to get my files back, the backed up file is only like 20Gb anyway, and the files I really need from that backup take up like 2GB.

Thank you.




Attached Files
File Type: txt sfcdetails.txt (74.4 KB, 4 views)
My System SpecsSystem Spec
.
30 Aug 2015   #2
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I'm not really understanding what you have done. So I have some questions.

Exactly what files were you transferring from computer (1) to computer (2)?

Where did you try to install the files from computer (1).
Did you have a seperate hard drive, partition or folder on computer (2) to receive the files from computer (1),

Does either computer boot into Windows 7?

What was you end goal if all this worked as you wanted it to?
My System SpecsSystem Spec
30 Aug 2015   #3
eclipses

vista 32bit
 
 

I'm not really understanding what you have done. So I have some questions.

Exactly what files were you transferring from computer (1) to computer (2)?
Hello, thanks for replying. [Answers]
The files I was transferring was a single Folder for my [Users] Folder in C:\Users.


Where did you try to install the files from computer (1).
I tried placing them in desktop on computer (1) after it was formatted.

Did you have a seperate hard drive, partition or folder on computer (2) to receive the files from computer (1),
Yes, I placed them in it's own C: Hard drive in desktop on computer (2).

Does either computer boot into Windows 7?
Yes, Computer (2) is windows 7, Computer (1)-Formatted PC- uses Windows Vista 32-bit.

What was you end goal if all this worked as you wanted it to?
My end goal was to backup the files using sata-to-usb to my computer (2) with win 7,
format PC (1), then take out the hard disk again, use sata-to-usb, get the files back from PC (2)
and back into (1) in the desktop location.

Unfortunately, it showed empty at first for both properties and inside view, now shows desktop.ini
inside. I tried unhiding folder /operating system option, didn't help.

Thanks.
My System SpecsSystem Spec
.

30 Aug 2015   #4
GokAy

Windows 7 Ultimate x64 SP1
 
 

Are you browsing to the same user's folder?

Did you try with Recuva yet? https://www.piriform.com/recuva
Or Glary Undelete? Glary Undelete - Powerful and Free Data Recovery Tool to Recover Files | Glarysoft
My System SpecsSystem Spec
Reply

 Sfc/Scannow finishes quickly and backup folder shows empty




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
my computer shows no drives or anything (this folder is empty)
i just forgot the solution i have passed this situation, theres a msconfig service that is needed to be checked/unchecked help me.
Hardware & Devices
PC shows all empty USB ports
I already fixed this problem once but cannot find the solution this time, browsed for hours. My PC shows all empty USB ports present even if nothing is connected to them. A letter is assigned to each of the port. How can I remove currently unused ports from showing in the Windows Explorer? I...
Hardware & Devices
Backup disk space - filling up rather quickly
Hello everyone, I have a 1TB hard drive on my PC and a few months ago I bought another 1TB hard drive as a backup drive. I back up every week or so using the windows disk image facility (http://www.sevenforums.com/tutorials/663-backup-complete-computer-create-image-backup.html?ltr=B) , but each...
Backup and Restore
SFC/Scannow shows spsys.sys error
I have some problems in my windows. I recently did a sfc/scannow on my laptop and stored the sfcdetails file with it.. The log file showed that the spsys.sys file was corrupted..What does this file exactly does? how can I repair it or what needs to be done.. Help wanted
Performance & Maintenance
Windows 7 Startup Folder Empty (visible, but empty)
My computer was hit a malware. I was able to clean/quarantine the malware, but my startup folder is empty. From the Windows logo start, I am able to see the folders in "All Programs". But all the folders are empty. These startup folders are also empty when I navigate to their locations in Window...
General Discussion
Folder has Sub-Folders and Files but shows up empty.
lol, i got no idea what's wrong with it. located in my documents/downloads I open the folder and it comes up empty. If I rename it to some other name, its contents show up actually, strange thing. Also, if I open the folder the long way, that is c\users\myuser\my documents\downloads it opens fine,...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App