Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: High CPU Usage for unknow reason

02 Sep 2015   #1
Raeldri

Nuevo León
 
 
High CPU Usage for unknow reason

A couple weeks ago my laptop start to getting a high cpu usage from the moment I turn it on, after a couple of days trying to know the reason that cause it and running scans for virus and malwares it normalized, but then after few days it happened again but this time it didnt fix, I try the same run some scans, update programs and drivers, uninstalling my antivirus and intalling a new one, checking task manager but nothing, at first after looking task manager i saw that svchost was using almost 100% so I try to stop some services thinking that some of them was the problem but nothing, and now it went down again by itself but this time it stays at 30 -50% and I dont know what to do , I start my laptop in safe mode and the cpu usage remained the same... please someone could help me, my laptop is an ACER Aspire 4520 (i know its old but it didnt give me any problem before)




Attached Thumbnails
High CPU Usage for unknow reason-tskm.jpg  
Attached Images
High CPU Usage for unknow reason-cpuz1.jpg 
My System SpecsSystem Spec
.
03 Sep 2015   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome Raeldri first can you please check what is being loaded at power up so Start > type msconfig > right click on the blueish box and click run as admin > a small window as in my pic will open > go to the startup tab > click it an let us know what is ticked to be loaded at start up - you may be loading far too many things then at power up.

We may need to look at what else is going on too.
Just out of interest what malware scans did you run?


Attached Images
High CPU Usage for unknow reason-msconfig.png 
My System SpecsSystem Spec
03 Sep 2015   #3
Raeldri

Nuevo León
 
 

Hello ICIT
The malware scans I ran were Malwerbytes Anti malware and Avast, also I attach a pic of the window


Attached Thumbnails
High CPU Usage for unknow reason-msconfig.jpg  
My System SpecsSystem Spec
.

04 Sep 2015   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok I am assuming the scans came up with nothing and for the Start up tab you could untick all of those if you like the only one to leave if it makes you feel safer is the operating system one but really it isn't needed.

Now back to those Processes in task manager can you go through them again and see which ones are eating up the CPU use please. It might be an idea to see which are using up a lot of RAM too.

By the by have you got lot of programs installed that you do not need or really use a lot?

Plus it might be good to give these a run too - will not take long and will rule out or show up any issues in the machine.


http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html

http://www.sevenforums.com/tutorials/433-disk-check.html< if necessary include the /f and /r in the command line as per Option2 >in safe mode if need be

the these

https://www.malwarebytes.org/mwb-download/index.html

http://www.superantispyware.com/

http://www.bleepingcomputer.com/download/adwcleaner/

ADW download from bleepingcomputer delete any rubbish found with the malware scans

NB If anyone is runningKaspersky security it may rant about ADW - just ignore it or disable it for awhile
My System SpecsSystem Spec
08 Sep 2015   #5
Raeldri

Nuevo León
 
 

Hello ICIT

I ran the disk check and nothing was found and the problem persisted, but again it fixed itself, thanks for the help and the tips and if the problem returns I hope you can give me a hand again
My System SpecsSystem Spec
08 Sep 2015   #6
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok mate well that is good tp hear and just going back to your Start up tab in msconfig if I were you I would untick all of those you have there - you could leave the Avast if it makes you feel safer but truly I don't get my Kaspersky to fire up then I untick everything. The Java definitely and it leaves me wondering if you use that for as it is considered by many to be a source of problems
My System SpecsSystem Spec
Reply

 High CPU Usage for unknow reason




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Very high physical memory usage, no high usage programs running
Hello everyone, I've been having a very weird problem recently, in which I BELIEVE is involving high physical memory usage. Sometimes I will be doing things such as playing a game, or watching a stream, and my computer will run fine for a little while. But at random times, my computer will majorly...
Performance & Maintenance
Stuttering and high CPU usage while downloading at high speeds
I've been having this problem now for an year or so now. It started when I upgraded my connection from 8/1 ADSL to 100/10 cable (so the problem wasn't noticeable even if it was there before) and when I download at high speeds (in steam, for example) my CPU usage jumps to 80% and higher, and my pc...
Network & Sharing
Very high CPU usage, causing very high laptop CPU temps (90c idle)
This problem began yesterday. I noticed my CPU was at 90C constantly with very high CPU usage (>50%). I had no major programs running. I rebooted several times and the program persisted. 1. I went into safe mode and everything was normal. So this rules out hardware issues. 2. I reformatted and...
Performance & Maintenance
CPU Usage abnormally high, sometimes peaks to 100% for no reason.
So this morning everything was fine, my CPU usage was at its normal 20% or so, occasionally up to 40 if I was playing games or something. After coming home this evening however, turning it on again was taking much longer than usual. It took about 15-20 minutes to get to the desktop, and another...
Performance & Maintenance
High CPU and Memory usage, Without a reason
Hi all Weird and annoying problem started for me yesterday, the CPU is always at 30-35% load, won't go lower than that, while nothing is running, even after I restart the PC it's still the same. Memory is at 2 GB usage more or less all the time (out of 8), and sometimes I get picks where it uses...
Performance & Maintenance
Windows 7 random CPU usage and high physical memory usage!!!
Ok, I am literally KILLING myself over this! I installed Windows 7 64Bit over XP around a month ago and it was so good that I recommended it to my brother who was previously on XP too. We got him a copy of the 32bit version as he has only 2gb of memory, and he installed it on his machine....
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App