Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Replace my entire PC - still black screening.

12 Sep 2015   #1
KeplerLabs

windows 10 64
 
 
Replace my entire PC - still black screening.

Hello


first i'm new, don't blame me if i miss something, also english is not my primary language.
Config:
Windows 10 64 / Windows 7 64 /
GTX 780 Ti Phantom
Kingston 16 gb 2133mhz Fury
Motherboard: Asus Z87 Deluxe

i7 4770k 4ghz
Cooler master v850

So, since two weeks of the Windows 10 launch, i have the biggest issue i ever had with my computer (or the biggest problem i ever seen in my life)

First, it happens by a bad nvidia driver before the launch, i rollbacked and everything was fine again, then i updated, issues came back, then tried to rollback again, still have the issues...

In games that ask too much GPU power, i will first getting artifacts for 5 seconds then black screen, gpu fan goes to idle, i can still hear the game, but i can't do anything, even the HDD leds don't flash. I have to push "RESET" on my case.

As i am very good in PCs, i directly known that this was an issue related to the PSU, beacause in fact, the electrical installation of my apartment is 70 years old, i got 4 dead PSU, some lamps just explode with molten iron or metal, so i was looking for a new psu AND a UPS to be definitly safe.

here is what i tested:
-System restore
-Switch GPU to an AMD one (280x toxic)
-New fresh Windows 8.1 installation on another SSD
-sfc scannow
-set default clocks of the CPU
-Switched the PSU (from a Corsair RM 1000 to a Cooler Master v850)
-Installed the UPS (Eaton ELP1600)
-Memtest
-Clear CMOS
-change motherboard
-change ram
-disconnect all other hard drive and leave only one that i formatted and installed windows 7 on
-a lot of other things that i forgot


Also all temps are normal, nothing at this side. i can still play but with minimal settings.



Tried to use only the battery of the UPS, just in case my electrical installation is the issue, but OOOBVIOUSLY, still have the issue ...


There is spare infos about my system - HWinfo 64 http://puu.sh/k74GF/c9d6faefae.png


i'm sure that my CPU is the cause beacause it's the only one component that i didn't change, maybe we can start from here ?


Also i heard about nvlddmkm, i seen some errors about this in windows error thing, i did the thing that you replace a .sys and some reg files but obviously that didn't work.

Actually, i'm on Windows 7 but i will soon go back to home on my main installation,

I'm really getting crazy and thinking about i'm in coma and living my worst nightmare, i'm writing this just in case ok ? ..


My System SpecsSystem Spec
.
13 Sep 2015   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome Kepler mate first up as soon as I started to read the post I was already thinking PSU and I do like to start with the simplest but most important components straight away so have a read of this and then run if you can the program and let us now what comes up

Using HW Info

PART A:

You can test the volts onthe PSU with HW Info HWiNFO,HWiNFO32/64 - Download <download the right bit version and close the right hand window select Sensorsand scroll down to the power section where you will see what the volts aredoing see my pic. In my pic the section (Nuvoton)with VBATT is a dead give away you are in the section for the rail voltages.There are other section titles and one that pops up often is ITE

Now the voltage on thedifferent rails have to be within 5% =+/- of what is required or the machinewill not work properly if at all.

See this for the railvoltage info

http://www.tomshardware.com/reviews/power-supply-specifications-atx-reference,3061.html (Section 2.)

The original right handwindow shows the machine running and is handy for that but for looking at thecomponents in some detail close it and use the main left hand side panel

FOR OTHER COMPONENTS

PART B:

Open each small squarewith + in it on the section the components are in and then click on theindividual component/s (it willhighlight in blue) - in the right hand side will appear all sorts of detailsincluding brands speeds and other essential info that particular device. Seepic for example.


Attached Thumbnails
Replace my entire PC - still black screening.-hw-info-desktop-psu.png  
My System SpecsSystem Spec
13 Sep 2015   #3
KeplerLabs

windows 10 64
 
 

here is what i get
http://puu.sh/k9V6R/cb9104481a.png

also i forgot to edit the thread but i replaced my PSU some days ago and i have the exact same thing
My System SpecsSystem Spec
.

14 Sep 2015   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

I am a little confused now mate just what OS are you running? I suspect 7 as someone else the other day could not run HW Info in 10. The voltage on the rails is good and not to be a worry.

The CPU I suppose you could run the Prime test and see what eventuates though I would keep an eye on the temps when running it Prime95
My System SpecsSystem Spec
14 Sep 2015   #5
KeplerLabs

windows 10 64
 
 

right now i'm back on 10
i runned prime 95 for like 15 minutes, cpu at 100%, temps at 40C and everything is good (yes it's on the 8 threads) it can't be the cpu beacause a game use like 20% of it.

"Torture Test completed 2 tests in 12 minutes - 0 errors, 0 warnings.

So, two possibility, this plague spreads from component to component
OR
it's a electro magnetic field or something like that.
My System SpecsSystem Spec
14 Sep 2015   #6
GokAy

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by KeplerLabs View Post
right now i'm back on 10
Just like the stock market, changes every minute

Try running FurMark, but make sure to keep an eye, as it will burn your GPU. Lets see if you will get the issue.
My System SpecsSystem Spec
14 Sep 2015   #7
KeplerLabs

windows 10 64
 
 

with or without nvidia vsync and triple buffering ?
My System SpecsSystem Spec
14 Sep 2015   #8
GokAy

Windows 7 Ultimate x64 SP1
 
 

Try both vsync and off. But shouldn't really matter, however I am not curious.
My System SpecsSystem Spec
14 Sep 2015   #9
KeplerLabs

windows 10 64
 
 

http://puu.sh/kb8ov/2899a35ae7.jpg
The card was running at 980 mhz instead of 1200 (the card is factory OC, already tried to underclock it to the max in msi ab but same thing, but it can't be the card beacause i have the same thing on the 280x)

the tdp was at 65% and the temperature at 60C

i ran the test for 10 minutes, no artifact or crash, i think furmark wasn't pushing my gpu enough, we should try something harder

also i noticed some stuttering
My System SpecsSystem Spec
14 Sep 2015   #10
GokAy

Windows 7 Ultimate x64 SP1
 
 

It is the hard stuff, GPU must have been running 100%, run Afterburner also to confirm.
I will have to think a bit, will post if I come up with anything.
My System SpecsSystem Spec
Reply

 Replace my entire PC - still black screening.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
How can I 'Copy and Replace' not 'Move and Replace'.
For some reason W7 has decided to change 'Copy and Replace' with 'Move and Replace' when picking a file up with the left mouse and dragging it to another folder where an old version of the file exists. My Excel SS is in two places: My desktop and USB which I use for backup. I would simply open...
General Discussion
Games black screening when launched
I have bought many games where i experience this problem. I launch the game the screen goes black but the sound still caries on as if the game was working properly If anyone can help that would be great, I just can't find the info anywhere. Hope this helps others in the same situation as me.
Gaming
blue screening
Hey, I've got a computer here that's bluescreening randomly. I'm usually not around when it does it, though, so I can't see what the bluescreen message is. For some reason, eventviewer doesn't work for me, and it gives me the MMC could not create the snap-in. error. I did manage to get the...
BSOD Help and Support
Keep Blue Screening over and over!! =[
It happens whether I am gaming or not. I could just be watching a tv show on HULU.com or gaming(WoW). I could be doing both. It has happened many times this week thus far. Attached is all the the blue screen/minidump files. Please help! :geek:
BSOD Help and Support
Replace Black Cartridge Message on a HP P3005 Printer
Hello. I was getting the standard "Replace Black Cartridge" message on a HP P3005 printer. I replaced the cartridge with a brand new one. The problem is I am still getting the same error message even though it was replaced with a brand new one. Any ideas on how to clear or stop it from flashing...
Hardware & Devices
STILL blue screening.
We have done everything. We have a new motherboard, a new hard drive, new memory, removed an external hard drive, and probably a lot more I just can't remember. Thankfully much of this was under warranty. We thought the external hard drive was the problem, but today it blue screened without it. ...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App