Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Physical RAM gobbled up after staying idle for a while. (Lenovo Y410P)

14 Sep 2015   #11
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

This is what the site from Bleeping Computer states.

Quote:
This is an undesirable program.

This file has been identified as a program that is undesirable to have running on your computer. This consists of programs that are misleading, harmful, or undesirable.

If the description states that it is a piece of malware, you should immediately run an antivirus and antispyware program. If that does not help, feel free to ask us for assistance in the forums. Name: QQServer Filename: QQ.exe Command: %WinDir%\QQ.exe Description:
Added by the Troj/DownLdr-AN trojan.
It's a infection (Trojan).


My System SpecsSystem Spec
.
15 Sep 2015   #12
tristesse1

Windows 7 Ultimate x64
 
 

here is the result after i left my laptop on for a while (clean boot)





which means that the problem might be related to the drivers / OS instead of the application? (I do not know please do enlighten me if my assumption is unfounded)

edit: i have uninstalled QQ and will try and see whether the issue still persists.
My System SpecsSystem Spec
15 Sep 2015   #13
GokAy

Windows 7 Ultimate x64 SP1
 
 

Try uninstalling GPU drivers to see if that fixes it. Then later decide what to do if it does.
My System SpecsSystem Spec
.

15 Sep 2015   #14
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Review Jacee’s instructions to run Adwcleaner here post #7,
Ignore the title of the thread,
Instant Savings App
On the BleepingComputer site use the button that looks like this,

Post the scan results
My System SpecsSystem Spec
17 Sep 2015   #15
tristesse1

Windows 7 Ultimate x64
 
 

thanks for your help and assistance everyone!
there was a leak in the non-paged pool (it did not wipe the process after its stopped so the memory is kept until its clogged up and deplete all of the available RAM.
i dont know what caused this but i decided to just do a clean install and its fixed now.
My System SpecsSystem Spec
Reply

 Physical RAM gobbled up after staying idle for a while. (Lenovo Y410P)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 8 Downgrade to Windows 7 Lenovo Y410p. Windows install stuck.
I have a Lenovo Y410P, I want to downgrade from Windows 8 and I whipped my hard drive. I also set all of the correct setting such as: Converting HDD from GBT to MBR Deleting Volumes Formatting HDD Setting Legacy Boot Changing Boot Priorites Removing Secure Boot Making OS setting for other...
Installation & Setup
Extremely high physical memory usage on idle! (77%)
I've posted a thread regarding this a month ago here. I had scanned my PC with Malware bytes and turns out I had 4 malwares. Rebooted it and figured it was the end of it. The thing is this happens occasionally when I'm normally browsing Chrome, the memory usage goes up to 3,89GB out of 4GB out of...
Performance & Maintenance
Staying Logged in
I have had a problem over the last 5 or 6 weeks and System Restore initially fixed it, but now even that isn't working. The problem is I can't stay logged in on sites I usually stay logged into for days and some times weeks. This is a real annoyance on E-bay and comments pages. HELP!
Browsers & Mail
BSOD any time I try to connect to wifi with Lenovo y410p
This laptop ran COMPLETELY fine for like about a month, and then this started to happen. Since I have my wifi on auto connect, the computer automatically crashes every time I start the computer normally. I booted up into safe mode without wireless, and it did not BSOD. Uninstalled the wifi...
BSOD Help and Support
Avaiable Physical memory = 12mb, Physical memory total = 1gb
Hey guys, This is my first post as i can usually find my answers elsewhere, but this time, ive had no luck. I am running windows xp sp3 professional 32-bit and have recently upgraded my RAM from a 256mb(333) + 512MB(333) to a 512MB(400)+512MB(400) set up. When i did this upgrade i got an...
Hardware & Devices
Boot up not staying put
Sorry but I didn't know where to put this as it isn't a 7 problem and the local forum I have had no replies whatsoever. Have been given an old XP SP3 machine with an Elite 661FX-M board, 1GB 533Mhz RAM, Celeron 2.4Ghz/256/533 CPU and thought I'd clean it up for anyone who wanted it. Ran really...
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App