Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dell Laptop running very slowly

14 Sep 2015   #1
willum08

Windows 7 Home Premium
 
 
Dell Laptop running very slowly

Hi,
I am trying to find the faults on a friend's Dell Latitude D531 running Windows 7 Home Premium 32 bit.
it is fitted with a AMD Turion 64 X2 processor and 4 GB of RAM.
The laptop is running very slowly and taking a very long time to boot into Windows 7, but although it is slow, everything seemed to be working fine - hardware and software.....

Unfortunately, my friend did not have any Anti-Virus software installed so I suspected virus and/or Malware infections might be causing the problem. I ran several Anti Virus programs (one at a time) and Anti-Malware programs to try to find any 'crap' but only found a few 'PUP' programs, which have been removed.

Looking at the the 'performance' graph in the 'Windows Task Manager', the CPU Usage often tops out at 100% even when it's not performing any really intensive tasks - for example, just opening a blank browser page.... So I decided to re-install Windows 7 Home Premium +SP1 from an ISO DVD which I have used successfully in the past. Everything went as normal with the re-installation, but the laptop is still running Very Slowly - particularly when accessing websites - and the CPU still frequently tops out at 100%.

My broadband speed is good at around 14-15 Mbits and using my own laptop to access websites is blisteringly fast.... so there is no problem with my Broadband or router.

Thinking that despite re-installing Windows 7, there may still be some kind of Malware lurking on the laptop, I carried out scans with AVG, RKill, TDSKill, Spybot Search & Destroy, MalwareBytes, and Ccleaner. Nothing was reported by any of these programs..... I have also carried out a full Memory test and there were no errors reported.

When starting Windows 7, the boot process is taking around 5 minutes during which, the system just sits at the 'Starting Windows' Logo screen with no hard disc activity for about 2 minutes and then continues to load Windows. The System Rating is showing a Windows Experience Index of 1 !! I've never see such a low value before !

I have tried everything I know to try to overcome this problem but have been unable to find a solution. I would be very grateful for any help/advice while I still have a few strands of hair left !!


My System SpecsSystem Spec
.
24 Sep 2015   #2
willum08

Windows 7 Home Premium
 
 

166 views and no responses - very disappointed.....
My System SpecsSystem Spec
24 Sep 2015   #3
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Take a read through this tutorial by Brink.

Clean Startup should give some clues to your problem.

Troubleshoot Application Conflicts by Performing a Clean Startup
My System SpecsSystem Spec
.

Reply

 Dell Laptop running very slowly




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
HP 4545S laptop Windows 7 Pro running slowly
I have an HP Probook 4545S laptop running Windows 7 Pro. Programs run slowly. It has 4 gb of memory. It was running well until about 2 weeks ago. I have not added any new software, only Microsoft patches. It is running VirtualBox but I have not changed any memory allocations in...
Performance & Maintenance
OS running slowly
just reinstalled my os and for some reason its very slow im running a dell inspiron 17R 5720 im running 6 gigs of ram 500 gig hd all updates and drivers are done what else can i do
Performance & Maintenance
Laptop running very slowly with 0% cpu usage
My Acer laptop started to run extremely slowly, taking several minutes to do simple things as opening a folder or Google Chrome D: I dont think my CPU or my RAM is a problem, since it is using about 0% cpu usage and 30% of my RAM. I have run several anti-virus scans with both Avast! and...
Hardware & Devices
Is your PC Running Slowly??
Hi, My of u have must asked such question and I am also facing the same problem. I am noticing that my laptop is taking much time for restarting from few days. The only reason i could have think of is that i have converted my disk from dynamic to basic because it was converted to dynamic due...
Performance & Maintenance
Dell laptop suddenly running slow now Bad_System_config_Info
So I have a Dell Inspirion 1545; One day when I turned it on, it started running extremely slow. It took almost 30 minutes just to boot to password screen, I put in the password and almost took another 30 minutes to get to desktop. Well then it started giving me errors like Dell Dock has failed and...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App