Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 extremly slow, even after clean install. CPU running low, RAM ok

21 Sep 2015   #1
buccjko

Alabama
 
 
Win 7 extremly slow, even after clean install. CPU running low, RAM ok

Hey guys, I'm new here, and I really need yours help. Two months ago my computer started crashing on startup, BSOD, and after first crash, I boot it up again, and than works normally, like nothing happend. But I wanted to fix that, and I shut down all services on startup, that aren't related to Windows and I used used three antivirus programs, all showing no virusis in system. Than I updated all drivers, as BSOD code was some kind of problem with video graphics, even used some registry cleaners and Windows didn't crash any more. But than real problem showed up. Windows started to be very slow, and unresponsive, to open page in browser, it needs like 5 minutes, simplest task became too hard to do with my computer. I don't use it for gaming, just simpel stuff. I cleaned all the dust inside computer, but all the same. I couldn't deal with that any more, so I decided that it's time for fresh start.

That's why, I decided to do a clean install of Windows. On my great surprise, it's still slow as it was before clean install! Usage of CPU is never above 50%, and RAM also. I really don't know what to do next. Any help is welcomed! Thanks!

System spec: CPU - Pentium(R) Dual-Core CPU E6500 @ 2.93GHz
Motherboard - ASRock G31M-VS2
RAM - 4GB
HDD - WDC WD5000AAKS-00WWPA0 ATA Device
Graphics card - AMD Radeon HD5450
OS - Microsoft Windows 7 Home Premium 32-bit


My System SpecsSystem Spec
.
21 Sep 2015   #2
GokAy

Windows 7 Ultimate x64 SP1
 
 

Did you install 3 antivirus apps just like before the re-install?

Open Resource Monitor and switch to CPU tab and sort Processes and Services by CPU and take a screenshot. Also switch to Memory tab and sort by Working Set and take another screenshot. Post both here. Screenshots and Files - Upload and Post in Seven Forums

Also try a clean startup - Troubleshoot Application Conflicts by Performing a Clean Startup
My System SpecsSystem Spec
21 Sep 2015   #3
buccjko

Alabama
 
 

Hey Gokay, thanks for help. Thanks for clear instructions. I did clean startup even before I did clean installation of Win7, and than again after new install and it didn't help, it's still very slow. I didn't install antivirus after new install, because computer is too slow, and it's basically blank, without any additional programs. Here's screenshots you asked


Attached Thumbnails
Win 7 extremly slow, even after clean install. CPU running low, RAM ok-cpu.png   Win 7 extremly slow, even after clean install. CPU running low, RAM ok-memory.png  
My System SpecsSystem Spec
.

21 Sep 2015   #4
GokAy

Windows 7 Ultimate x64 SP1
 
 

Hmm, CPU and RAM is totally alright.

Are there any unexpected high read/writes in Disk tab? And a screenshot of Performance tab of Task Manager please.

Load defaults in BIOS. How to Clear Your Computer?s CMOS to Reset BIOS Settings

Then select High Performance power plan (if you haven't already) - Power Plan Settings - Change
Also download and run HWInfo with sensors-only and keep an eye on temperatures and clocks.

Next would be some hardware checks - Troubleshooting Steps for Windows 7
My System SpecsSystem Spec
21 Sep 2015   #5
buccjko

Alabama
 
 

I did ''load bios defaults'' and It's still the same. I did High performance power plan and nothing changed. I will do hardware checks tomorrow, because it takes hours with my computer to do it. I did install HWinfo, but I don't know what those values mean, I see clocks, but not temperature, I will upload screenshot. But here are performance screenshots, CPU spikes randomly, does it mean something?


Attached Thumbnails
Win 7 extremly slow, even after clean install. CPU running low, RAM ok-performance.png   Win 7 extremly slow, even after clean install. CPU running low, RAM ok-perf2.png   Win 7 extremly slow, even after clean install. CPU running low, RAM ok-hdm.png  
My System SpecsSystem Spec
Reply

 Win 7 extremly slow, even after clean install. CPU running low, RAM ok




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows Update keeps running and running for hours...Clean Install SSD
Hello all... Befuddling problem as I am pretty tech savvy but for whatever reason I can not get windows update to quite "checking" for update: So far.... 1) Downloaded SURT, ran fulling with no reported errors 2) Ran SFC with no reported errors
Windows Updates & Activation
trouble installing windows 7, extremly slow
Hi, i've just built a second computer from an old computer and some parts. It's been a few years since i last built a computer but i'm fairly certain they are compatable. I tried to install windows 7 on it 2 days ago and i've still not managed to complete an install. The first attempt took 8...
Installation & Setup
Clean install is going really slow
I am currently installing windows and my installation is going extremely slow, I have no idea why. This usb key worked perfectly on my laptop and yet on my new computer it takes forever to reach the "starting windows" logo screen. Current Operating System, pre-install No Current OS running ...
Installation & Setup
Clean install, way too slow.
A clean install seems to take hours, the first of which is just getting the software to load up. Once it DOES finally finish installing, windows runs slow, very slow. Applications take two minutes to load. Once explorer loads, it takes two minutes to switch tabs. Installing firefox takes...
Installation & Setup
Instalation of Win7 extremly slow
Hi to all good people out there. I have instalation problem and I hope that someone will help me to solve it. I have : Gigabyte MB ; SATAII WD HDD ; AMD Athlon 64 X2 6000+; 2 GB Kingston RAM . I have XP instaled on first partition ( C:\ ) working well and I want to install Win7 onto second...
Installation & Setup
Halo 2 Vista Extremly slow multiplayer
I decided to see if halo 2 vista worked on windows seven because it is obviously designed for vista and not multiple windows oses(if that is a word). I first tried the single player campaign and beat the whole thing on heroic setting without a problem. Then I tried the multiplayer and to my...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App