Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Fresh win7 pro 64bit, HP 450 G2, has irritating lag and slowness

26 Sep 2015   #21
Laurus Lamas

7 pro 64bit
 
 

Bad news. Still lagging.

edit: uninstalled HP assistant (eating lots of all), uninstalled HP connection manager, and some other HP scheisse. So far everything looks good... again... somehow facebook has been a trigger for problems...

I'll keep you updated.


My System SpecsSystem Spec
.
26 Sep 2015   #22
Laurus Lamas

7 pro 64bit
 
 

Update: everything seems to run now as it should.

My humble thanks to GokAy!!

Removing the unnecessary updates was for sure one the things that helped to solve this issue. Removing the HP related software went now well, and everything is running like I'd expect from clean computer. (will follow for 48h and mark this Solved if no problems will appear)
My System SpecsSystem Spec
26 Sep 2015   #23
GokAy

Windows 7 Ultimate x64 SP1
 
 

Another tutorial for you Optimize Windows 7
My System SpecsSystem Spec
.

26 Sep 2015   #24
Laurus Lamas

7 pro 64bit
 
 

FFS: The lag is here again. Tried with my older 32bit win 7 hp laptop, everything is running rocket fast and smoothly. (under same wifi router) Something with this computer really sucks. I'm about to lose my nerve.

How the F*** can this be. Complete network connections jamming down every now and then?!!

Net is crawling... all net traffic is super slow.

edit: Intels Smart Connect technology driver seemed to be some fu***up. Newest driver wont install, saying that I've wrong platform. Older seemed to install now... lets see about the effects...
Updated the Bios aswell
My System SpecsSystem Spec
26 Sep 2015   #25
GokAy

Windows 7 Ultimate x64 SP1
 
 

Did you try a clean startup yet? Disable all non-MS services and startup apps - Troubleshoot Application Conflicts by Performing a Clean Startup

What security software are you using?

Also try browsing with another one to see if problem is OS side or browser related.
My System SpecsSystem Spec
26 Sep 2015   #26
Laurus Lamas

7 pro 64bit
 
 

These settings seems to work now 100%. (saying this is The Ultimate Test )

Felt like Bios update & Installing the older version of Intels Smart Connect technology driver took away the lag completely. Also got rid of the unknown device. Btw, that hardware id helped with it. so thanks about that too.

Best Regards,
LL
My System SpecsSystem Spec
27 Sep 2015   #27
Laurus Lamas

7 pro 64bit
 
 

Not fixed yet. Lag is still occurring and gotta go through rest of your suggestions.
My System SpecsSystem Spec
27 Sep 2015   #28
GokAy

Windows 7 Ultimate x64 SP1
 
 

You have to check the Resource Monitor for any high CPU usage - disk - memory while lagging. Does it lag when you restart the PC? Start to lag only after Facebook? Did you try using another browser?
My System SpecsSystem Spec
28 Sep 2015   #29
Laurus Lamas

7 pro 64bit
 
 

GokAy,

The lag seems to occur quite randomly, and isn't webaddress related. System shows lag on desktop aswell.

I just did a Clean StartUp, so far no net lag, but some lag on swapping between windows and some other minor lag.

Changing or shutting down security program don't have any impact on the problem.

Hmm... I double checked all the Services to default and restarted.
I changed Microsoft .NET Framework NGEN v2.0.50727_ X64
and _ X86 from disabled to manual...
BITS back to automatic (delayed), and
Windows Font Cache Service to automatic, also
TCP/IP NetBIOS Helper to automatic - even though I dont believe this has anything to do with anything, as I've disabled LMHOST lookup and NetBIOS over TCP/IP at Network Connections...7
Superfetch.exe also from disabled to automatic. (this seems to be in use now... according to Process Explorer)

Now there's no lag, but as it has been appearing after some time of usage and I don't have any "standard" causer, I just have to wait and follow whether the problem will come back.

No lag for 6 hour... looks good... again... but for how long...
My System SpecsSystem Spec
28 Sep 2015   #30
Laurus Lamas

7 pro 64bit
 
 

And now it hit again.

I was using Firefox... which is using about 430 000 Kb
Superfetch is eating now about 90 000 Kb (under scvhost)
Defender about 45 000 Kb (under scvhost)

I noticed the lag after some hours of use, then left the computer open, browser open, tried my older laptop and watched a stream, via same wifi router, came back to this computer just to witness that it's still lagging mysteriously. So I haven't restarted the browser or the computer since the lag started.

I cant recognize anything different / odd in taskmanager or Process Explorer.

Lag didn't end, tried to restart the Browser, no effect. Tried to reboot, helped. Lag is gone. At least for a moment, for the first time for hours.
My System SpecsSystem Spec
Reply

 Fresh win7 pro 64bit, HP 450 G2, has irritating lag and slowness




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Got a tool to investigate my win7 slowness?
On the PC downstairs it slow slow slow when coming out of a sleep and sometimes during normal working. The Tower's led light is constantly flickering as if its busy thinking or doing something. I have Avira Pro which says ALL CLEAN. Task Manager doesn't do the job. Can i download something...
General Discussion
BSOD Winxp 64bit, Win7 Pro 64bit many error codes
Hi every one, i have this machine which is causing too much headache for me, this machine was having Windows XP 64 Bit, and it had a lot of BSOD crashes, then i just decided that it's the time to make the move to Windows 7 for this high performance machine, since i was not able to upgrade to...
BSOD Help and Support
BSOD - Fresh Install of Win7 Home Prem 64bit - While playing cod4
Fresh install of Windows 7 Home Premium x64, I have 5 other hard drives, the only thing I did was reinstalled win7 on my SSD (my main drive) due to I have receiving to many BSODS before for things I didn't understand so I figured might as well reinstall all seemed well until I was: playing cod4,...
BSOD Help and Support
After Fresh Win7 64Bit Install Ssd is taking 42gigs
I just built a brand new computer and bought a new SSD 128gb so in windows its 119gigs. I installed windows 7 64bit and C: properties it says its using 42.9 gigs and if I select every folder in C: and click properties total is 16gb. I have show hidden folder on so nothing is hiding. Any Idea? ...
Installation & Setup
Fresh Install - Win7 64bit - SFC Corrupt, BSOD, Win Updates Hang
Hello, I recently decided to reformat my computer and ever since, I've been having multiple issues and can't pinpoint the problem. I have various problems: -Windows Updates will just hang forever when trying to install -When viewing videos or Netflix, it seems to BSOD when I switch tabs on...
BSOD Help and Support
A fresh win7 install over a win7/vista dual boot system ?
Hello all, I have a vaio laptop with a dual boot win7/vista setup. I simply want to format the whole drive back to one large c:\drive, then reinstall windows 7. I have heard horror stories of people saying their boot manager becomes corrupted. or goes missing. I enclose a snapshot of my hard...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App