Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: cpu usage from 6% to 30%+ after installing SP1

27 Sep 2015   #1
ar3s

windows 7 professional 32bit
 
 
cpu usage from 6% to 30%+ after installing SP1

Hello all,
after installing SP1 on a windows 7 32bit system, cpu usage went from 6% to 30+
everything's lagging now. what should I do?
Thank you

this is the process tab from all users





My System SpecsSystem Spec
.
27 Sep 2015   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
svchost is busy doing something :/

Uninstall avg properly
Download tools and utilities | AVG Worldwide

Replace it with either MSE or Panda and see if the issue stops.

For the record even after sp1 you still have hundreds of updates left to install = has that been done yet ?
I so watch out for the win-10 ones unless you want them ?
http://www.sevenforums.com/general-d...ows-7-8-a.html
My System SpecsSystem Spec
27 Sep 2015   #3
ar3s

windows 7 professional 32bit
 
 

I will and I'll let you know
Thank you
My System SpecsSystem Spec
.

27 Sep 2015   #4
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

As youve only just installed SP1, Windows updates is still looking for a load more updates

Roy
My System SpecsSystem Spec
27 Sep 2015   #5
ar3s

windows 7 professional 32bit
 
 

I disabled AVG (there's some data I don't want to lose now in case of restarting when uninstalling it)
results: cpu usage back to normal (4%) but look at this..160 new updates appeared. What should I do?
Install them all?






My System SpecsSystem Spec
27 Sep 2015   #6
ar3s

windows 7 professional 32bit
 
 

Quote   Quote: Originally Posted by torchwood View Post
As youve only just installed SP1, Windows updates is still looking for a load more updates

Roy
Roy thank you, I just read your post. So what do I do with all these updates..?
Do I need them all?

Quote   Quote: Originally Posted by ThrashZone View Post
For the record even after sp1 you still have hundreds of updates left to install = has that been done yet ?
I so watch out for the win-10 ones unless you want them ?
http://www.sevenforums.com/general-d...ows-7-8-a.html
Thrash, no I dont want the win 10 updates, let me check the link you gave me.
Thank you all guys
My System SpecsSystem Spec
27 Sep 2015   #7
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Well that depends on if you want the win-10 updates or not,
If so load all
If not change your update settings and load only Important ones first then cull out the recommended and optional updates as the prior link I posted
Which some of the last posts there show a up to date list of which ones to avoid
Attachment 372450
My System SpecsSystem Spec
Reply

 cpu usage from 6% to 30%+ after installing SP1




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Physical memory usage jumping to the skies when installing games
My memory usage jumps to almost full when I run a game installation. It wont go back to normal when the installation is finished. I don't find any processes that could use all this memory. Its like coming out of nowhere. This doesn't happen when I install programs. And its only fixed when I...
Performance & Maintenance
Windows 7 random CPU usage and high physical memory usage!!!
Ok, I am literally KILLING myself over this! I installed Windows 7 64Bit over XP around a month ago and it was so good that I recommended it to my brother who was previously on XP too. We got him a copy of the 32bit version as he has only 2gb of memory, and he installed it on his machine....
Performance & Maintenance
slow installing any program and high cpu usage and lagg
built a new system and what a nightmare! asus m4a77td pro xfx geforce 220gt graphics corsair 4gb 1333 maxtor 6L250so 250gb sata installed a clean install from dvd 64 bit build version 7600. installs pretty quick really. first nightmare of a problem is the graphics drivers! when i...
Performance & Maintenance
Usage of RAM while installing programs/games
Hi. Im using Windows 7 now for a while. I was reading on another forums reports by multiple users about abnormal usage of RAM (100% usage) while installing games or programs and it causes stalling while CPU usage is near 0%. I also asked these question on another forum and didnt get anwser. I...
General Discussion
RAM usage surges after installing
RAM idles at around 25-30% with a Firefox and a few small apps on. I install a PC game and RAM goes up to 80% usage. The problem is, the RAM usage stays that high (around 80%) even after the installation is finished. This has happened every time I install a game. Installing normal programs...
General Discussion
Ram usage while installing games and pc freeze
I've had this problem only on windows7, for every game I've installed. Basically, during the installation all of the RAM is used up, and when it ends the system won't free up the RAM, the PC is dead slow and I have to restart it. It's not a hardware problem, these are my specs: Intel Core 2...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App