Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 PC fans/led/CPU wont turn off. Shutdown Trace provided.

30 Oct 2015   #41
cyclops

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Hey All, just a small bit of info surrounding my recent experience with Speccy. I freaked out when I saw the voltages Speccy was reporting and after doing some research learned that my MOBO does not deliver the correct data to monitoring apps. I have also found that HWInfo does the same thing.
Attachment 374787
Attachment 374788


My System SpecsSystem Spec
.
30 Oct 2015   #42
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 


Quote   Quote: Originally Posted by cyclops View Post
Hey All, just a small bit of info surrounding myrecent experience with Speccy. I freaked out when I saw the voltages Speccy wasreporting and after doing some research learned that my MOBO does not deliverthe correct data to monitoring apps. I have also found that HWInfo does thesame thing.
Quote   Quote: Originally Posted by cyclops View Post




That is an interesting observation Cyclops and I think because the readingsare extremely similar the board sensors are out of whack just how old is thisboard??
Now I know I said I would not participate further but I might for an exception add at this point that the only way to read the correct voltages is a hands on approach with a digital multimeter and take measurements at the 24 pin plug and the different power connection to devices on the board (where possible ie GPU) - which is what I would do if suspicious re the info coming back. Now it is important too that one uses a digital meter and not the older analogue type which injects typically 9v into a circuit to test. I know there are some who say that the same happens with a digital meter but I have never had any problems in many years of dealing with electronic circuits.
For those not familiar with doing this the black lead (negative/ground) is placed in any of the black lead connections in the plug/s and the red lead goes to the coloured (positive volts). One can even use known ground sites on the board to use as the negative /ground point ie the board fixing screws are a good one (the meter can be used to measure continuity to the case this as well using the resistance setting - OHMS on the meter)

For references to those voltages and other important info see this https://en.wikipedia.org/wiki/Power_supply_unit_(computer) it is very informative and shows just what I have been on about with diagrams showing the colours etc


Attached Images
Windows 7 PC fans/led/CPU wont turn off. Shutdown Trace provided.-digital-meter.png 
My System SpecsSystem Spec
30 Oct 2015   #43
cyclops

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

ICIT2LOL, got all the info I needed already. BIOS displays exactly what I read with a meter and that is what lead me to learn about why Speccy and HWInfo are incapable of providing accurate data. I am well aware that it is all BIOS and Chipset related, but I am not going to change a thing at this time. PSU is brand new, installed 10-22-15, the old one crapped out intermittently when too much was asked of it. MOBO is 2-3 years old. The PC is home built and it's probably my 10th build out of which none have ever given me any problems. My oldest box is currently 15 years old and runs like a Boeing 747.
My System SpecsSystem Spec
.

30 Oct 2015   #44
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by cyclops View Post
ICIT2LOL, got all the info I needed already. BIOS displays exactly what I read with a meter and that is what lead me to learn about why Speccy and HWInfo are incapable of providing accurate data. I am well aware that it is all BIOS and Chipset related, but I am not going to change a thing at this time. PSU is brand new, installed 10-22-15, the old one crapped out intermittently when too much was asked of it. MOBO is 2-3 years old. The PC is home built and it's probably my 10th build out of which none have ever given me any problems. My oldest box is currently 15 years old and runs like a Boeing 747.
No probs just put this in in case someone could benefit from what I put in

Oh the old machine as loud as a Jumbo LOL!!

Anyway shall still use HW because if you say is right then none of the sensing software's can be relied on eh?? indeed should we rely on the BIOS is only as good as the maker and I find it as good as any and never had any disparaging remarks until this thread.
My System SpecsSystem Spec
30 Oct 2015   #45
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Quote   Quote: Originally Posted by polanskiman View Post
Quote   Quote: Originally Posted by DavidE View Post
@polanskiman

You could try using a trace, but you would probably have to ask for help from cluberti, the tutorial author for using this:
Gathering a Startup, Shutdown, Sleep, Hibernate, or Reboot Trace

I've never used the trace, never had to, but i would reach out to cluberti for help in using this tutorial if i needed to solve a stubborn problem such as yours.
Hello DavidE,

If you have a look at the OP I actually provided the shutdown trace. I tried contacting at that time cluberti but never got any answer.

Thanks.
I didn't see the trace uploaded directly into Seven Forums, and i don't click on any external links to look at whatever someone posts elsewhere.

I didn't know you tried contacting cluberti in post #1, so i can't comment on that.
The OP Post #1 did not show me you used the tutorial by cluberti, and asked him for help.

Here's a tutorial for uploading directly info SF:
Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
30 Oct 2015   #46
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Could just be an older application interrupting the shut down process ?
Click Start and type in the search box,
msconfig
Click on the suggestion on top or hit the Enter key,
Go to the Startup section and take some screen shots for a complete list,
Go to the Services section and on the bottom left Check the box to Hide All Microsoft services,
Repeat the screen shots,
See the links above my signature on how to take and upload screen shots here,
Cheers.
My System SpecsSystem Spec
30 Oct 2015   #47
polanskiman

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by DavidE View Post
Quote   Quote: Originally Posted by polanskiman View Post
Quote   Quote: Originally Posted by DavidE View Post
@polanskiman

You could try using a trace, but you would probably have to ask for help from cluberti, the tutorial author for using this:
Gathering a Startup, Shutdown, Sleep, Hibernate, or Reboot Trace

I've never used the trace, never had to, but i would reach out to cluberti for help in using this tutorial if i needed to solve a stubborn problem such as yours.
Hello DavidE,

If you have a look at the OP I actually provided the shutdown trace. I tried contacting at that time cluberti but never got any answer.

Thanks.
I didn't see the trace uploaded directly into Seven Forums, and i don't click on any external links to look at whatever someone posts elsewhere.

I didn't know you tried contacting cluberti in post #1, so i can't comment on that.
The OP Post #1 did not show me you used the tutorial by cluberti, and asked him for help.

Here's a tutorial for uploading directly info SF:
Screenshots and Files - Upload and Post in Seven Forums
It is not possible to upload the trace into the forum as it is over the size limite reason why I had to upload on dropbox.
My System SpecsSystem Spec
30 Oct 2015   #48
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Did you post a question asking for help in the tutorial by cluberti ?
My System SpecsSystem Spec
30 Oct 2015   #49
cyclops

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

ICIT2LOL, I never really paid attention to the old one as I am half way across the room from the machine, but now I can't even hear the thing. I did go back through my browser history tying to find the page where I learned about the erroneous voltage readings. No luck, deleted it already.
My System SpecsSystem Spec
30 Oct 2015   #50
polanskiman

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by DavidE View Post
Did you post a question asking for help in the tutorial by cluberti ?
Yes. http://www.sevenforums.com/3155133-post96.html
My System SpecsSystem Spec
Reply

 Windows 7 PC fans/led/CPU wont turn off. Shutdown Trace provided.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Gathering a Startup, Shutdown, Sleep, Hibernate, or Reboot Trace
Microsoft has created a toolset called the Windows Performance Toolkit, or WPT, to help developers and users visualize and troubleshoot performance issues. One of the tools in this toolset is specifically designed to assist with capturing traces of boot, shutdown, or reboot cycles, and can provide...
Tutorials
slow shutdown on Win 7 - need help reading Shutdown trace results
Hi all, I've downloaded the Windows SDK to create an trace file to pinpoint what is holding up my laptop shutdown. Unfortunately I'm having trouble reading the results so would appreciate anyone whom has experience with the software help me identify what is holding up shutdown. Shutdown...
Performance & Maintenance
School provided PC is on shared network How do I turn off & remove the
Hello My name is Sarah! I have a pc supplied from my school and I noticed that most of my folders was shared, I turned them all off but when I turn my pc on it gives me two accounts to log into. Mine and one that says Admin that I did not create. It says password hint: assist How can I remove...
Network & Sharing
First shutdown trace: NetTcpPortSharing, SMSvcHost.exe(2064) stand out
As most do I started this journey getting really annoyed as my shutdown and/or boot time kept creeping upward. I used to have a Commodore 128 (actually it lives on!) so I realize that 2 min may not be such a tragedy, but what I do know is that this machine used to shutdown much more quickly with...
Performance & Maintenance
PC Fans Turn On Then OFF No Screen Display.
This is on my old PC and im trying to fix it but im not sure if the mobo is no good or the psu or what. The PC can power on as well as the fans but maybe 5-10 seconds later the fans turn off and there is no display on the screen but the PSU fan is still going. AMD Pheonom X4 9550 Quad Core...
General Discussion
Windows 7 wont turn off my laptop after shutdown
Hi. I have been searching forever on forums for an answer, and i'm sorry, I can't find a solution that works for me. I installed a legit copy of Windows 7 Ultimate x64, and when I shut down the laptop, it goes through the normal processes, says logging off, then shutting down, then the screen...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App