Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CPU Usage at 25% even when Idle?

02 Oct 2015   #1
Uly5

Windows 7 Home Premium 64bit
 
 
CPU Usage at 25% even when Idle?

Hi,
I notice the last few days my PC has been running slow. When I looked at the Windows task Manager my CPU Performance seems to be at 20-30%...Mostly 25%...Even when Idle with no Applications running in the background.
This isn't normal is it? In the past when I have looked at my CPU Performance it was always under 5% when Idle.
My Blue Hard Drive light on my case seems to be on most of the time as well?
Thanks
Uly.


My System SpecsSystem Spec
.
02 Oct 2015   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome Uly5 for starters I would run these if you haven't already

http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html

http://www.sevenforums.com/tutorials/433-disk-check.html< if necessary include the /f and /r in the command line as per Option2

http://www.superantispyware.com/

http://www.malwarebytes.org/products/malwarebytes_free/

http://www.bleepingcomputer.com/download/adwcleaner/

ADW download from bleeping computer delete any rubbish found with themalware scans

(NBIf one is running Kaspersky security it may rant about ADW - just ignore it ordisable Kaspersky while the ADW is being used)
Also check in msconfig - Start > type msconfig and see what is starting up in the Start up tab and I would look at the running processes in the task manager.

Lets do that first then move on.
My System SpecsSystem Spec
02 Oct 2015   #3
Uly5

Windows 7 Home Premium 64bit
 
 

OK,

-did sfc scannow and it fixed a couple of things.

-super anti-spyware (Full Scan done in last 48 hours, found nothing major...Can do again if you like?)

- Malwarebytes ( Full Scan done in last 48 hours, found nothing major...Can do again if you like?)

- adwcleaner...found 1 registry entry fixed.

- Disk check...haven't done it yet...will do it tomorrow morning.

- msconfig...I only have 4 applications in startup...can't see anything unusual there.

- running processes in the task manager... been looking at that all day today...can't see anything unusual there...but I am no expert with that.

Nothing that we have done so far has changed the CPU Usage...still around 25% on average.

Thanks for your help so far.

Uly








My System SpecsSystem Spec
.

02 Oct 2015   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

No don't worry about the scans again Uly and the Start up tab I persobally have nothing ticked and it makes no difference.

Now I am going offline for a bit (bed) but this might be worth a look through for you as I find it handy to speed things up in 7 and I do it with every install I do
Optimize Windows 7 will get back tomorrow sometime.
My System SpecsSystem Spec
02 Oct 2015   #5
Uly5

Windows 7 Home Premium 64bit
 
 

Ran Disk Check (Only Scan and Automatically Attempt to Fix Errors) - Not sure if it fixed anything? The CPU Usage is still at around 25%.

Had a quick look thru -
"How to Optimize Windows 7". Will do some of them over the next few days.

Uly

My System SpecsSystem Spec
02 Oct 2015   #6
Uly5

Windows 7 Home Premium 64bit
 
 

OK I think I have fixed the Problem??

I opened Resource Monitor and clicked on the CPU tab and then on the cpu tab below to get the most used processes to the top. I found that WMPNET.EXE was using the most processes...so I ended WMPNET.EXE and the CPU Usage dropped right back to between 0-5 percent...average of about 3%...which is what I am used to seeing. So then I ran services.msc went down to WMPNET.EXE and clicked Properties and disabled Windows Media Player Network Service.

So far it seems that the CPU Usage problem is fixed and CPU Usage is back down to between 0-5 percent. So have I done this right and have I caused any other problems by disabling Windows Media Player Network Service (WMPNET.EXE)?

I'm not entirely sure what Windows Media Player Network Service (WMPNET.EXE) does? I may have change the settings by installing Windows Essentials 2012 a few weeks back? Not Sure?

Is it ok to leave this thread open for another 24 hours so I can make sure this problem is fixed?

Anymore advice is most welcome.

Uly
My System SpecsSystem Spec
02 Oct 2015   #7
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Leave the thread open as long as you like mate and yes that was a good find now the process is explained a bit here Fix wmpnetwk.exe In Windows 7 and here wmpnetwk.exe keeps tying up my resources!!! - Forums - CNET I don't think it will have much in the way of difference to how you work the machine only it seems you need it for streaming music or whatever - something I cannot commnet on because I have never had the need.

The Optiimise tutorial I strongly urge you to get rid of the clutter that you can and I am wondering too it might be an idea to run this
http://www.sevenforums.com/tutorials/433-disk-check.html< if necessary include the /f and /r in the command line as per Option2 (insafe mode is a wise way to go)
and if you haven't got it this is the very best disk clean up going https://www.piriform.com/ccleaner/download
just remember that after the program Analyses you need to go to Options > Cookies > and save the ones that have passwords for sites you use to the right hand column - see my pic and if not sure of what to do post back


Attached Thumbnails
CPU Usage at 25% even when Idle?-cccookies.png  
My System SpecsSystem Spec
03 Oct 2015   #8
Uly5

Windows 7 Home Premium 64bit
 
 

Ok Thanks Mate for all your help it is very much been appreciated plus I have learnt heaps of new stuff :-)

My CPU Usage has been at 0-3% most of the time except when running applications ect. Seems a lot faster now too...very happy!

I will have a look at and do the things you recommended in your last post over the next few days.

Cheers ICIT2LOL

Have a good weekend Mate :-)

Uly
My System SpecsSystem Spec
03 Oct 2015   #9
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

No probs Uly glad it got sorted and in any case you basically did it yourself

There is a ton more in the tutorials and hey maybe you might like to get stuck in and help out others yourself - I have to admit I get a buzz out of it as I can no longer ride the bike or do my woodwork because of a wrecked shoulder - gold prospecting So my life long interest in electronics has got me into building machines and doing what we do here in the forum.
John
My System SpecsSystem Spec
03 Oct 2015   #10
Uly5

Windows 7 Home Premium 64bit
 
 

Quote:
No probs Uly glad it got sorted and in any case you basically did it yourself
I guess so mate but there were a few things you said that made me take another look at the CPU processes again :-)

Yeah i'll try to help out if I see any thing as I surf through the forums now and again...I'm no expert...I know a little about hardware and bit about fixing PC Problems (Lots of PC problems in the past lol). I have a number of health problems and don't work anymore. I wouldn't be able to do justice to the people that need help as I can't be there to help as much as I would like because of the health issues. :-( It's a really great thing you guys do helping us out when we have computer problems...very much appreciated :-)

Sorry to hear about your shoulder John it's not much fun...I got a bad back, shoulder and neck too on top of my other health issues :-(

Are you saying you did gold prospecting in the past? That's very cool mate :-) My Sister's young boy is into Gems and stuff. Got him a Metal detector for this Christmas...he should have fun with it :-)

I like the hardware side of PC's more than the software side. Saving up for a MSI 970 video card and a Solid State Drive & Better PSU next year.

Cheers

Uly
My System SpecsSystem Spec
Reply

 CPU Usage at 25% even when Idle?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
CPU Usage 100%, even when idle
My Laptop was never run into this problem. My laptop (axioo PICO DJV) is became REALLY slow and laggy this very day. When i open the taskmgr it always said that the CPU Usage is 100%, even when windows is idle at the desktop with no any program running. I've tried many repairing utility (cleanmgr,...
Performance & Maintenance
Cpu usage high even when cpu is idle
Hey can anyone help me i thought formatting would help ..i changed my psu even that didnt help.i use windows7 ultimate..even when my system is idle the CPU utilization is 60% when i run additional programs the system restarts...i tried killing processes which occupied high cpu but some other...
BSOD Help and Support
CPU usage in idle
Hello, I have question regarding CPU usage when my laptop has not have any application up and running (at least not by my request). I have changed some of the Start Up in msconfig. Everything that I don't really need on immediate Windows start up I have not selected. That is fine. But still...
Performance & Maintenance
60% Ram usage on idle.
i bought a new pc, and installed windows 7, and in the ram usage gadget thingy. it shows 60% ram usage. and the pc is idle, nothing is on, and i checked the proccesses and didnt see anything suspisios.. why is that? i got 2g ram DDRII
Performance & Maintenance
CPU Idle usage
My CPU usage when it is in idle stay between 5% and 10% most part of the time...with some peaks of 20% some times(NOT really often at all)... Is it normal? I have many svchost running background...I dont know if I can disable than...anyway... My CPU is an core 2 duo E7500 at 2,9Ghz One...
Performance & Maintenance
Win 7 RAM usage at 46% idle?
Hi My Win 7 Acer RAM (3GB) is running at 46% idle? This seems to be alot? Though it does not increase that much with windows open, even when I open WMP and play music it only goes up to 49-50%. I use the gadget on screen and double check it with task manager, they are the same. This is more...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App