Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange vertical tearing in context menu's while using Aero theme.

15 Jan 2016   #11
leonhart999

Windows 7 Home Premium 64bit (SP1, Build 7601)
 
 

Sorry to resurrect an older thread, but this issue is occurring with me and this is one of the only threads I've found online talking about it.

As with the topic creator, the tearing occurs during mouseover on Chrome, some OS context menus, and Steam. (It may occur elsewhere but I haven't noticed it.) I get no tearing during more graphic-intensive things like gaming or movies.

To describe the tearing: when mousing over a menu, you know how the area behind the text changes color? On my system, this background color tears vertically, with the right side loading just before the left side. This occurs in context menus, bookmarks menus, discussion boards on Steam, etc.

I have tried many many different vsync / buffering settings as well as aero on and off. Nothing fixes it. It occurs on both of my monitors (60hz both). I have tried older video drivers (for my GTX 570). I have tried reinstalling programs like Chrome and Steam. No fix. Again, I get no tearing in games.

I have tested my RAM as well and it came back clean. I tested my HDD for bad sectors and came back clean.

Some things I've discovered:

- Tearing lessens greatly when I don't have any videos playing in Chrome. If I do have a video playing it Chrome (eg YouTube or Twitch), tearing in context menus increases exponentially. However, tearing still occurs in programs like Steam regardless of videos being off.

- On my second monitor, the tearing occurs in a different spot than my first monitor. This is likely due to difference in resolution (1600x900 vs 1080p) however.

- Changing global or program vsync/buffering/etc. settings via nVidia control panel have no effect on the issue.

- It seems to be a recent development, similar to the timeline of this topic (late 2015 through now). I've tried to determine which system/program changes have occurred in that time that may have caused it to no avail.

i5 3550
GTX 570
8gb RAM
Windows 7 Home 64bit

Any help would be greatly appreciated. I've exhausted pretty much everything I can think of outside of buying a new graphics card.


My System SpecsSystem Spec
.
15 Jan 2016   #12
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
Have you tried another default browser besides Chrome ?
Firefox or ie11 might be some thing to try to see if the issue remains

I still to this day do not know how steam operates
Quad core you should be fine possibly run this,
Download it to your desktop and right click it and run as admin.
Start scanner once it's done use the close button.
TFC - Temp File Cleaner by OldTimer Download - Geeks to Go Forum
My System SpecsSystem Spec
15 Jan 2016   #13
leonhart999

Windows 7 Home Premium 64bit (SP1, Build 7601)
 
 

Hi ThrashZone.

I ran the program you linked. The problem still persists.

Some more information I discovered:

- Ran a checkdisk with repair and sector checking today. Came back clean.

- The issue does occur in IE and Firefox as well.

- The issue stops if I use one of the Basic themes for W7. I was previously manually turning off Aero (by turning off transparency) which didn't help. However, the Basic themes DO stop the issue entirely.

Is it possible that something within Aero got messed up?

I'm honestly getting some anxiety from this because I'm afraid it's a sign of some impending hardware failure and I don't have the money right now to replace components. I was hoping something could help me diagnose the issue but it seems very elusive.
My System SpecsSystem Spec
.

15 Jan 2016   #14
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
How are your temperatures
Are you overclocking the cpu/ ram/ gpu at all ?
Download Real Temp 3.70 | techPowerUp
My System SpecsSystem Spec
15 Jan 2016   #15
leonhart999

Windows 7 Home Premium 64bit (SP1, Build 7601)
 
 

Temperatures are good. I monitor with HWMonitor and PrecisionX. Graphics card rarely goes above 50C even when gaming. CPU is also low temp, especially now during winter.

I do no overclocking for GPU or CPU or anything else.
My System SpecsSystem Spec
16 Jan 2016   #16
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Hi leonhart, welcome to 7F!

Quote   Quote: Originally Posted by leonhart999 View Post
Is it possible that something within Aero got messed up?

I'm honestly getting some anxiety from this because I'm afraid it's a sign of some impending hardware failure and I don't have the money right now to replace components. I was hoping something could help me diagnose the issue but it seems very elusive.
I wouldn't believe it is a sign of hardware failure. I would lean more towards your first thought; Something got messed up.

We need better system specs, like make and model of your machine and if it has a stock video card (GeForce 570?). Go back and re-read my post #10.

TZ, weren't there some driver problems awhile back with the GTX 570? This: GTX 570 screen tearing issues | Post #6 suggests going into the 570 control panel and turning on or adjusting vsync, I don't know what post #3 means by forcing the killing floor executable as I don't use nvidia cards. You should experiment with all the 570 control panel settings especially any that deal with frames per second rates (FPS), and if you use Steam, its settings as well.

This
screen tearing or as I would describe it unsynchronized refresh rates is a problem between nvidia cards and the windows 7 operating system.

Related:
Google search for: GTX 570 screen tearing issues
My System SpecsSystem Spec
17 Jan 2016   #17
leonhart999

Windows 7 Home Premium 64bit (SP1, Build 7601)
 
 

Hi Anak,

Here's a more complete list of my system specs (it is custom built):

OS: Windows 7 Home Premium 64bit (SP1, Build 7601)
CPU: Intel i5 3550
GPU: EVGA GeForce GTX 570 1280MB
MOBO: Gigabyte GA-Z77MX-D3H
RAM: 8gb DDR3
PSU: Antec NeoEco 620w

The topic you linked to is regarding screen tearing in video games, which I don't get. I only see it in "2D" tasks within the the OS, like browsers, folders, context menus, etc. In gaming, I don't get any. :/

I have tested a wide variety of settings in the nVidia Control Panel for both Global settings and Program-specific. Nothing so far has seemed to help. I can try fiddling around with them again though.
My System SpecsSystem Spec
17 Jan 2016   #18
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Quote   Quote: Originally Posted by leonhart999 View Post
The topic you linked to is regarding screen tearing in video games, which I don't get. I only see it in "2D" tasks within the the OS, like browsers, folders, context menus, etc. In gaming, I don't get any. :/

I have tested a wide variety of settings in the nVidia Control Panel for both Global settings and Program-specific. Nothing so far has seemed to help. I can try fiddling around with them again though.
Regardless of where the tearing is happening the problem lies with the 570 card and its software being compatible with the 7OS, from what I'm seeing, the 600 and 700 series cards have the same problem.
  • Do you have a spare video card to swap out and test?





Thank you for posting your system specs, but it would serve you better if you would enter them in the appropriate area, how to do that is here: System Info - See Your System Specs That way you won't have to post them every time another member asks for them.
My System SpecsSystem Spec
17 Jan 2016   #19
leonhart999

Windows 7 Home Premium 64bit (SP1, Build 7601)
 
 

Quote   Quote: Originally Posted by Anak View Post
Just checked it. It lists no problems for any of the categories.

I use "Extend" only. I've never used the "Duplicate" setting, so it shouldn't be affecting me.

Quote:
I've reinstalled it, and have done a clean install. Neither attempt fixed the issue.

Quote:
Haven't done this yet. Will use it tonight or tomorrow and report back.

Quote:
  • Do you have a spare video card to swap out and test?
Unfortunately I don't. I do have an integrated gpu though that I could try to use in the coming day or two.


Question: Does this forum offer a way to PM/email other members? I was wondering if there's any way to ask the original topic creator if he found a solution, since his problem was nearly identical to mine.
My System SpecsSystem Spec
18 Jan 2016   #20
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

The only other thing I can think of would be checking your refresh rates for your monitors and card, you may have to go up or down.

Go to any of PuffPuffPass's posts, here is post #1 Click on his name then select 'Send a PM to PuffPuffPass'.

Strange vertical tearing in context menu's while using Aero theme.-ppm.png

There is supposed to be an email system, but he may have his disabled.


Related:
Private Messages
Contacting other Members

Post Edit:
I have since found out that emails have been disabled for SevenFourms, you can click on the small orange dot by z3r010's name to go to the thread:

Quote   Quote: Originally Posted by z3r010 View Post
Yes, it would be a spammers paradise with that enabled.

I'll edit it out of the faq later.


p.s. Thank you for filling out your system specs!


My System SpecsSystem Spec
Reply

 Strange vertical tearing in context menu's while using Aero theme.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Turn Aero On/Off Shortcut In Windows 7 Desktop Context Menu
hi all :D not sure if this method of adding a context menu short-cut for enable/disable aero has been posted i find it handy to use when i run the WEI test i toggle on/off to see performance difference (apologies if so). Please use the links below. on:ar: How To Add Turn Aero On Shortcut In...
Customization
Theme missing from file and folder context menu (win7)
Hi, I recently uninstalled iZArc 3.81 and after doing so I no longer get the nice looking "soft" theme on file and folder context menu. It now looks like a Win2000 styled menu. If I go into a folder and click somewhere in the empty space, then the context menu looks fine, but do it on a...
General Discussion
How to add "Turn Aero on and off icon to context menu?
I added Turn Off aero and Turn on Aero to context menu but they don't work. I do this way. But nothing happen.
Customization
Right click context menu not Aero enabled
When I right click on a certain icon (eg Computer, Firefox shortcut...) the menu looks low graph and old style, like on XP e.g. and Aero is enabled. But when I rightclick on my desktop the buttons and the menu seem normal. Anyway I can fix this? I added image so You can see what it really...
General Discussion
Context Menu (Desktop) has no Aero/transparency effect?
Like the title suggests, I've noticed that the context menu (the menu you see when you right click on desktop) offers no visual aero (or what other effects apply) visual effects. It looks similar to how XP look. Is there a way to enable such effect for the context menu? Side note: I've tried...
General Discussion
Strange .doc icons and context menu issue. Please help!
I've just installed Windows 7, and right afterwards Office 2003. I've noticed, that while .rtf documents had the normal Word icons, the .doc documents were still associated with Wordpad. Manually, using the "Open with" menu I've re-associated .doc files by default with Word. When I double click on...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App