Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: USBPORT.SYS causing high latency

21 Oct 2015   #1
tejko99

Windows 7 SP1 (64bit)
 
 
USBPORT.SYS causing high latency

As the title says usbport.sys is causing high latencies in my system (checked with LatencyMon), i've been experiencing mouse freezes every 10-15seconds and they last about 1 second.

Please help me with this one!


My System SpecsSystem Spec
.
23 Oct 2015   #2
tejko99

Windows 7 SP1 (64bit)
 
 

Anyone?
My System SpecsSystem Spec
Reply

 USBPORT.SYS causing high latency




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
USBPORT.SYS Causing BSOD Please help.
About 2 weeks ago my new computer had its first blue screen crash. It happened when playing Kerbal Space Program. The first thing I did was update my video drivers, but that didn't help. Then I used windows debug and it told me "likely caused by USBPORT.SYS" after that I uninstalled all the usb...
BSOD Help and Support
Help USBport.sys Latency Issue Major Problem
I have been having this strange memory leak for the past few weeks where my system will all of a sudden be incredibly bogged down, and the audio will start to crack and break as I am watching something or gaming. I thought it was a compatibility issue with my onboard sound, but I turned that off...
Drivers
High DPC Latency, causing Audio STUTTERING after a couple hours uptime
My problem is when I am watching flash videos, specifically YouTube and Twitch.TV, my sound stutters when opening another tab or just when simply watching the video and not doing anything else. Things like games and iTunes DO NOT stutter. A good thing but sort of bad thing for troubleshooting is...
Sound & Audio
ntoskrnl.exe and USBPORT.SYS causing high CPU usage
I just upgraded from Windows XP Pro to Windows 7 Pro x64 last week and I am already experiencing some issues. The most pressing is that I am experiencing stuttering after I have been using the computer for varying lengths of time. It can occur within a few minutes of first booting the computer or...
Performance & Maintenance
High DPC Latency causing sound issues DESKTOP PC... Here we go again.
Hello every one, since installing windows 7 professional i have been getting random spikes every now and then, when streaming from the internet like youtube, and its driving me insane. I've tried lots of things to try and solve the problem... But to no prevail! I will list below. 1. Turn off...
Sound & Audio
USBPORT.SYS causing BSOD
I just upgraded to Windows 7 (64 bit) last weekend by doing a clean install from a win741.com purchase. I am currently using a HP Pavilion a6500f computer with a 500GB hard drive. I have been getting BSOD errors over the last several days and it is driving me crazy. I am considering going back to...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App