Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ram showing up wrong in win 7

13 Nov 2009   #1
djen4real

windows 7 ultimate
 
 
Ram showing up wrong in win 7

Hello guys, i recently reinstalled my win 7 into the final version and i get this problem . 4gb(2.96 usable) confused ..i dont understand what that means.
Any help will be appreciated thanking you guys in advance:d


My System SpecsSystem Spec
.

13 Nov 2009   #2
logicearth

Windows 8.1 Pro (x64)
 
 

Open Resource Monitor (Start > type "resource"), then go to the memory tab. Take a screenshot.
My System SpecsSystem Spec
13 Nov 2009   #3
djen4real

windows 7 ultimate
 
 

i have done that..


Attached Thumbnails
Ram showing up wrong in win 7-screenprint.png  
My System SpecsSystem Spec
.


13 Nov 2009   #4
logicearth

Windows 8.1 Pro (x64)
 
 

I replied to the same question which has the same answer as yours.
http://www.sevenforums.com/377385-post13.html
My System SpecsSystem Spec
Reply

 Ram showing up wrong in win 7




Thread Tools





Similar help and support threads
Thread Forum
Motherboard showing the wrong CPU
I have a i5 3570k CPU and Asus P8H77V-LK Motherboard but on the BIOS it says i5 3330 3.00Ghz and also on the device manager too I get 10mins of google chrome or any other program and the whole system freezes Can I anyone please help me on this?\ Thanks
Hardware & Devices
FTP showing wrong time at servers
Warning: the following descriptions involve time travel - you may or may not go cross-eyed. This gets complicated, so follow closely. Windows (7, 64bit, build 7600) Explorer is showing a -6 hour difference in time from my actual file date. This is NOT simply the time difference between my...
Network & Sharing
SATA DVD not showing / Something wrong here?
Hi, Firstly, I changed all my settings in my bios to AHCI and my Jmicron controller 363 to AHCI + IDE. Now, my DVD drive won't show up in my device manager and there are multiple controllers under IDE ATA/ATAPI that weren't there before. Any ideas on how I can get the DVD drive to work under...
Hardware & Devices
No partitions showing - what am I doing wrong ?
Well ive just got Windows 7, and was looking forward to an easy install, I wanted to use a Dual Boot with the Windows XP . So Ive made a new partition , and the installation goes well until it gets to the part .. Where do you want to Install Windows? But there's no partitions showing in...
Installation & Setup
Windows 7 showing wrong CPU speed.
I recently upgraded to Windows 7, and in Xp my overclock showed correctly. As 333X10.5=3500 but even though my bios settings are still the same and all c1e is turned off, windows 7 is showing that i have 266x10.5=2800. cpu-z shows this aswell, including asus utility (every program i've tried has...
Performance & Maintenance
Ram showing up Wrong
I don't know if it's been this way the entire time since I officially upgraded from build 7201 to the released version. or if it just started but my CPU Meter in sidebar is only showing that I have 2814MB of ram.. lol and when I right click properties on my Computer and enter the System tab...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App