Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Update High CPU

08 Nov 2015   #1
cfourkays

Windows 7 Professional
 
 
Windows Update High CPU

Have a Compaq laptop with Windows 7.
Problem is 100% CPU usage.
Have restored to factory settings a number of times.
Once Windows Updates starts, it runs up to 100% and stays there.
I've tried all the fixes I could find and nothing worked.
I can make the PC usable by stopping the WU service. As soon as I Start it, its does the same.

Pete


My System SpecsSystem Spec
.
08 Nov 2015   #2
Brds7t7

Windows 7 Pro 64-Bit, Windows 7 Ultimate 64-Bit, Windows 8.1 Pro 64-Bit
 
 

You could try this update:
https://support.microsoft.com/en-us/kb/3102810

Bear in mind though that this update can download the Windows 10 installer later. Make sure your WU is set to "Check for updates but let me choose" and untick the box "Give me recommended updates the same way I receive important".
My System SpecsSystem Spec
Reply

 Windows Update High CPU




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
High Memory usage in svchost with Windows Update
Hello all, I just noticed something and wanted to be sure or see if this is normal. When Windows Update checks for updates, svchost will jump up to ~500MB in usage, or after updates have been installed. It will stay there. If just checking for updates, but I don't install any, it will drop down to...
Performance & Maintenance
BSOD playing games under high load, High-end Intel/Nvidia custom PC
Hi all, This is my first computer build. For the most part it is playing games fine, but three times now in the last several weeks I have gotten BSODs, in Crysis 3, Battlefield 4. I didn't have the presence of mind to write down the error code. I have attached the /zip file generated by SF. ...
BSOD Help and Support
High download speed and signal, high ping in games, slow page loads
Recently, I reinstalled my Netgear wna3100 driver. Ever since then, I've been experiencing problems with high pings in games where I normally never had problems with. Pages load slowly even just the home page of Google. I've attached my ipconfig picture. Any help would be greatly appreciated. ...
Network & Sharing
Realtek High Definition audio no sound after latest update r2.65
Please help...my sound wuz and had been working great for a year now after the purchase bt then i decided to update it to r2.65 yesterday then after the first boot it ddnt work..i have spent almost 5 hours chcking da forums n googling and cannot find a solution to this. Sony Vaio vpcea16fg...
Sound & Audio
[PROBLEM] Cannot update or install my "high definition audi device"
hi guys, i just reformated my computer and installed all my drivers except for "high defition audio device" i went to device manager and saw an exclamation mark on it, my speaker built in with my monitor doesn't work. can anyone help me get it working? thank you.
Hardware & Devices
High Definition Audio Controller not working after Windows 7 Update
Hello, i have a toshiba satellite L505D-S5983 laptop with windows 7 home premium 32bit. everything on the computer worked fine until... Recently I had a windows 7 update. After one of the many updates, my screen went blank and I could not open windows without going into safe mode. Well, i...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App