Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CPU runs at close to 100% all the time, regardless of usage

26 Dec 2015   #1
revgill

Windows 7 Ultimate 32 bit
 
 
CPU runs at close to 100% all the time, regardless of usage

Imgur: The most awesome images on the Internet

(image won't embed, or I don't know what i'm doing. Take your pick)

You can see that i'm currently running malwarebytes to see if it can find anything, but i've already ran adaware and avast! to find any viruses or malware. My little laptop sits close to or at 100% usage all the time, no matter what i'm doing. Any ideas?
Thanks,
Dan


My System SpecsSystem Spec
.
26 Dec 2015   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
You have GWX.exe running which is probably downloading win-10 upgrade
Scared and Very Confused - Windows 10

You can also use this,
Ultimate Outsider: Using GWX Control Panel to Permanently Remove the 'Get Windows 10' Icon
My System SpecsSystem Spec
26 Dec 2015   #3
wasnotwas

W10 Pro x64, W7 Pro x64 in VMware
 
 

I disagree - downloading anything (even large files) is not very cpu intensive. In fact, GWX.exe is showing 0% cpu.

I suggest the OP takes another screenshot with 'show processes from all users' enabled, which should reveal the process using high cpu %.
My System SpecsSystem Spec
.

26 Dec 2015   #4
revgill

Windows 7 Ultimate 32 bit
 
 

Thanks for the suggestions. Even knowing that it was potentially not the Windows 10 downloader, I uninstalled it using the GWX Control Panel. It doesn't seem to have helped, so here is an updated screenshot of the task manager showing all users:

Imgur: The most awesome images on the Internet

Thanks again for your time!
Dan
My System SpecsSystem Spec
26 Dec 2015   #5
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Please use this tutorial by Brink to download your image. That way members don't have to leave the forum to view the image.

Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
26 Dec 2015   #6
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Yep,
CPU runs at close to 100% all the time, regardless of usage-cause.jpg

Post the gtx control panel screen shot after using it.

Also see if you have KB3112343 installed


My System SpecsSystem Spec
26 Dec 2015   #7
event3horizon

Windows 7 Pro 64 bit SP1
 
 

this is normally windows updates, my guess. Even though wuauclt.exe is not running much, there's a lot of services running through svc host. Go to the windows updates manually and see if you have anything new to install or download. It may help to also download process explorer by sysinternals. It may give you a better idea of what service.
My System SpecsSystem Spec
26 Dec 2015   #8
Baddog22556

Windows 7
 
 

Try running a rootkit scan using TDSSKiller.exe. Svchost pretty high and suspect.
My System SpecsSystem Spec
26 Dec 2015   #9
revgill

Windows 7 Ultimate 32 bit
 
 

Here's the screenshot of the GWX and TSDDKKiller windows after I ran the programs.


Attached Images
CPU runs at close to 100% all the time, regardless of usage-gwx-control-panel.jpg CPU runs at close to 100% all the time, regardless of usage-tdsskiller.jpg 
My System SpecsSystem Spec
26 Dec 2015   #10
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 



I would shut down and unplug the unit and hold down the power button for 1 minute,
After the above restart and see if the issue remains
If still no joy,
Go through this list and since you had a win-10 update running review this list and uninstall any found
How to remove Windows 10 upgrade updates in Windows 7 and 8
My System SpecsSystem Spec
Reply

 CPU runs at close to 100% all the time, regardless of usage




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Looking for something as close to Time Machine as possible
I have a multi-OS household so I've gotten to see Apple's Time Machine up close and personal. Here's what it does: 1) You plug in a USB drive (or configure it to point at a Time Capsule or at a Linux netatalk share configured to look like a Time Capsule), and then it just works. Nothing else to...
Backup and Restore
Office Runs through the configuration process every time I launch it
Hi guys. I have this error where, when trying to run an office program (Example: Word), it runs through the configuration process for a few minutes. I don't quite know what's going on? Closing word and re-opening does the same thing over and over. Once the configuration process finishes, it...
Microsoft Office
Fresh install, runs fine until the first time i shut down
Hello all, Ive been troubleshooting an issue with a pc i built 2 years ago. this is a bit of long story. PC worked flawlessly up until i moved to my new home. It was transported gently and once i powered it up at the new house i got bsods. I didnt touch it for about a year as i had been...
BSOD Help and Support
WIN very slow, CPU close to 100% all of the time.
I have had many issues with my WIN 7 Computer which I clean installed a few months back. I have a Gateway NV52 and ANYTHING that has to do with streaming video just kills the computer. It is just very slow now and it just keeps my computer working on the edge all times. I cannot watch videos in...
General Discussion
Trustedinstaller runs all the time..
Hello, Recently, Trustedinstaller has started to run continuesly on my rig, occupying up to 60% CPU capacity. I have tried to restore to an earlier time point, where I not had this problem, but with no success. 2 months ago, I did a complete reinstall of the OS, and it has been working...
Performance & Maintenance
FF 3.5.1 won't close every time
It doesn't happen all the time but it happens quite a lot. I close FF using the X top RH corner,all looks good. Go to reopen and nothing happens. Start task manager and FF is not present in Applications but in processes firefox.exe is running. I end ff.exe then start ff and it opens up to the...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App