Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Application start error message

06 Jan 2016   #1
m1964

Windows 7 Professional 64bit
 
 
Application start error message

When I start my laptop, or, after logging off and logging back on, I get the following message:

"Cannot start Application. Contact the application vendor."

When I click on "Details", I get the following:

PLATFORM VERSION INFO
Windows : 6.1.7601.65536 (Win32NT)
Common Language Runtime : 4.0.30319.34209
System.Deployment.dll : 4.0.30319.34280 built by: FX452RTMGDR
clr.dll : 4.0.30319.34209 built by: FX452RTMGDR
dfdll.dll : 4.0.30319.34280 built by: FX452RTMGDR
dfshim.dll : 4.0.41209.0 (Main.041209-0000)

SOURCES Deployment url : file:///C:/Users/Yuri/AppData/Roaming/Microsoft/Windows/Start%20Menu/Programs/Lenovo/Lenovo%20Service%20Bridge.appref-ms

ERROR SUMMARY
Below is a summary of the errors, details of these errors are listed later in the log.
* Activation of C:\Users\Yuri\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Lenovo\Lenovo Service Bridge.appref-ms resulted in exception. Following failure messages were detected:
+ Could not find file 'C:\Users\Yuri\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Lenovo\Lenovo Service Bridge.appref-ms'.

COMPONENT STORE TRANSACTION FAILURE SUMMARY
No transaction error was detected.
WARNINGS
There were no warnings during this operation.
OPERATION PROGRESS STATUS
* [1/6/2016 11:20:16 PM] : Activation of C:\Users\Yuri\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Lenovo\Lenovo Service Bridge.appref-ms has started.
ERROR DETAILS
Following errors were detected during this operation.
* [1/6/2016 11:20:18 PM] System.IO.FileNotFoundException
- Could not find file 'C:\Users\Yuri\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Lenovo\Lenovo Service Bridge.appref-ms'.
- Source: mscorlib
- Stack trace:
at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
at System.IO.FileInfo.get_Length()
at System.Deployment.Application.ShellExposure.ParseAppShortcut(String shortcutFile, DefinitionIdentity& subId, Uri& providerUri)
at System.Deployment.Application.ApplicationActivator.ProcessOrFollowShortcut(String shortcutFile, String& errorPageUrl, TempFile& deployFile)
at System.Deployment.Application.ApplicationActivator.PerformDeploymentActivation(Uri activationUri, Boolean isShortcut, String textualSubId, String deploymentProviderUrlFromExtension, BrowserSettings browserSettings, String& errorPageUrl)
at System.Deployment.Application.ApplicationActivator.ActivateDeploymentWorker(Object state)

COMPONENT STORE TRANSACTION DETAILS
No transaction information is available.
From my (very limited) understanding, the process is trying to start Lenovo Service Bridge which I never installed. Otherwise, the laptop appears to be functioning fine.

Thanks a lot for your help.


My System SpecsSystem Spec
.
07 Jan 2016   #2
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Check mscomfig/Start up and see if that program is checked.

Then check in msconfig/Services.

Example:


Application start error message-msconfig-startup.png


My System SpecsSystem Spec
07 Jan 2016   #3
m1964

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
Check mscomfig/Start up and see if that program is checked.

Then check in msconfig/Services.

...
Hi,

Thank you for quick reply- the problem is that there is no program installed, it is some kind of Lenovo service or process that is trying to execute/ start the non-existent program on start up.
My System SpecsSystem Spec
.

07 Jan 2016   #4
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Is that non-existent program listed in the two place I recommended to inspect?
My System SpecsSystem Spec
07 Jan 2016   #5
m1964

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
Is that non-existent program listed in the two place I recommended to inspect?
No, the program itself is not listed under either start-up or services, and I never installed it.
The problem is that there are other Lenovo programs like update service, "system health and diagnostic'' that may have this execution command embedded into them.
The problem is that there is no "Lenovo" sub-folder in the C:/Users/Yuri/AppData/Roaming/Microsoft/Windows/Start%20Menu/Programs/

so when the system is trying to start the file, it cannot find it:

SOURCES Deployment url : file:///C:/Users/Yuri/AppData/Roaming/Microsoft/Windows/Start%20Menu/Programs/Lenovo/Lenovo%20Service%20Bridge.appref-ms

I wonder if it is possible to find the command/service that is trying to execute the above path and delete it. I checked the system schedule library but there is nothing there that executes the above command.

Thank again,

Yuri


My System SpecsSystem Spec
07 Jan 2016   #6
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Sorry Yuri I have no idea what Lenovo programs might or might not be installed, or what they do.
If you are getting a pop up message something is installed causing the pop up.

It's very difficult to read your post with all the colors with my SF Dark Wide.
My System SpecsSystem Spec
08 Jan 2016   #7
m1964

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
Sorry Yuri I have no idea what Lenovo programs might or might not be installed, or what they do.
If you are getting a pop up message something is installed causing the pop up.

It's very difficult to read your post with all the colors with my SF Dark Wide.
maybe some one else will chime in; anyway thanks for trying to help
My System SpecsSystem Spec
08 Jan 2016   #8
derekimo

Microsoft Community Contributor Award Recipient

 
 

I noticed you said you never installed that program, according to Lenovo it can be installed if you use the detect my product on their site,

Application start error message-2016-01-07_21h38_26.png

https://support.lenovo.com/us/en/documents/ht104055

It's really only a benefit for using their site,

Quote:
The data we collect is used for several purposes to help you get the best support for your product:
Instead of manually searching or browsing for your product, Lenovo Service Bridge will automatically detect your product, saving you time.
Personalize your support experience by showing you content and support options for your specific product. When you come back to our support website in the future, we can quickly show you support options for your product.
Use the serial number to tell you if your product is under warranty, and the warranty expiration date.
If you need to contact our call center, our support personnel will need this information to better assist you. Lenovo Service Bridge will save you time by giving you the information you need to pass along to them.
Provide you the capability to start/pause/resume downloads of multiple files at once.
Try uninstalling it, it's not a necessary program.


My System SpecsSystem Spec
08 Jan 2016   #9
m1964

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by derekimo View Post
I noticed you said you never installed that program, according to Lenovo it can be installed if you use the detect my product on their site,

...

Try uninstalling it, it's not a necessary program.
Hi Derekimo,

Thanks for your reply - I never installed it because it is not necessary; it is not listed in "Programs and futures" in Control Panel, it does not show up if I use the search box.
My System SpecsSystem Spec
08 Jan 2016   #10
derekimo

Microsoft Community Contributor Award Recipient

 
 

OK, something is initiating windows to look for that file so it must have been attempted at one time.

There is another location mentioned here,

https://support.lenovo.com/us/en/documents/ht104055#e

Application start error message-2016-01-08_19h37_02.png

Do you see that file there? That is a hidden location so you need to unhide them to access that area,

Hidden Files and Folders - Show or Hide


My System SpecsSystem Spec
Reply

 Application start error message




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
cmd.exe application error - application was unable to start correctly
cmd.exe application error - application was unable to start correctly (0x0000142). Click ok to close the application Anyone know why it happened? I got this error when I tried to restart to install an update. However, in windows update, it showed I had nothing to update. There was the little...
General Discussion
Application was unable to start correctly 0xc0000142 error message
This error message is coming up everywhere. I cannot open cmd to fix this problem like many solutions require. Please help me. Edit 1- I attemped a System Repair using the Windows 7 CD, and it detected no problems.
General Discussion
Error: the application was unable to start correctly (0xc0000005).
Hi all, PC was running fine and shut down correctly. Came to switch it back on and get the above error message on just about every application I click on. No errors on booting up to the Desktop though. Same problem whether it is a shortcut or the actual .exe file. Seems not to affect the 64 bit...
General Discussion
the application was unable to start correctly 0xc0000142 error message
I started my PC today and as soon as Windows booted up I got this message for all my startup item(the only way I can get any programs to run is through Safe Mode).Seems to come up for every .exe file I try to run. I started to see the signs of it last night when some applications and games just...
General Discussion
"Application was unable to start properly (0xc0150004)" error message
Any quick help would be greatly appreciated. I was trying to fix some BSOD's and windows update issues on a friend's pc. I thought i was successful until i kept getting "Setup has detected that .NET Framework 4 needs to be repaired. Do not restart your computer until the repair is complete." ...
Software
Application Error message - Memory could not be written
From the past 2 days I am getting this wierd popup with title 'dllhost.exe - Application error' and the message 'The instruction at 0x773d4775 referenced memory at 0x564f48ec. The memory could not be written. Click OK to terminate. Click Cancel to Debug. ' I don't see any program getting...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App