Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: auto-updated last night. now performance is brutally slow, 1hr to boot

14 Jan 2016   #1
ralp99

win7 64bit
 
 
auto-updated last night. now performance is brutally slow, 1hr to boot

asus
intel core i5-2400 3.10ghz
16gb memory
nvidia gtx 660, 2 monitors

I had an issue about a month ago as well, turned out to be busted because I had a pen input device.
Anyway as mentioned performance is dog slow. Watching a video (youtube or local) is a laggy slideshow, I cannot use my 3D software). Tried system restore but it was hosed. Updated video drivers but i doubt they will help. Going in for another 1 hr reboot now


My System SpecsSystem Spec
.
14 Jan 2016   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome ralp99 mate I would first try this in safe mode - if it will boot fast enough
SFC /SCANNOW Command - System File Checker
Disk Check - use Option 2 and if needed the /f and /r switches

if not then this RAM - Test with Memtest86+ you will need to make a bootable disk and set the BIOS to run from either the optical or USB drive/s I prefer the disk .
My System SpecsSystem Spec
14 Jan 2016   #3
Pauly

Win7 Ultimate X64
 
 

You could try clearing out your startup in case it is a program giving you problems but as above an sfc scan would be my first check

Troubleshoot Application Conflicts by Performing a Clean Startup
My System SpecsSystem Spec
.

15 Jan 2016   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Yep as Pauly says mate and you can run through this tutorial and in point 9 particularly it shows you how to have the minimum number of programs in the startup tab.
Optimize Windows 7 there are plenty of other things to tweak as long as you don't mind losing some of the "bling" like transparency.

Personally I keep nothing in that tab and I have no issues with my machines.
My System SpecsSystem Spec
Reply

 auto-updated last night. now performance is brutally slow, 1hr to boot




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Brutally slow wifi connection
Running a Windows 7 machine - has always connected and worked just fine. Today all of a sudden my connection has become brutal to nothing. My wifi tells me I am connected at 58 Mbps. I have another laptop connected to the wifi in the same room, same 58 Mbps, and it is hitting web sites...
Network & Sharing
Boot Performance Monitoring take 60000 ms- Slow start Up
Hi All By generating my event log, I found that something takes around 1 min during start up, I dunno what it is but collectively it increase the size up to 4 mins, please help me to solve this issue. :( regards Pankaj
Performance & Maintenance
Very slow boot time, decreased general performance
Hi All. I used to run my PC on Vista Ultimate 64bit and was very happy ith its performance, but after seeing it forget the window layout for the umpteenth time, I decided to install Win7. Purchased a Win7 Home Premium 64bit Systembuilder package, formatted all my drives and installed it. ...
Performance & Maintenance
Slow performance on boot
Hello, when I start my computer its nice and ok untill it enteres the login screen it says please wait for ages and takes ages to login and start up. Once starting its blazingly fast, but idk whats causing the start up problems... :sarc:
Performance & Maintenance
Slow Performance, Slow Boot-up - Cause Undetermined!
Hello everyone, I have done a lot of research on Google as well as on this forum to find a solution to my problem. Unfortunately, people who have posted on the forums have SIMILAR but not the exact problem as I have. I would like to take this opportunity and explain exactly whats been going...
Performance & Maintenance
W7 Slow Boot Time and Overall Slow performance
Hi new to these forums and I'm hoping someone can help me out here. I formated my HDD and did a clean install (W7 7100 build) but I'm noticing slow boot times and slow performance compared to Vista x64. W7 boots at least 10secs slower and programs tend to lag (aren't as snappy compared to...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App