Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Any ideas on why wlanext.exe keeps crashing on system shutdown?

03 Feb 2016   #1
derekimo

Microsoft Community Contributor Award Recipient

 
 
Any ideas on why wlanext.exe keeps crashing on system shutdown?

This is just an annoyance so far but I can't seem to find out much about this wlanext.exe except it is what interacts with the wireless drivers.

These application crashes only happen during the shutdown process. I narrowed that down by using this tool,

View the time/date ranges that your computer was turned on

And looking at the time of the appcrash,

Any ideas on why wlanext.exe keeps crashing on system shutdown?-2016-02-02_21h02_20.png

Code:
==================================================
Startup Time      : 2/2/2016 12:39:45 PM
Shutdown Time     : 2/2/2016 2:08:37 PM
Duration          : 01:28:52
Shutdown Reason   : 
Shutdown Type     : 
Shutdown Process  : 
Shutdown Code     : 0x00000000
==================================================

==================================================
Startup Time      : 2/2/2016 2:23:26 PM
Shutdown Time     : 2/2/2016 2:25:58 PM
Duration          : 00:02:32
Shutdown Reason   : 
Shutdown Type     : Power Off
Shutdown Process  : C:\Windows\Explorer.EXE (JUNIOR)
Shutdown Code     : 0x00000000
==================================================

==================================================
Startup Time      : 2/2/2016 2:41:42 PM
Shutdown Time     : 2/2/2016 4:15:28 PM
Duration          : 01:33:46
Shutdown Reason   : Operating system issue Installation (Planned)
Shutdown Type     : Restart
Shutdown Process  : Explorer.EXE
Shutdown Code     : 0x80020002
==================================================

==================================================
Startup Time      : 2/2/2016 4:15:44 PM
Shutdown Time     : 2/2/2016 5:03:46 PM
Duration          : 00:48:02
Shutdown Reason   : 
Shutdown Type     : Power Off
Shutdown Process  : C:\Windows\Explorer.EXE (JUNIOR)
Shutdown Code     : 0x00000000
==================================================

==================================================
Startup Time      : 2/2/2016 5:04:41 PM
Shutdown Time     : 2/2/2016 5:49:50 PM
Duration          : 00:45:09
Shutdown Reason   : 
Shutdown Type     : Power Off
Shutdown Process  : C:\Windows\Explorer.EXE (JUNIOR)
Shutdown Code     : 0x00000000
==================================================
They are all the same fundisc.dll module as well,

Code:
Source
Windows Wireless LAN 802.11 Extensibility Framework

Summary
Stopped working

Date
‎2/‎2/‎2016 5:49 PM

Status
Report sent

Description
Faulting Application Path:	C:\Windows\System32\wlanext.exe

Problem signature
Problem Event Name:	APPCRASH
Application Name:	WLANExt.exe
Application Version:	6.3.9600.17415
Application Timestamp:	545041d0
Fault Module Name:	FunDisc.dll
Fault Module Version:	6.3.9600.17415
Fault Module Timestamp:	54504062
Exception Code:	c0000005
Exception Offset:	0000000000007c34
OS Version:	6.3.9600.2.0.0.256.103
Locale ID:	1033

Extra information about the problem
Bucket ID:	68fa6ee1c1d23594dda03b3b6207044b (85980068418)
Any ideas on why wlanext.exe keeps crashing on system shutdown?-2016-02-02_21h25_36.png

This is my wireless card here,

https://www.asus.com/us/Networking/PCEAC56/overview/

The wireless works fine, there's no connection problems, I have tried different drivers there are only two available from ASUS.

I'm just trying see if anyone has any ideas on what would be causing it and if there is something that can be done.




My System SpecsSystem Spec
.
14 Feb 2016   #2
derekimo

Microsoft Community Contributor Award Recipient

 
 

Turning off Fast Startup didn't effect it, it's still doing it.
My System SpecsSystem Spec
14 Feb 2016   #3
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Suggest turning off network discovery as a test:

Network Discovery - Turn On or Off in Windows 7
My System SpecsSystem Spec
.

14 Feb 2016   #4
derekimo

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by Callender View Post
Suggest turning off network discovery as a test:

Network Discovery - Turn On or Off in Windows 7
Thanks Chris, I turned it off, I'll see how that goes and post back.
My System SpecsSystem Spec
16 Feb 2016   #5
derekimo

Microsoft Community Contributor Award Recipient

 
 

Unfortunately that hasn't changed anything, I'm still getting the same wlanext.exe crashes.

I did notice a new item though,

Code:
Source
Windows

Summary
Hardware error

Date
‎2/‎15/‎2016 7:25 AM

Status
Report sent

Description
A problem with your hardware caused Windows to stop working correctly.

Problem signature
Problem Event Name:	LiveKernelEvent
Code:	156
Parameter 1:	ffffe0005f4d0680
Parameter 2:	4
Parameter 3:	0
Parameter 4:	fffff8008cde8230
OS version:	6_3_9600
Service Pack:	0_0
Product:	256_1
OS Version:	6.3.9600.2.0.0.256.103
Locale ID:	1033

Files that help describe the problem (some files may no longer be available)
WinsockAFD-20160215-0725.dmp
sysdata.xml
WERInternalMetadata.xml

Extra information about the problem
Bucket ID:	BAD_DUMPFILE
And when I went looking for that WinsockAFD dump, I found a couple more in there.

Here's an interesting tidbit, 7/23/15 is the day I got this wireless card but not before 5:47 AM, the time on the first one of those,

Any ideas on why wlanext.exe keeps crashing on system shutdown?-2016-02-16_18h53_52.png

They are all BCC 156 for which there is zero info on at Carrona

BSOD Index

The process in the first two is livecomm.exe

Code:
DUMP_FILE_ATTRIBUTES: 0x10

DEFAULT_BUCKET_ID:  WINBLUE_LIVE_KERNEL_DUMP

BUGCHECK_STR:  0x156

PROCESS_NAME:  livecomm.exe

CURRENT_IRQL:  0
This last one yesterday, was csisyncclient,

Code:
DUMP_FILE_ATTRIBUTES: 0x10

DEFAULT_BUCKET_ID:  WINBLUE_LIVE_KERNEL_DUMP

BUGCHECK_STR:  0x156

PROCESS_NAME:  CSISYNCCLIENT.

CURRENT_IRQL:  0
Which is related to office 2013, according to this,

csisyncclient.exe - What is csisyncclient.exe?

I actually have 2016 version installed but I assume it still applies.

The livecomm appears to be related to win 8 apps from it's location listed here,

LiveComm.exe - Should I Block It? (Windows Live)

Which leads to what I was thinking, it's just windows 8 being a PITA.

Looking deeper in the dump files for a possible driver conflict doesn't give any clues either.

I don't really want to waste any more time on this, I'm calling it a windows 8 bug.


My System SpecsSystem Spec
Reply

 Any ideas on why wlanext.exe keeps crashing on system shutdown?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
PC Hangs On Shutdown and has blue screen crashing
Hello, I am currently having an issue with my PC and when I shut it down it hangs on "shutting down" and sometimes when browsing I get a blue screen and my PC restarts. Do I need a new hard drive, or ram? Thanks in advance.
BSOD Help and Support
BSOD on shutdown, DRIVER_POWER_STATE_FAILURE, out of ideas!
Hi All, I have been researching/trying to fix this issue for 2 days but I am now out of ideas. I keep getting a DRIVER_POWER_STATE_FAILURE crash on shutdown. I have installed the debugging tools and tried to identify the source of the BSOD and it seems to be around the USB drivers but I...
BSOD Help and Support
Video not working without system RAM full? Really need some ideas...
I have a weird problem. I have used a Verto 9600GSO in a custom ASUS build without too many issues, but the other day I lost one of my two sticks of system RAM and now the video card isn't seen in the device manager. I can get video from the onboard video port, but nothing from the video card. The...
Graphic Cards
SSD installed and works great but HDD freezes system any ideas?
I recently got a corsair force 3 ssd so i did some reading and disconnected my 2 1TB WD HDDs and started to update bios. Bios updated flawlessly as normal so I began installing the SSD as corsair say only flash firmware if you have issues they dont recommend to do it for no reason. So i changed my...
Installation & Setup
Install failure on new system, running out of ideas
I have recently (last Wednesday) built myself a shiny new computer. Here's what's inside: MB: ASRock M3A770DE AM3 AMD 770 ATX AMD Motherboard Processor: AMD Phenom II X4 965 Black Edition Deneb 3.4GHz Socket AM3 125W Quad-Core Processor HDZ965FBGMBOX RAM: GeIL Value PLUS 4GB (2 x 2GB)...
Installation & Setup
Windows 7 crashing on shutdown
Hello community my computer is crashing everytime i trying to shutdown attached blue screnn , win 7 64bit thanx
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App